Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Pesan kesalahan ini ditampilkan ketika mencoba mendaftarkan mesin menggunakan aplikasi runtime mesin Power Automate:

"Terjadi kesalahan saat mendaftarkan mesin Anda. Power Automate mungkin belum diinstal dengan benar. Ikuti langkah-langkah dalam bagian pelajari selengkapnya."

Penyebab

Masalah ini disebabkan oleh aplikasi Power Automate untuk desktop tidak diinstal dengan benar karena penginstalan atau penghapusan instalan sebelumnya yang menempatkan profil pengguna "NT Service\UIFlowService" dalam keadaan rusak.

Pemecahan Masalah

Mulai dengan menghapus instalan Power Automate untuk desktop dari komputer dan pastikan file terkait, yang terletak di C:\Program Files (x86)\Power Automate Desktop, dihapus.

Profil pengguna kemudian perlu diatur ulang secara manual.

  1. Verifikasi pengaturan untuk profil UIFlowService:

    1. Buka editor Registri dan masuk ke folder kunci: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-80-3017052307-2994996872-1615411526-3164924635-3391446484
      Jika ada kunci kedua dengan ekstensi ".bak", Anda dapat menghapusnya.

    2. Masuk ke lokasi ProfileImagePath.

    3. Verifikasi folder "UIFlowService" ada di direktori tersebut melalui File Explorer. Secara default, lokasinya berada di %SystemRoot%\ServiceProfiles.

    4. Ubah nilai ProfileImagePath untuk mengarahkan folder UIFlowService yang sudah ada. Secara default, seharusnya %SystemRoot%\ServiceProfiles\UIFlowService.

  2. Hidupkan ulang mesin Anda.

  3. Coba lagi menginstal Power Automate untuk desktop.

Perlu bantuan lainnya?

Kembangkan keterampilan Anda

JELAJAHI PELATIHAN >

Dapatkan fitur baru terlebih dahulu

GABUNG KE MICROSOFT 365 INSIDERS >

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×