Konsol PAD tidak menampilkan aliran apa pun

Gejala

Konsol Desktop Power Automate tidak menampilkan aliran Desktop apa pun dalam daftar "Alur saya".

Memverifikasi masalah

  1. Di Konsol Desktop Power Automate, tekan tombol "Refresh" untuk memastikan aliran Desktop masih tidak diperlihatkan.

  2. Buka Portal Power Automate dan pastikan bahwa aliran Desktop ada di bagian "Alur saya" > "Aliran desktop".

  3. Pastikan bahwa server Proksi menggunakan autentikasi otomatis dengan akun Direktori Aktif pengguna (misalnya. Kerberos, Negosiasi, NTLM).

  4. Pastikan Anda tidak harus menginput kredensial setiap kali perlu mengautentikasi dengan server proksi.

  5. Verifikasi bahwa server Proksi dalam bukan Server Proksi Proxy Yang Diobesahkan.

Penyebab

Komputer yang menjalankan Power Automate Desktop menggunakan server proksi yang memerlukan autentikasi. Power Automate tidak mengautentikasi dengan server proksi di komunikasi dengan Power Automate, sehingga komunikasi gagal. 

Pemecahan Masalah

Pastikan Anda memiliki hak administrator atau seseorang yang memiliki hak tersebut tersedia. 

Navigasi ke folder instalasi Power Automate Desktop ('C:\Program Files (x86)\Power Automate Desktop').

Cadangkan 2 file 'PAD.Designer.Host.exe.config' dan 'PAD.Console.Host.exe.config' ini untuk memulihkannya jika terjadi kesalahan. 

Untuk kedua file tersebut, lakukan hal berikut: 

Edit each file with administrator rights, and at the end of the root xml node (<configuration>), add the following child xml node

     <system.net>

          <defaultProxy enabled="true" useDefaultCredentials="true"> 

          </defaultProxy> 

     </system.net>

Simpan file.

Mulai ulang Power Automate Desktop dari ikon baki sistem (klik kanan ikon PAD di baki sistem dan Keluar). 

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×