Gejala
Saat melihat Dynamics 365 aplikasi untuk Outlook dalam pengaturan, pengguna tidak muncul di daftar semua pengguna yang memenuhi syarat.
Penyebab
Penyebab 1: pengguna tidak memiliki peran keamanan yang ditetapkan yang menyertakan Dynamics 365 menggunakan aplikasi untuk Outlook hak
Catatan: Dynamics 365 aplikasi untuk Outlook didukung untuk kotak surat pengguna. Antrian pesan tidak didukung.
Penyebab 2: pengguna tidak dikonfigurasi untuk menggunakan sinkronisasi sisi Server email masuk.
Pemecahan Masalah
Resolusi 1: verifikasi pengguna memiliki setidaknya satu Dynamics 365 keamanan peran ditetapkan yang mencakup Dynamics 365 menggunakan aplikasi untuk Outlook hak.
Catatan: Dynamics 365 menggunakan aplikasi untuk Outlook hak terletak di tab peran keamanan dalam bagian Privasi terkait hak manajemen bisnis.
Untuk informasi tentang cara menetapkan peran keamanan, lihat menetapkan peran keamanan untuk pengguna. Untuk informasi tentang membuat atau mengubah peran keamanan, lihat buat atau edit peran keamanan untuk mengelola akses.
Resolusi 2: verifikasi data kotak surat pengguna di Dynamics 365 dikonfigurasi untuk menggunakan sinkronisasi sisi Server Email masuk dan kotak surat diuji dan diaktifkan berhasil.
-
Akses Dynamics 365 sebagai pengguna dengan peran Administrator sistem.
-
Arahkan ke pengaturan dan kemudian klik Konfigurasi Email.
-
Klik kotak surat dan kemudian mengubah tampilan Kotak pesan aktif.
-
Cari dan buka rekor kotak surat pengguna.
-
Pastikan opsi Email masuk ditetapkan untuk sinkronisasi sisi Server atau Email Router.
-
Jika Status Email masuk tidak sudah menunjukkan keberhasilan, klik uji & mengaktifkan kotak surat dan pastikan untuk memilih kotak centang yang muncul di dialog.
-
Jika tes kotak surat tidak berhasil, periksa pesan di bagian peringatan . Jika peringatan termasuk tautan Pelajari lebih lanjut, klik link ini untuk rincian tambahan.