Pita Outlook hilang dari Microsoft Outlook saat Anda menggunakan klien Microsoft Dynamics CRM untuk Microsoft Office Outlook

Gejala

Setelah Anda menginstal klien Microsoft Dynamics CRM untuk Microsoft Office Outlook, dan kemudian Cari folder Microsoft Dynamics CRM di Microsoft Office Outlook, Outlook dan CRM pita hilang. Selain itu, pita Office Outlook tidak muncul lagi kecuali jika Anda menonaktifkan Microsoft Dynamics CRM.

Penyebab

Perilaku ini dapat terjadi karena kunci registri yang tersisa dari versi Microsoft Outlook yang lebih lawas.

Pemecahan masalah

Penting: Artikel ini berisi informasi tentang cara mengubah registri. Pastikan bahwa Anda membuat cadangan registri sebelum mengubahnya. Pastikan bahwa Anda tahu cara memulihkan registri apabila terjadi masalah. Untuk informasi selengkapnya tentang cara membuat cadangan, memulihkan, dan mengubah registri, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft: 322756 cara membuat cadangan dan memulihkan registri di Windows

  1. Keluar dari Outlook.

  2. Klik mulai, klik jalankan, ketik regedit, dan kemudian klik OK.

  3. Temukan subkunci registri berikut ini:

    HKEY_CLASSES_ROOT\TypeLib\{2DF8D04C-5BFA-101B-BDE5-00AA0044DE52}

  4. Di lokasi ini, Anda mungkin menemukan folder yang sesuai untuk kantor pers di bawah ini:

    2.4 untuk Office 2007 (versi 12.0.0.0)

    2.5 untuk Office 2010 (versi 14.0.0.0)

    2.6 and 2.7 untuk Office 2013 (versi 15.0.0.0) (2.6 and 2.7 adalah oke untuk Office 2016 juga, jika ada referensi Office16 di bawah 2.7.)

    2.8 untuk Office 2016 (versi 16.0.0.0)

  5. Klik kanan kunci registri untuk versi Office yang salah, dan kemudian pilih ekspor. Simpan ekspor ke desktop Anda untuk membuat cadangan.

  6. Klik kanan pada kunci untuk versi Office, pilih salah menghapus.

  7. Mulai Outlook.

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×