Registrasi Vault gagal dengan kesalahan "sudah terdaftar" dalam pemulihan situs Azure

Gejala

Panduan pendaftaran pemulihan situs Azure Microsoft mungkin gagal pada halaman pengaturan Vault , dan Anda menerima pesan kesalahan yang menyerupai yang berikut ini:

---------------------------Penyiapan penyedia pemulihan situs Microsoft Azure---------------------------server DRA sudah terdaftar di Vault. Baik memilih kunci pendaftaran yang terkait dengan kubah ini, atau menghapus registrasi server dari dan kemudian mendaftarkannya dengan kubah yang berbeda.---------------------------OK---------------------------

Catat spasi setelah kata "Vault." Dalam beberapa kasus, Anda mungkin melihat nama kubah yang didaftarkan sebelumnya. Misalnya, Anda mungkin melihat hal berikut ini:

Server DRA sudah terdaftar di Vault contosovault01.

Penyebab

Kesalahan ini dapat terjadi jika Anda menginstal ulang penyedia dan agen pemulihan situs Azure (ASR) di server Hyper-V yang sebelumnya didaftarkan ke Vault lain.

Pemecahan Masalah

Untuk memperbaiki kesalahan ini dan mengaktifkan konfigurasi penyedia dan penyedia ASR agar berhasil diselesaikan, ikuti langkah-langkah berikut:

  1. Batalkan penginstalan saat ini.

  2. Membuat cadangan kunci registri berikut ini:

    HKEY_LOCAL_MACHINE \SOFTWARE\Microsoft\Azure site Recovery\Registration

  3. Hapus kunci registri yang Anda Cadangkan di langkah 2.

  4. Mulai ulang penyedia dan penyiapan agen.

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×