Tidak dapat mengimpor solusi Dynamics 365 atau menginstal aplikasi karena ukuran sumber daya web

Gejala

Ketika mencoba mengimpor solusi Dynamcis 365 atau menginstal aplikasi, impor/pemasangan gagal. Jika Anda mengimpor solusi dari dalam aplikasi web Dynamics 365, Anda mungkin melihat referensi untuk galat kode 8004f114. Jika Anda menginstal aplikasi dari pusat administrasi, Anda hanya dapat melihat pesan yang menunjukkan penginstalan gagal.

Penyebab

Jika Anda telah mengubah batas ukuran lampiran dalam pengaturan sistem menjadi lebih kecil daripada nilai asali dari 5MB, ini dapat menyebabkan solusi impor gagal jika berisi sumber daya web yang lebih besar daripada batas yang telah dikonfigurasi.

Pemecahan Masalah

  1. Sebagai pengguna dengan peran keamanan Administrator sistem, mengakses aplikasi web Dynamics 365 dan arahkan ke pengaturan dan kemudian klik administrasi.

  2. Klik Pengaturan sistem dan kemudian klik Email tab.

  3. Temukan bagian berjudul menetapkan batas ukuran berkas untuk lampiran untuk menemukan opsi ukuran maksimum file.

  4. Jika pengaturan saat ini lebih rendah dari batas bawaan 5,120 KB, Ubah nilai kembali ke 5,120 dan kemudian klik OK.

  5. Cobalah untuk mengimpor solusi lagi.

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

×