Inserire i numeri di pagina nei fogli di lavoro

Si applica a
Excel per Microsoft 365 Excel per Microsoft 365 per Mac Excel 2024 Excel 2024 per Mac Excel 2021 Excel 2021 per Mac Excel 2019 Excel 2016

Se si vuole visualizzare i numeri di pagina sulle pagine quando si stampa un foglio di lavoro di Microsoft Excel, è possibile inserire i numeri di pagina nelle intestazioni o nei piè di pagina delle pagine del foglio di lavoro. I numeri di pagina inseriti non vengono visualizzati nel foglio di lavoro in visualizzazione normale , ma solo in visualizzazione Layout di pagina e nelle pagine stampate.

Nota

Le schermate presenti in questo articolo si riferiscono a Excel 2016. Se si usa una versione diversa, la visualizzazione potrebbe risultare leggermente diversa ma, se non diversamente specificato, le funzionalità sono le stesse.

Aggiungere i numeri di pagina in un solo foglio di lavoro

  1. Selezionare il foglio di lavoro in cui si vogliono inserire i numeri di pagina.
  2. Nel gruppo Testo della scheda Inserisci selezionare Intestazione & Piè di pagina.
    Opzione Intestazione & piè di pagina nella scheda Inserisci
    Il foglio di lavoro viene mostrato in visualizzazione Layout di pagina. Per attivare tale visualizzazione è inoltre possibile fare clic su Layout di pagina sulla barra di stato.
  3. Per specificare il punto dell'intestazione o del piè di pagina in cui si desidera inserire il numero di pagina, fare clic all'interno della casella di sezione sinistra, centrale o destra dell'intestazione o del piè di pagina. La casella della sezione centrale per l'intestazione è etichettata come Aggiungi intestazione e la casella della sezione centrale per il piè di pagina è etichettata come Aggiungi piè di pagina. Verrà visualizzata la scheda Intestazione & Piè di pagina .
  4. Nel gruppo Elementi intestazione & pièdi pagina della scheda Intestazione & piè di pagina selezionare Numero di pagina.
    Nel gruppo Intestazione & Elementi piè di pagina, fare clic su Numero di pagina
    Nella sezione selezionata verrà visualizzato il segnaposto &[Pagina].
    Per aggiungere il numero totale di pagine, digitare uno spazio dopo &[Pagina], la parola di seguita da uno spazio e quindi nel gruppo Elementi intestazione e piè di pagina fare clic su Numero di pagine.
    Nella sezione selezionata verrà visualizzato il segnaposto &[Pagina] di &[Pagine].
  5. Selezionare un punto qualsiasi all'esterno dell'area dell'intestazione o del piè di pagina per visualizzare i numeri di pagina effettivi nella visualizzazione Layout di pagina .
  6. Dopo aver completato il lavoro in visualizzazione Layout di pagina, nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza selezionare Normale.
    Nella scheda Visualizza fare clic su Normale
    Puoi anche selezionare Normale sulla barra di stato.
    È possibile inserire numeri di pagina per un foglio di lavoro nella visualizzazione Layout di pagina, dove sono visibili, oppure è possibile usare la finestra di dialogoImposta paginaLayout> di pagina se si desidera inserire numeri di pagina per più fogli di lavoro contemporaneamente. Per altri tipi di foglio, ad esempio i fogli grafico, è possibile inserire i numeri di pagina solo tramite la finestra di dialogo Imposta pagina.

Aggiungere i numeri di pagina in più fogli di lavoro

È possibile inserire numeri di pagina in più fogli di lavoro della cartella di lavoro usando la finestra di dialogoImposta paginaLayout> di pagina. Se ad esempio la cartella di lavoro contiene due fogli di lavoro lunghi due pagine, il primo conterrà due pagine numerate 1 e 2. Il secondo foglio di lavoro conterrà anche due pagine numerate 1 e 2.

Suggerimento

Per numerare in ordine sequenziale tutti i fogli di una cartella di lavoro, è necessario modificare il numero della pagina iniziale di ogni foglio di lavoro. Per ulteriori informazioni, Impostare un numero diverso per la pagina iniziale.

  1. Selezionare i fogli di lavoro o i fogli grafico a cui si vogliono aggiungere i numeri di pagina.
Per selezionare eseguire questa operazione
Un singolo foglio Selezionare la scheda del foglio.
Schede del foglio di lavoro con l'opzione Foglio2 selezionata
Se la scheda desiderata non è visualizzata, utilizzare i pulsanti di scorrimento delle schede per visualizzarla e quindi fare clic su di essa.
Fare clic sulle frecce di scorrimento delle schede
Due o più fogli adiacenti Selezionare la scheda per il primo foglio. Tenere quindi premuto MAIUSC mentre si fa clic sulla scheda relativa all'ultimo foglio che si desidera selezionare.
Due o più fogli non adiacenti Selezionare la scheda per il primo foglio. Quindi, tenere premuto CTRL mentre si fa clic sulle schede degli altri fogli che si desidera selezionare.
Tutti i fogli in una cartella di lavoro Fare clic con il pulsante destro del mouse su una scheda del foglio e quindi scegliere Seleziona tutti i fogli dal menu di scelta rapida.

Suggerimento

Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzato Gruppo . Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, selezionare un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli.

  1. Nel gruppo Imposta pagina della scheda Layout di pagina selezionare il pulsante di visualizzazione della finestra di dialogo accanto a Imposta pagina.
    Scheda Layout di pagina con il pulsante di visualizzazione della finestra di dialogo Imposta pagina evidenziato

  2. Nella finestra di dialogo Imposta pagina , nella scheda Intestazione/piè di pagina , selezionare Intestazione personalizzata o Piè di pagina personalizzato.

  3. Per specificare la posizione all'interno dell'intestazione o del piè di pagina in cui si desidera che venga inserito il numero di pagina, fare clic all'interno della casella A sinistra, Al centro o A destra.

  4. Per inserire numeri, selezionare il pulsante Inserisci numero di pagina .
    Nella sezione selezionata verrà visualizzato il segnaposto &[Pagina].

    Nota

    • Se si desidera aggiungere il numero totale di pagine, digitare uno spazio dopo &[Pagina], digitare la parola di seguita da uno spazio e quindi selezionare il pulsante Inserisci numero di pagine .
    • Nella sezione selezionata verrà visualizzato il segnaposto &[Pagina] di &[Pagine].

Impostare un numero diverso per la pagina iniziale

Per numerare in modo sequenziale tutte le pagine dei fogli di una cartella di lavoro, è innanzitutto necessario numerare tutti i fogli della cartella di lavoro e quindi eseguire la procedura seguente per iniziare la numerazione delle pagine di ogni foglio di lavoro con il numero di pagina corretto. Se, ad esempio, la cartella di lavoro contiene due fogli di lavoro che verranno stampati entrambi come due pagine, usare questa procedura per iniziare la numerazione delle pagine del secondo foglio di lavoro con il numero 3.

  1. Nel gruppo Imposta pagina della scheda Layout di pagina selezionare il pulsante di visualizzazione della finestra di dialogo accanto a Imposta pagina.
    Scheda Layout di pagina con il pulsante di visualizzazione della finestra di dialogo Imposta pagina evidenziato
  2. Nella casella Numero prima pagina della scheda Pagina digitare il numero che si vuole usare per la prima pagina.
    Per usare il sistema di numerazione predefinito, digitare Automatico nella casella Numero prima pagina.

Cambiare l'ordine di numerazione delle pagine

Per impostazione predefinita, in Excel le pagine vengono numerate e stampate procedendo dall'alto verso il basso e da sinistra verso destra nel foglio di lavoro, ma è possibile cambiare la direzione in modo che la numerazione e la stampa delle pagine vengano eseguite da sinistra verso destra e dall'alto verso il basso.

  1. Selezionare il foglio di lavoro per cui si vuole modificare l'ordine di numerazione.
  2. Nel gruppo Imposta pagina della scheda Layout di pagina selezionare il pulsante di visualizzazione della finestra di dialogo accanto a Imposta pagina.
    Scheda Layout di pagina con il pulsante di visualizzazione della finestra di dialogo Imposta pagina evidenziato
  3. Nella scheda Foglio , in Ordine pagine, selezionare Giù, quindi Over o Over, infine GIÙ.
    La direzione associata a ogni opzione verrà visualizzata nella casella di anteprima.

Eliminare i numeri di pagina

  1. Selezionare i fogli di lavoro o i fogli grafici da cui rimuovere i numeri di pagina.
Per selezionare eseguire questa operazione
Un singolo foglio Selezionare la scheda del foglio.
Schede del foglio di lavoro con l'opzione Foglio2 selezionata
Se la scheda desiderata non è visualizzata, utilizzare i pulsanti di scorrimento delle schede per visualizzarla e quindi fare clic su di essa.
Fare clic sulle frecce di scorrimento delle schede
Due o più fogli adiacenti Selezionare la scheda per il primo foglio. Tenere quindi premuto MAIUSC mentre si fa clic sulla scheda relativa all'ultimo foglio che si desidera selezionare.
Due o più fogli non adiacenti Selezionare la scheda per il primo foglio. Quindi, tenere premuto CTRL mentre si fa clic sulle schede degli altri fogli che si desidera selezionare.
Tutti i fogli in una cartella di lavoro Fare clic con il pulsante destro del mouse su una scheda del foglio e quindi scegliere Seleziona tutti i fogli dal menu di scelta rapida.

Suggerimento

Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzato Gruppo . Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, selezionare un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli dal menu di scelta rapida.

  1. Nel gruppo Imposta pagina della scheda Layout di pagina selezionare il pulsante di visualizzazione della finestra di dialogo accanto a Imposta pagina.
    Scheda Layout di pagina con il pulsante di visualizzazione della finestra di dialogo Imposta pagina evidenziato

  2. Nell'elenco a discesa Intestazione o Piè di pagina della scheda Intestazione/Piè di pagina selezionare (nessuno).

    Nota

    Potrebbe essere necessario scorrere fino all'inizio dell'elenco per selezionare (nessuno).

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto della Tech Community di Excel o ottenere supporto nelle Community.