Presentare i dati in un grafico a bolle

Si applica a
Excel per Microsoft 365 Excel 2024 Excel 2021

Un grafico a bolle è un tipo di grafico a dispersione che usa bolle al posto dei punti dati. La dimensione della bolla aggiunge una terza dimensione dei dati. Come i grafici a dispersione, i grafici a bolle non usano un asse delle categorie. Entrambi gli assi orizzontale e verticale sono assi dei valori. Oltre ai valori x e y, un grafico a bolle traccia i valori z (dimensione).

Altre informazioni sulla rappresentazione dei dati in un grafico a bolle

È possibile usare un grafico a bolle anziché un grafico a dispersione quando i dati includono tre serie di dati con valori correlati. I valori della terza serie di dati determinano le dimensioni delle bolle. I grafici a bolle vengono usati spesso per presentare dati finanziari. Bolle di dimensioni diverse possono aiutare a enfatizzare valori specifici.

Per creare un grafico a bolle, disporre i dati in righe o colonne in un foglio di lavoro. Elencare i valori x nella prima riga o colonna ed elencare i valori y corrispondenti e i valori delle dimensioni della bolla (z) nelle righe o colonne adiacenti. Ad esempio, organizzare i dati del foglio di lavoro come mostrato nell'immagine seguente.

Grafico a bolle

In questo grafico a bolle il numero di prodotti viene visualizzato lungo l'asse orizzontale, l'importo delle vendite lungo l'asse verticale e le percentuali di quota di mercato sono rappresentate dalle dimensioni delle bolle.

È consigliabile usare un grafico a bolle quando i dati includono:

  • Tre valori per punto dati Per ogni bolla sono necessari tre valori. Questi valori possono essere nelle righe o nelle colonne del foglio di lavoro, ma devono essere nell'ordine seguente: valore x, valore y e valore z.
  • Più serie di dati Il tracciamento di più serie di dati in un grafico a bolle (serie a bolle multiple) è simile al tracciamento di più serie di dati in un grafico a dispersione (serie a dispersione multipla). I grafici a dispersione usano set di valori x e y, mentre i grafici a bolle usano set di valori x, y e z.

Quando si crea un grafico a bolle, è possibile scegliere di visualizzare le bolle in formato 2D o con un effetto 3D.

Grafico a bolle e a bolle con effetto 3D

Creare un grafico a bolle elaborato

Grafico a bolle formattato

La procedura seguente illustra come creare un grafico a bolle con risultati simili. Per questo grafico sono stati usati i dati del foglio di lavoro di esempio. È possibile copiare questi dati nel foglio di lavoro o usare i propri dati.

  1. Copiare i dati dal foglio di lavoro di esempio in un foglio di lavoro vuoto oppure aprire il foglio di lavoro che contiene i dati da tracciare in un grafico a bolle. Per copiare i dati del foglio di lavoro di esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.
    2. Selezionare l'esempio nell'argomento della Guida.
    3. Premere Ctrl+C.
    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.
    Numero di prodotti Vendite Percentuale della quota di mercato
    5 € 5.500 3%
    14 € 12.200 12%
    20 € 60.000 33%
    18 € 24.400 10%
    22 € 32.000 42%

    Nota

    Assicurarsi che il foglio di lavoro contenga almeno quattro righe o colonne di dati. Se si crea un grafico a bolle da tre o meno righe o colonne di dati, le bolle non verranno tracciate correttamente.

  2. Selezionare i dati da tracciare nel grafico a bolle.

    Nota

    Non includere intestazioni di riga o di colonna nella selezione. Se si selezionano le intestazioni con i dati, il grafico potrebbe produrre risultati non corretti.

  3. Nel gruppo Grafici della scheda Inserisci fare clic sulla freccia accanto a Grafici a dispersione. Selezionare la freccia accanto a Grafici a dispersione

  4. Seleziona la bolla con l'icona dell'effetto 3D.

  5. Fare clic sull'area grafico del grafico. Verrà visualizzata la finestra Strumenti grafico.

  6. Nel gruppoStili grafico della scheda Progettazione in Strumenti grafico fare clic sullo stile di grafico che si vuole usare.

  7. Se nel grafico è visualizzata una legenda, fare clic sulla legenda e quindi premere CANC.

  8. Per modificare le dimensioni del grafico, nel gruppo Dimensioni della scheda Formato selezionare le dimensioni desiderate per la forma nella casella Altezza e larghezza forma e quindi premere INVIO. Per il grafico a bolle sono state usate 3.5" sia l'altezza che la larghezza della forma. Barra multifunzione di Outlook

  9. Per formattare e posizionare il titolo di un grafico nel grafico, fare clic sull'area del grafico e quindi eseguire la procedura seguente:

    1. Nel grafico fare clic sul titolo, quindi digitare il testo desiderato. Per il grafico a bolle è stato digitato Industry Market Share Study.
    2. Per ridurre le dimensioni del titolo del grafico, fare clic con il pulsante destro del mouse sul titolo, selezionare Tipo di carattere e quindi immettere le dimensioni desiderate. Per il grafico a bolle è stato usato 12.
    3. Per allineare il titolo del grafico all'area del tracciato, fare clic sul titolo del grafico e quindi trascinarlo nella posizione desiderata.
  10. Per aggiungere un titolo dell'asse orizzontale, fare clic sull'area grafico del grafico e quindi procedere come segue:

    1. Fare clic sul segno più accanto al grafico.
    2. Selezionare Titoli asse, quindi selezionare Orizzontale principale.
    3. Selezionare la casella di testo Titolo asse e quindi immettere il testo. Menu Elementi grafico Per il grafico a bolle è stato digitato Number of products.
  11. Fare clic sull'asse verticale o selezionarlo da un elenco di elementi del grafico (scheda Formato , gruppo Selezione corrente , riquadro Elementi grafico ).

  12. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  13. In Opzioni assi procedere come segue:

    1. Per Minimo, digitare 0 (zero).
    2. In Massimo digitare il numero desiderato. Per il grafico a bolle è stato digitato 80000.
  14. Nella finestra di dialogo Formato asse fare clic su Numero.

  15. In Numero digitare (zero) nella casella 0Posizioni decimali, quindi fare clic sulla freccia in giù nell'angolo in alto a destra e selezionare Chiudi.

  16. Per applicare un effetto di formattazione speciale all'area del tracciato, all'area del grafico, al titolo o all'asse verticale del grafico, fare clic sull'elemento del grafico oppure selezionarlo da un elenco di elementi del grafico (scheda Formato , gruppo Selezione corrente , casella Elementi grafico) e quindi procedere come segue:

    1. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante Altro accanto a Effetti forma.
    2. Fare clic sull'effetto che si vuole usare. Barra multifunzione di Excel con una selezione di stili di forma
  17. Se si vogliono usare colori del tema diversi da quelli predefiniti applicati alla cartella di lavoro, procedere come segue:

    1. Nel gruppo Temi della scheda Layout di pagina fare clic su Temi. Pulsante Temi sulla barra multifunzione di Excel
    2. Fare clic sul tema che si vuole usare. Passare il puntatore del mouse su ogni tema per visualizzare in anteprima l'aspetto che avrà quando verrà applicato al grafico.

È possibile salvare il grafico come modello da usare come base per altri grafici simili. Per altre informazioni, vedere Salvare un grafico personalizzato come modello.