Per impostazione predefinita, Microsoft Excel stampa i fogli di lavoro con orientamento verticale (più alto che largo). Nei singoli fogli di lavoro è possibile impostare l'orientamento orizzontale per la pagina.
Cambiare l'orientamento della pagina
Selezionare il foglio o i fogli di lavoro per i quali si desidera modificare l'orientamento.
Suggerimento
Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, selezionare un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli.
Nel gruppo Imposta pagina della scheda Layout di pagina selezionare Orientamento e quindi Verticale o Orizzontale.
Nota
- Se non è installata una stampante, l'opzione Orientamento apparirà inattiva e non sarà possibile selezionarla. Per risolvere il problema, è necessario installare una stampante. Questa opzione appare inoltre inattiva durante la modifica del contenuto di una cella. Per risolvere il problema, premere INVIO per accettare le modifiche o ESC per annullarle.
- Poiché si può impostare l'orientamento di pagina per singoli fogli di lavori, è possibile stampare alcuni fogli di una cartella di lavoro con un orientamento, ad esempio verticale, e gli altri fogli della stessa cartella di lavoro con l'orientamento opposto (orizzontale). Impostare l'orientamento desiderato di ciascun foglio di lavoro e stampare un foglio di lavoro o una cartella di lavoro.
Cambiare l'orientamento della pagina quando si è pronti per stampare
- Selezionare il foglio di lavoro, i fogli di lavoro o i relativi dati che si desidera stampare.
- Selezionare Stampa file>.
- Nella casella di riepilogo a discesa Orientamento pagina , selezionare Orientamento verticale o Orientamento orizzontale.
- Quando si è pronti per la stampa, selezionare Stampa.
Creare un modello che usa l'orientamento orizzontale per impostazione predefinita
Per risparmiare tempo, è possibile salvare come modello una cartella di lavoro configurata per la stampa con orientamento orizzontale. In seguito tale modello potrà essere utilizzato per creare altre cartelle di lavoro.
Creare il modello
Creare una cartella di lavoro.
Selezionare il foglio o i fogli di lavoro per i quali si desidera modificare l'orientamento.
Come selezionare i fogli di lavoroPer selezionare eseguire questa operazione Un singolo foglio Selezionare la scheda del foglio.
Se la scheda desiderata non è visualizzata, selezionare i pulsanti di scorrimento della scheda per visualizzare la scheda e quindi selezionare la scheda.
Due o più fogli adiacenti Selezionare la scheda per il primo foglio. Tenere quindi premuto MAIUSC mentre si seleziona la scheda per l'ultimo foglio che si vuole selezionare. Due o più fogli non adiacenti Selezionare la scheda per il primo foglio. Tenere quindi premuto CTRL mentre si selezionano le schede degli altri fogli che si desidera selezionare. Tutti i fogli in una cartella di lavoro Fare clic con il pulsante destro del mouse sulla scheda di un foglio e quindi scegliere Seleziona tutti i fogli. Nota
Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, selezionare un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli.
Nel gruppo Imposta pagina della scheda Layout di pagina selezionare Orientamento e quindi Orizzontale.
Nota
Se non è installata una stampante, l'opzione Orientamento apparirà inattiva e non sarà possibile selezionarla. Per risolvere il problema, è necessario installare una stampante. Questa opzione appare inoltre inattiva durante la modifica del contenuto di una cella. Per risolvere il problema, premere INVIO per accettare le modifiche o ESC per annullarle.
Apportare le eventuali altre personalizzazioni necessarie.
Suggerimento
Se si desidera personalizzare più fogli di lavoro contemporaneamente, è possibile raggruppare temporaneamente i fogli di lavoro, apportare le modifiche e quindi separarli. Per raggruppare i fogli di lavoro, fare clic con il pulsante destro del mouse su qualsiasi scheda nella parte inferiore del foglio di lavoro. Scegliere Seleziona tutti i fogli dal menu di scelta rapida. Nella barra del titolo verrà visualizzato il nome della cartella di lavoro seguito dalla dicitura [Gruppo]. Modificare quindi l'orientamento in orizzontale o apportare qualsiasi altra personalizzazione desiderata. Per disattivare il raggruppamento, fai clic con il pulsante destro del mouse su una scheda e scegli Separa fogli (o semplicemente seleziona un'altra scheda del foglio di lavoro).
Selezionare la scheda File .
Selezionare Salva con nome, quindi selezionare il percorso in cui salvare il foglio di lavoro. Ad esempio, selezionare Questo PC o Sfoglia e quindi Desktop.
Nella casella Inserisci nome file digitare il nome che si desidera utilizzare per il modello.
Nella casella Tipo file selezionare Modello di Excel (*.xltx) oppure selezionare Modello di Macro-Enabled Excel (*.xltm) se la cartella di lavoro contiene macro che si desidera rendere disponibili nel modello.
Selezionare Salva.
Il modello verrà automaticamente inviato alla cartella Modelli.
Per usare il modello che consente di creare una cartella di lavoro, eseguire le operazioni seguenti:- Selezionare File>nuovo.
- Seleziona Personale.
- Selezionare l'icona o il nome del modello salvato.