Outlook Web Access: Servizio sempre per impostazione predefinita la versione Lite

Sintomi

Quando accede a Outlook Web Access, il servizio sempre per impostazione predefinita aOutlook Web AccessLite.

Causa

Questo problema si verifica per uno dei seguenti motivi:

  • Non supporta i browser webOutlook Web AccessPremio.
  • IlOutlook Web Accessè selezionata l'opzione di accesso facilitato (per gli ipovedenti).
  • Si utilizza per accedere a Internet Explorer 11Outlook Web Access, e non è attivata la modalità di compatibilità.

Risoluzione

Per risolvere questo problema, utilizzare uno dei seguenti metodi, come appropriato alla situazione.

Metodo 1: Verificare il browser web e versione

Assicurarsi che si sta utilizzando uno dei seguenti browser:

  • Internet Explorer 7 o versione successiva
  • Mozilla Firefox 3.01 o versione successiva
  • Google Chrome 3.1 ouna versione successiva
  • Apple Safari 3.1 ouna versione successiva

Se non si utilizza uno di questi browser web, o se la versione è precedente alla versione elencato,Outlook Web Accessverrà sempre apertaOutlook Web AccessLite.

Metodo 2: Verificare se le impostazioni di accessibilità è la causa di Outlook Web Access per impostazione predefinita per la versione Lite

  1. InOutlook Web Access, fare clic suLe opzionie quindi fare clic suAccesso facilitato.
  2. Deselezionare la casella di controllo utilizza i non vedenti o con ipovisione .

    NotaSe si deseleziona questa casella di controllo impedisce di accedere alla cassetta postaleOutlook Web AccessLite per impostazione predefinita.

Metodo 3: Abilitare la visualizzazione di compatibilità in Internet Explorer 11

  1. 11 di Internet Explorer, premere F10 per visualizzare la barra dei menu.
  2. Fare clic su Strumentie quindi fare clic su impostazioni di visualizzazione compatibilità.
  3. Aggiungere ilOutlook Web Accesssito all'elenco dei siti da visualizzare in modalità visualizzazione compatibilità.

Nota: Quando si utilizza questo metodo, Internet Explorer 11 Salva le impostazioni di visualizzazione compatibilità per il sito Web. Ogni volta che si accede a questo punto tale sito, verrà utilizzata la visualizzazione compatibilità. Per disattivare la visualizzazione di compatibilità per un sito Web, fate clic sul pulsante Visualizzazione Compatibilità di quel sito Web. In alternativa, è possibile aggiungere o rimuovere siti Web specifici da visualizzazione compatibilità senza accedere a ogni sito Web.

Per ulteriori informazioni su come risolvere questo problema, vedere 2866064: Impossibile caricare OWA Premium utilizzando Internet Explorer 11 in un ambiente Exchange Server. Se si desidera risolvere definitivamente il problema, contattare il Manager di erogazione del servizio (SDM) per informazioni sulla pianificazione.

Ulteriori informazioni

Outlook Web AccessLite è il valore predefinito per gli utenti di ExchangeServer2007 che utilizzano un browser diverso da Internet Explorer 6 o versione successiva.

In Exchange Server 2007, lavoratori senza scrivania sempre per impostazione predefinitaOutlook Web AccessLite a meno che non è stata inviata al cliente una specifica la richiesta di modifica per consentire l'accesso Premium per gli utenti.

I prodotti di terze parti descritti in questo articolo sono forniti da società indipendenti da Microsoft. Microsoft esclude ogni garanzia, implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Proprietà

ID articolo: 2023257 - Ultima revisione: 30 gen 2017 - Revisione: 1

Feedback