"Microsoft Excel ha riscontrato un problema ed è necessario chiuderlo" all'avvio Excel per Mac

Sintomi

Quando si tenta di avviare Microsoft Excel per Mac, viene visualizzato il messaggio di errore seguente:

Microsoft Excel ha riscontrato un problema ed è necessario chiuderlo. Ci dispiace per l'inconveniente.

Causa

Questo errore può verificarsi se si verifica una delle condizioni seguenti:

  • Le preferenze di Excel sono danneggiate.
  • I programmi in esecuzione in background interferiscono con Excel per Mac.
  • I file dell'applicazione sono danneggiati.
  • Un profilo dell'account utente è danneggiato.

Risoluzione

Per risolvere questo problema, provare i metodi seguenti, nell'ordine, fino a quando il problema non viene risolto.

Metodo 1

Passaggio 1: Uscire da tutti i programmi

È necessario chiudere tutti i programmi prima di continuare. Per uscire da un'applicazione, selezionare l'applicazione sulla barra degli strumenti (in alto) e quindi selezionare Esci. Se non è possibile uscire da un'applicazione o non si sa come, tenere premuti i tasti Comando e Opzione e quindi premere ESC sulla tastiera. Selezionare l'applicazione nella finestra "Forza uscire dall'applicazione" e quindi selezionare Forza chiusura. Fare clic su Forza chiusura per uscire dall'applicazione.

Nota

Non è possibile uscire dal Finder.

Al termine, fare clic sul pulsante rosso nell'angolo superiore sinistro e passare al passaggio 2.

Passaggio 2: Rimuovere le preferenze di Excel

  1. Chiudere tutte le applicazioni Microsoft Office per Mac.

  2. Nel menu Vai fare clic su Home.

  3. Aprire Libreria. Nota La cartella Libreria è nascosta in Mac OS X Lion. Per visualizzare questa cartella, tenere premuto il tasto OPZIONE mentre si fa clic sul menu Vai .

  4. Aprire Preferenze.

  5. Trascinare com.microsoft.Excel.plist sul desktop. Se non è possibile individuare il file, excel usa le preferenze predefinite. Andare al passaggio 7.

  6. Aprire Excel e verificare se il problema persiste. Se il problema persiste, chiudere Excel, ripristinare il percorso originale del file e passare al passaggio successivo. Se il problema viene risolto, trascinare com.microsoft.Excel.plist nel Cestino.

  7. Chiudere tutte le applicazioni Office per Mac.

  8. Nel menu Vai fare clic su Home.

  9. Aprire Libreria.

    Nota

    La cartella Libreria è nascosta in Mac OS X Lion. Per visualizzare questa cartella, tenere premuto il tasto OPZIONE mentre si fa clic sul menu Vai .

  10. Aprire Preferenze.

  11. Aprire Microsoft e quindi trascinare com.microsoft.Excel.prefs.plist sul desktop. Se non è possibile individuare il file, excel usa le preferenze predefinite. Passare al metodo 2.

  12. Aprire Excel e verificare se il problema persiste. Se il problema persiste, chiudere Excel, ripristinare il percorso originale del file e passare al metodo 2. Se il problema viene risolto, trascinare com.microsoft.Excel,prefs.plist nel Cestino.

Metodo 2

Usare l'opzione "Ripristina autorizzazioni disco"

È possibile usare l'opzione Ripristina autorizzazioni disco per risolvere i problemi di autorizzazioni in Mac OS X 10.2 o versioni successive. Per usare l'opzione Ripristina autorizzazioni disco , seguire questa procedura:

  1. Scegliere Utilità dal menu Vai.
  2. Avviare il programma Utilità disco.
  3. Fare clic sull'unità disco rigido primaria per il computer.
  4. Fare clic sulla scheda First Aid (Primo soccorso ).
  5. Fare clic su Ripristina autorizzazioni disco.

Nota

Il programma Utilità disco consente di ripristinare solo il software installato da Apple. Questa utilità consente anche di ripristinare le cartelle, ad esempio la cartella Applicazioni. Tuttavia, questa utilità non ripristina il software che si trova nella home page.

Aprire Excel e verificare se il problema è stato risolto. In caso contrario, passare al metodo 3.

Metodo 3

Creare e usare un nuovo account utente

Per creare un nuovo account utente, seguire questa procedura.

Nota

Molti devono reinstallare Office se si accede con un nuovo account.

  1. Fare clic sull'icona Apple e quindi su Preferenze di sistema.

    Selezionare l'opzione Preferenze di sistema nell'icona Apple.

  2. Fare clic su Account.

    Selezionare il pulsante Account in Preferenze di sistema.

  3. Fare clic sul segno più ("+") nell'angolo inferiore sinistro per aprire la finestra del nuovo account.

    Nota

    Se non si è l'amministratore del computer, fare clic su Fare clic sul blocco per apportare modifiche. Accedere usando il nome utente e la password dell'amministratore e quindi fare clic su OK.

    Selezionare il segno più nell'angolo inferiore sinistro per aprire un nuovo account.

  4. Digitare la parola Test per il nome utente e lasciare vuota la casella della password. Fare clic su Crea account. Quando si riceve un avviso, fare clic su OK.

    Digitare un nome per creare un account.

  5. Fare clic per selezionare Consenti all'utente di amministrare il computer. Se questa opzione non è disponibile, passare al passaggio successivo.

    Selezionare l'opzione Consenti all'utente di amministrare il computer.

  6. Fare clic sull'icona Apple e quindi su Nome disconnessione.

    Disconnettersi dall'icona Apple.

  7. Accedere con l'account di test.

Aprire Excel e verificare se il problema è stato risolto. Se è possibile salvare quando si usa un nuovo account utente, contattare il supporto tecnico Apple per risolvere i problemi dell'account esistente. Se non si vuole mantenere l'account esistente, è possibile rinominare l'account "Test" creato nella procedura seguente e continuare a usare tale account. In caso contrario, continuare con il metodo 4.

Metodo 4

Rimuovere e reinstallare Office

Per informazioni su come rimuovere e reinstallare Office, vedere l'articolo seguente:

Risolvere i problemi di Office 2011 per Mac eseguendo una disinstallazione completa prima di reinstallare

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