La barra delle applicazioni è nascosta quando si utilizza una risoluzione di 1366 x 768 per un'applicazione di RemoteApp in esecuzione su Windows Server 2008 R2

Sintomi

Si consideri lo scenario seguente:
  • Installare il servizio ruolo Host sessione Desktop remoto in un computer che esegue Windows Server 2008 R2.
  • Si pubblica un'applicazione RemoteApp nel computer. Ad esempio, configurare Notepad.exe dell'applicazione RemoteApp.
  • In un client basato su Windows 8 o Windows 7, impostare la risoluzione dello schermo 1366 x 768.
  • Avvio dell'applicazione RemoteApp dal client.
  • Ingrandire l'applicazione di RemoteApp quando viene avviato.

In questo scenario, la barra delle applicazioni è nascosta perché la finestra dell'applicazione RemoteApp occupa l'intero desktop al posto dell'area di lavoro effettivo.

Causa

Questo problema si verifica perché non vi è corrispondenza risoluzione tra le aree di lavoro lato client e lato server.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2008 R2 Service Pack 1 (SP1). Per informazioni su come ottenere un service pack di Windows Server 2008 R2, vedere informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2 .

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Ulteriori informazioni sui file
Proprietà

ID articolo: 2835429 - Ultima revisione: 29 gen 2017 - Revisione: 1

Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 for Itanium-Based Systems, Windows Server 2008 R2 Standard

Feedback