Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si consideri lo scenario seguente:

  • Si dispone di un computer che esegue Windows 7 Service Pack 1 (SP1).

  • Il computer è in esecuzione il servizio Windows Search e dispone di interfacce di Input personalizzazione attivate.

  • Eliminare un profilo utente nel computer.

  • Si riavvia il computer o riavviare il servizio Windows Search.


In questo scenario, la cartella del profilo utente viene ricreata in modo imprevisto nel seguente percorso:

C:\Users\username\AppData\Local\Microsoft\InputPersonalization\TextHarvester\TextHarvester.dat

Nota: Il file TextHarvester.dat creato fa parte del sistema di personalizzazione di Input che adatta il modello di linguaggio e un dizionario per un particolare utente, in base all'utilizzo dell'utente. Informazioni sull'utilizzo di questo viene ottenute principalmente mediante l'indicizzatore di ricerca.

Causa

Questo problema si verifica perché la presenza del profilo utente non viene controllata prima che venga creato il file Textharvester.dat.

Nota: Il file IPSPlugin.dll memorizza nella cache i dati raccolti al testo per ogni utente in un file di TextHarvester.dat corrispondente.

Risoluzione

Per risolvere questo problema, applicare l'hotfix descritto in questa sezione.

Nota: Questo hotfix non rimuove le cartelle del profilo utente creato nuovamente. Dopo avere applicato questo hotfix, è necessario eliminare manualmente le cartelle del profilo utente creato nuovamente. Si tratta di un'unica azione.

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows 7 Service Pack 1.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce eventuali hotfix precedentemente rilasciato.

La versione inglese (Stati Uniti) di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note di informazioni file di Windows 7Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente.

    Versione

    Prodotto

    SR_Level

    Ramo del servizio

    6.1.760
    1.
    22 xxx

    Windows 7

    SP1

    LDR

  • I file MANIFEST (manifest) e MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows 7". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni x86 di Windows 7

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Ipsplugin.dll

6.1.7601.22374

82,944

02-Jul-2013

05:05

x86

Per tutte le versioni basate su x64 di Windows 7

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Ipsplugin.dll

6.1.7601.22374

94,720

02-Jul-2013

05:13

x64


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Vedere la terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Ulteriori informazioni sui file per Windows 7

File aggiuntivi per tutte le versioni x86 supportate di Windows 7

Nome del file

X86_4c79f69732dbbe03b8fa887eea6f92ed_31bf3856ad364e35_6.1.7601.22374_none_4a17cd0cdfb0bf49.manifest

Versione del file

Non applicabile

Dimensione del file

706

Data (UTC)

02-Jul-2013

Ora (UTC)

11:30

Piattaforma

Non applicabile

Nome del file

X86_microsoft-windows-tabletpc-ipsplugin_31bf3856ad364e35_6.1.7601.22374_none_be927d00b6e5300c.manifest

Versione del file

Non applicabile

Dimensione del file

5,990

Data (UTC)

02-Jul-2013

Ora (UTC)

05:51

Piattaforma

Non applicabile

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows 7

Nome del file

Amd64_812fd90ced3a9d3ba5e169a35b240825_31bf3856ad364e35_6.1.7601.22374_none_6b007842e33d6c61.manifest

Versione del file

Non applicabile

Dimensione del file

710

Data (UTC)

02-Jul-2013

Ora (UTC)

11:30

Piattaforma

Non applicabile

Nome del file

Amd64_microsoft-windows-tabletpc-ipsplugin_31bf3856ad364e35_6.1.7601.22374_none_1ab118846f42a142.manifest

Versione del file

Non applicabile

Dimensione del file

5,992

Data (UTC)

02-Jul-2013

Ora (UTC)

05:51

Piattaforma

Non applicabile


Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×