Come utilizzare vCalendar in Outlook

Per la versione di Microsoft Outlook 2000 di questo articolo, vedere
197025 .
Per la versione di questo articolo relativa a Microsoft Outlook 98, vedere
179431 .

Riepilogo

Microsoft Outlook supporta vCalendar, un approccio efficace alla elettronici personali dati Interchange (DGA). PDI si verifica ogni volta che comunica, all'interno di un contesto personale o aziendale. Questi interscambi spesso includono lo scambio di informazioni, ad esempio biglietti da visita, numeri di telefono, indirizzi, date e ore di appuntamenti e così via. Le funzioni vCard e vCalendar facilitano PDI elettronicamente.

Ulteriori informazioni

Per informazioni su appuntamenti e pianificazioni con utenti che non sono presenti in un gruppo di lavoro o un'organizzazione di exchange vengono utilizzati i file vCalendar. È possibile utilizzare tali per pianificare appuntamenti con utenti che utilizzano software di programmazione compatibile con i propri.

Come creare un File vCalendar

Per creare un file vCalendar, attenersi alla seguente procedura.

In Microsoft Office Outlook 2007 e versioni precedenti

  1. In una cartella di calendario, fare clic per selezionare un appuntamento per cui si desidera un file vCalendar.
  2. Scegliere Salva con nome dal menu File .
  3. Nella casella tipo file fare clic su formato vCalendar (*. vcs).
  4. Nella casella Salva In , fare clic sulla cartella in cui si desidera salvare il file vCalendar e quindi fare clic su Salva.

In Microsoft Outlook 2013 e Microsoft Outlook 2010

  1. In una cartella di calendario, fare clic per selezionare un appuntamento per cui si desidera un file vCalendar.
  2. Fare clic sulla scheda File dalla visualizzazione Backstage, fare clic su Salva con nome.
  3. Nell'elenco tipo file , fare clic su formato vCalendar (*. vcs).
  4. Nell'elenco Salva In , fare clic sulla cartella in cui si desidera salvare il file vCalendar e quindi fare clic su Salva.

Come distribuire un File vCalendar

È possibile distribuire un file vCard come file di altri computer. Per inviarlo come allegato di posta elettronica, attenersi alla seguente procedura.

In Outlook 2007 e versioni precedenti

  1. Aprire un nuovo messaggio di posta elettronica e indirizzarlo al destinatario.
  2. Dal menu Inserisci , fare clic su File.
  3. Fare clic per selezionare un file vCalendar (VCS) e quindi fare clic su OK.

In Outlook 2013 e Outlook 2010

  1. Aprire un nuovo messaggio di posta elettronica e indirizzarlo al destinatario.
  2. Nella scheda Inserisci , fare clic su Allega File.
  3. Fare clic per selezionare un file vCalendar (VCS) e quindi fare clic su Inserisci.

Come elaborare automaticamente un File vCalendar

In Outlook, è possibile convertire automaticamente un file vCalendar ricevuto da un'origine esterna in una voce di appuntamento di Outlook. Se il file vCalendar giunge sotto forma di allegato di posta elettronica, è possibile fare doppio clic su vCalendar, quindi fare clic su Salva e Chiudi per aggiungere l'appuntamento alla cartella Calendario predefinita.


Se si riceve il vCalendar sotto forma di un file, magari su un disco, è possibile importarlo della cartella predefinita calendario utilizzando Outlook Importazione / Esportazione guidata di. Per eseguire questa operazione:


In Outlook 2007 e versioni precedenti

  1. Scegliere Importa ed Esportadal menu File .
  2. Selezionare Importa file iCalendar o vCalendar (*. vcs), quindi scegliere Avanti.
  3. Fare clic per selezionare il file vCalendar e scegliere Apri.

In Outlook 2010

  1. Nella scheda File , fare clic su Aprie quindi fare clic su Importa.
  2. Selezionare Importa un file iCalendar (ICS) o un file vCalendar (VCS)e quindi fare clic su Avanti.
  3. Fare clic per selezionare il file vCalendar e scegliere OK.

In Outlook 2013

  1. Nella scheda File , fare clic su Apri e l'esportazionee quindi fare clic su Importa/Esporta.
  2. Selezionare Importa un file iCalendar (ICS) o un file vCalendar (VCS)e quindi fare clic su Avanti.
  3. Fare clic per selezionare il file vCalendar e scegliere OK.

Come elaborare manualmente un File come testo File vCalendar

Un record vCalendar è un file di testo. Se non è uno strumento automatizzato per elaborare i record vCalendar, è possibile aprirli con un editor di testo e utilizzare le informazioni. Il contenuto di un file vCalendar dipende dalle informazioni inserite dal creatore del file, ma nell'esempio seguente in un editor di testo simile a un file tipico creato da un appuntamento di Outlook:
BEGIN:VCALENDAR
PRODID:-//Microsoft Corporation//Outlook MIMEDIR//EN
VERSION:1.0
BEGIN:VEVENT
DTSTART:19980114T210000Z
DTEND:19980114T230000Z
LOCATION:My office
CATEGORIES:Business
DESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with the
meeting=0D=0A
SUMMARY:Meeting to discuss salaries
PRIORITY:3
END:VEVENT
END:VCALENDAR

Nota: le voci DTSTART e DTEND sono una combinazione di data e ora nel formato, AAAAMMGGThhmmssZ, dove AAAA = anno, MM = mese, gg = giorno del mese, T = carattere dell'ora di inizio, hh = ora, mm = minuti, ss = secondi, Z = carattere di fine. Questa stringa esprime l'ora come ora di Greenwich (GMT), in un formato 24 ore in modo deve essere regolata per il fuso orario.

Ad esempio, se si è nel fuso orario centrale, il tempo è 6 ore di Greenwich. In questo caso, occorrerà 6 ore dall'ora di inizio e fine per derivare l'intervallo di tempo corretto per l'appuntamento. Nell'esempio precedente, l'ora di inizio sarebbe 210000-060000 o 150000 sull'orologio a 24 ore. Se il tempo è stato convertito in formato, l'ora di inizio è 150000-120000 o alle 15.00

Importante: Per ulteriori informazioni su come Microsoft fornisce il supporto per protocolli pubblici, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
2269506 developer supportano limitazioni per i protocolli pubblici
Proprietà

ID articolo: 287625 - Ultima revisione: 29 gen 2017 - Revisione: 1

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Exchange 2000 Server Standard Edition, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2010 Enterprise

Feedback