Come importare ed esportare dati di testo utilizzando Outlook

Per la versione di questo articolo relativa a Microsoft Outlook 98, vedere 179556 .

Per una versione di Microsoft Outlook 2000 di questo articolo, vedere 243476 .

Riepilogo

In questo articolo viene descritto come utilizzare l'importazione / esportazione guidata per importare i dati di testo in Microsoft Outlook e per esportare i dati di Outlook in un file di testo.


Utilizzando un file di testo è utile quando i convertitori forniti con Outlook non corrispondono direttamente il formato dei dati che si desidera importare. La maggior parte dei programmi è possono esportare e importare file di testo, spesso, è possibile utilizzare un file di testo come un comune formato di file per esportare e importare i dati.

Ulteriori informazioni

Outlook Importazione / Esportazione guidata di possibile importare ed esportare i seguenti tipi di dati di testo:
  • Valori (MS-DOS) separati da virgola
  • (Windows) di valori separati da virgola
  • Valori (MS-DOS) separati da tabulazione
  • (Windows) di valori separati da tabulazione

MS-DOS o Microsoft Windows

Verificare che la decisione di utilizzare il convertitore MS-DOS o Windows basato sul set di caratteri di testo utilizzato nei dati. ASCII è un set di caratteri utilizzato da molti programmi per MS-DOS e ANSI è un set di caratteri utilizzato da molti programmi di Windows. La principale differenza tra ASCII e ANSI sono i 128 caratteri superiori; i 128 caratteri inferiori sono uguali. I 128 caratteri superiori vengono spesso definiti caratteri estesi. Caratteri estesi ASCII comprendono i caratteri di tracciamento linea mentre ANSI includono i caratteri internazionali e simboli di pubblicazione.

Virgola o tabulazione come delimitatore

Il carattere utilizzato per separare o delimitare ciascun campo dei dati determina se si utilizza la virgola o scheda convertitore. Se si apre i dati in Microsoft Word 97 e si notano virgole tra ogni campo, i dati sono separati da virgole (CSV). Se viene visualizzato uno spazio tra i campi, i dati sono separato da tabulazioni, o utilizza un campo a larghezza fissa. Il convertitore separato da tabulazioni Outlook ricerca un carattere di tabulazione tra i campi. In Word 97, è possibile selezionare l'opzione Mostra/Nascondi . schede sono visualizzate come frecce che puntano a destra e gli spazi vengono visualizzate come piccoli punti.


Nota: non salvare il file come documento di Microsoft Word in quanto Word utilizza un formato di file diverso.


Prima di tentare di importare dati da un file di testo, è necessario esaminare il record di intestazione per garantire che gli elementi memorizzati nel file di testo corrispondano a nomi interni di Outlook. Il record di intestazione è il primo record nel file di testo. Definisce il modo che i dati sono organizzati. Se questi campi non corrispondono, i dati non vengono importati.


Per sapere quali standard Outlook i nomi di campo sono è possibile generare un esempio di questi campi in Outlook.

Come generare un esempio di campi di Outlook

Prima di modificare l'origine dati, può essere utile generare un esempio dei campi che vengono utilizzati in Outlook. Per eseguire questa operazione:



Per Microsoft Outlook 2010:
  1. Se è presente, rimuovere il file di mapping binario corrente, "Valori separati da virgola (Windows). ADR," che si trova nella cartella Windows\Dati dati. Dopo aver rimosso il file, il file verrà ricreato.
  2. Fare clic sulla cartella di Outlook che si desidera utilizzare e quindi scegliere Nuova cartella dal menu di scelta rapida.
  3. Fare clic sulla scheda File e quindi selezionare le opzioni.
  4. Selezionare Avanzate nel riquadro di spostamento (riquadro sinistro).
  5. Nella sezione Esporta , fare clic sul pulsante Esporta .
  6. Fare clic su Esporta in un Filee quindi fare clic su Avanti.
  7. Nella casella Crea file di tipo, fare clic su Valori separati da virgola (Windows)e quindi fare clic su Avanti.
  8. Nell'elenco Selezionare una cartella da cui esportare fare clic per selezionare la cartella creata nel passaggio 2 e quindi fare clic su Avanti.
  9. Nella casella Salva file esportato con nome digitare un nome per il file e quindi fare clic su Sfoglia per selezionare una cartella in cui salvare il file.
  10. Fare clic su OK per salvare il file esportato, fare clic su Avantie quindi fare clic su Fine.
Per Microsoft Outlook 2007 e Microsoft Outlook 2003:
  1. Se è presente, rimuovere il file di mapping binario corrente, "Valori separati da virgola (Windows). ADR", che si trova nella cartella Windows\Application.. Questa procedura consente di ricostruire il file.
  2. Scegliere Elenco cartelle dal menu Visualizza , se non è già visualizzata.
  3. Nell'elenco cartelle, fare clic sulla cartella di Outlook che si desidera utilizzare e quindi scegliere Nuova cartella dal menu di scelta rapida.
  4. Assegnare alla cartella temporanea un nome descrittivo e quindi fare clic su OK. Dopo aver creato il file di esempio campi, è possibile eliminare questa cartella.
  5. Scegliere Importa ed Esporta dal menu File.
  6. Fare clic su Esporta in un Filee quindi fare clic su Avanti.
  7. Nella casella Crea file di tipo, fare clic su Valori separati da virgola (Windows)e quindi fare clic su Avanti.
  8. In Selezionare una cartella da cui esportare, fare clic per selezionare la cartella creata nel passaggio 2 e quindi fare clic su Avanti.
  9. In Salva file esportato connome digitare un nome per il file, quindi scegliere Sfoglia per selezionare una cartella in cui salvare il file.
  10. Fare clic su OK per salvare il file esportato, fare clic su Avantie quindi fare clic su Fine.
Il file di valori separati da virgola risultante contiene i campi utilizzati da Outlook per la cartella selezionata. Ripetere questo passaggio per ogni tipo di dati che si desidera importare. Familiarizzare con le etichette dei campi di Outlook, si noti che correttezza dell'ortografia è necessario. Ad esempio, quando si definiscono gli indirizzi di posta elettronica, Outlook utilizza il controllo ortografico, "e-mail" (senza virgolette).

Come importare dati di testo

Per importare dati da un file di testo, attenersi alla seguente procedura:

Per Outlook 2010:
  1. Fare clic sulla scheda File e quindi scegliere Apri.
  2. Selezionare Importa.
  3. Nell'elenco Selezionare l'operazione da eseguire , fare clic su Importa da un altro programma o filee quindi fare clic su Avanti.
  4. Nell'elenco Selezionare il tipo di file da importare , fare clic sul tipo di file corrispondente ai dati e quindi fare clic su Avanti.
  5. Nella casella File da importare digitare il percorso e il nome del file del file che si desidera importare oppure scegliere Sfoglia per individuare il file e quindi fare clic su Avanti.
  6. Nell'elenco Selezionare la cartella di destinazione , fare clic sulla cartella che si desidera importare e quindi fare clic su Avanti.
  7. Verificare che la cartella di destinazione sia corretta e quindi fare clic su Fine.
Per Outlook 2007 e Outlook 2003:
  1. Scegliere Importa ed Esporta dal menu File.
  2. Nella finestra Scegli un'azione da eseguire, fare clic su Importa da un altro programma o filee quindi fare clic su Avanti.
  3. In Selezionare il tipo di file da importare, fare clic sul tipo di file corrispondente ai dati e quindi fare clic su Avanti.
  4. In File da importaredigitare il percorso e il nome del file che si desidera importare, oppure fare clic su Sfoglia per individuare il file e quindi fare clic su Avanti.
  5. Selezionare la cartella di destinazione, fare clic sulla cartella che si desidera importare e quindi fare clic su Avanti.
  6. Verificare che la cartella di destinazione sia corretta e quindi fare clic su Fine.

Esportazione di dati di testo

Per esportare i dati di testo, attenersi alla seguente procedura:

Per Outlook 2010:
  1. Fare clic sulla scheda File e quindi selezionare le opzioni.
  2. Selezionare Avanzate nel riquadro di spostamento (riquadro sinistro).
  3. Nella sezione Esporta , fare clic sul pulsante Esporta .
  4. Nell'elenco Selezionare l'operazione da eseguire , fare clic su Esporta in un filee quindi fare clic su Avanti.
  5. Nell'elenco Crea file di tipo , fare clic per selezionare un formato per il file che si desidera esportare e quindi fare clic su Avanti.
  6. Nell'elenco Selezionare una cartella da cui esportare fare clic sulla cartella che si desidera esportare e quindi fare clic su Avanti.
  7. Nella casella Salva file esportato con nome , digitare il percorso e il nome del file da esportare e quindi fare clic su Avanti.
  8. Confermare l'operazione e quindi fare clic su Fine.
Per Outlook 2007 e Outlook 2003:
  1. Scegliere Importa ed Esporta dal menu File.
  2. Scegliere l'operazione da eseguire, fare clic su Esporta in un filee quindi fare clic su
    Successivo.
  3. Nella casella Crea file di tipo, fare clic per selezionare un formato per il file che si desidera esportare e quindi fare clic su Avanti.
  4. In Selezionare una cartella da cui esportare, fare clic sulla cartella che si desidera esportare e quindi fare clic su Avanti.
  5. In Salva file esportato connome digitare il percorso e il nome del file da esportare e quindi fare clic su Avanti.
  6. Confermare l'operazione e quindi fare clic su Fine.
Proprietà

ID articolo: 290859 - Ultima revisione: 29 gen 2017 - Revisione: 1

Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

Feedback