Non è possibile visualizzare in anteprima i documenti di Office in Outlook se il servizio Windows Firewall è disabilitato

Numero KB originale: 2912722

Sintomi

Quando si tenta di visualizzare in anteprima un file allegato di Office nel riquadro di lettura di Microsoft Outlook, viene visualizzato il messaggio di errore seguente:

Impossibile visualizzare in anteprima questo file a causa di un errore con il seguente visualizzatore di anteprima

Screenshot del messaggio di errore dell'anteprima di Excel.

Causa

Questo problema si verifica se entrambe le condizioni seguenti sono vere.

  • Il servizio Windows Firewall non è in esecuzione.
  • Outlook viene usato in un computer basato su Windows 10, Windows 8.1, Windows 8 o Windows Server 2012.

Risoluzione

Per risolvere questo problema, avviare il servizio Windows Firewall:

  1. Premere il tasto Windows+R (per aprire la finestra di dialogo Esegui ).
  2. Digitare services.msc e quindi selezionare OK.
  3. Nella finestra Servizi fare clic con il pulsante destro del mouse su Windows Firewall e quindi scegliere Proprietà.
  4. Assicurarsi che il tipo di avvio sia impostato su Automatico e quindi selezionare OK.
  5. Fare clic con il pulsante destro del mouse su Windows Firewall e quindi scegliere Avvia.

Ulteriori informazioni

La funzionalità Previewer in Outlook usa la funzionalità Visualizzazione protetta (nota anche come sandbox). Questa funzionalità è stata introdotta in Microsoft Office 2010. In Windows 10, Windows 8.1, Windows 8 e Windows Server 2012, la funzionalità Visualizzazione protetta è stata migliorata insieme alla funzionalità AppContainer. In questo modo si garantisce un isolamento più efficace dei processi e viene bloccato anche l'accesso alla rete dalla sandbox.

Per altre informazioni sulla funzionalità Visualizzazione protetta, vedere Panoramica della sicurezza in Office 2013.