Impossibile elaborare il flusso multimediale in Windows Media Player per Windows XP

Dichiarazione di non responsabilità per contenuto KB ritirato

Il contenuto di questo articolo è riferito a prodotti per cui Microsoft non offre più il supporto. Questo articolo viene pertanto offerto "così com'è" e non sarà più aggiornato.

Sintomi

È possibile che non si riesca a elaborare il flusso multimediale oppure che si riscontri un ritardo durante l'elaborazione del flusso da Internet quando si utilizza Windows Media Player per Windows XP. Questo problema si verifica solo se si utilizzano gli strumenti incorporati di protezione mediante firewall Internet oppure Condivisione connessione Internet e si prova a elaborare il flusso di un server che richiede l'uso del protocollo UDP (User Datagram Protocol) oppure è stato specificato tale protocollo nel lettore.


In questa situazione è possibile che venga visualizzato un messaggio d'errore simile al seguente:
Impossibile trovare il file specificato. Verificare che il percorso sia corretto. Se il percorso è corretto, il file non esiste nel percorso specificato oppure il computer in cui il file è archiviato non è in linea.

Cause

Si tratta di un problema noto dei componenti Condivisione connessione Internet e Firewall connessione Internet (ICF) di Windows XP.

Workaround

Per risolvere il problema, provare a utilizzare più origini per elaborare lo stesso flusso multimediale, quali HTTP, TCP, Multicast e così via, se disponibili. Assicurarsi inoltre che gli altri protocolli (Multicast, TCP e HTTP) siano selezionati nel lettore:
  1. Aprire Windows Media Player.
  2. Scegliere Opzioni dal menu Strumenti.
  3. Nella scheda Rete assicurarsi che le caselle di controllo appropriate (Multicast, TCP e HTTP) siano selezionate.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.
Proprietà

ID articolo: 303275 - Ultima revisione: 29 feb 2004 - Revisione: 1

Feedback