Messaggio di errore Stop 0x000000ED quando in unità IDE è installato volume con cache abilitata

Sintomi

Quando in unità IDE (Integrated Device Electronics) sono installati volumi che utilizzano il file system NTFS con cache abilitata, è possibile che all'avvio venga visualizzato il seguente messaggio di errore:
Stop 0x000000ED

Unmountable_Boot_Volume
Il normale processo di ripristino in tali casi prevede l'esecuzione del comando
chkdsk /r
dalla Console di ripristino di emergenza. Nelle versioni OEM di Windows XP è possibile che la Console di ripristino di emergenza non sia accessibile. Se questa correzione non è stata inclusa nella versione OEM di Windows XP, potrebbe non essere possibile accedere alla Console di ripristino di emergenza ed eseguire il comando
chkdsk /r
per ripristinare il sistema. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (gli articoli con prefisso "Q" contengono informazioni in inglese):

308402 Cannot Log On to Recovery Console After Running Sysprep in Windows XP

Cause

A causa dell'ottimizzazione dei pattern in scrittura delle unità disco IDE, le routine di caching scrivono talvolta dati fuori ordine per mantenere le velocità in scrittura dell'unità ai massimi livelli possibili a seconda di dove sono posizionati i dati sul disco. Questo genera un intervallo di tempo in cui il sistema NTFS potrebbe avere tabelle critiche danneggiate se la scrittura non è terminata. Microsoft ha consigliato in passato di disattivare la cache in unità IDE per programmi con dati in qualche modo critici che vengono archiviati sul disco o per quelle situazioni che determinano un leggero calo della velocità complessiva. I programmi con dati critici potrebbero dover utilizzare unità SCSI, che assicurano un maggior controllo delle transazioni dati.

Risoluzione

Per risolvere il problema, scaricare il seguente aggiornamento dal sito Web Microsoft Windows Update:

Data di rilascio: 10 febbraio 2002

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (gli articoli con prefisso "Q" contengono informazioni in inglese):

119591 How to Obtain Microsoft Support Files from Online Services

Per il rilevamento di eventuali virus nel file, Microsoft ha utilizzato il software antivirus più recente disponibile alla data di pubblicazione. Dopo la pubblicazione, il file viene salvato in server protetti che impediscono modifiche non autorizzate.



La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o successivi):


Data Ora Versione Dimensione Nome file Piattaforma
--------------------------------------------------------------------
30-Jan-2002 14:58 5.1.2600.28 516,480 Ntfs.sys Intel
30-Jan-2002 14:59 5.1.2600.28 1,746,304 Ntfs.sys Itanium 64-bit

Status


Microsoft ha confermato che questo problema si verifica con i prodotti elencati all'inizio di questo articolo.

Informazioni

Le modifiche apportate ai principali file di sistema consentono l'utilizzo del volume di sistema fino al punto in cui è possibile eseguire il comando
chkdsk. È necessario che tali file siano caricati il più rapidamente possibile, prima che il problema si verifichi. Se il problema si verifica, è necessario utilizzare un software per il ripristino del sistema richiedendolo al produttore del computer.
Proprietà

ID articolo: 315403 - Ultima revisione: 31 mar 2006 - Revisione: 1

Feedback