I dispositivi USB Garmin non funzionano con Windows 10

Questo articolo fornisce informazioni su come risolvere il problema che i dispositivi indossabili Garmin non vengono riconosciuti in Windows 10.

Si applica a: Windows 10, versione 1709, Windows 10, versione 1607
Numero KB originale: 3183365

Sintomi

Dopo aver aggiornato un computer o un dispositivo a Windows 10, alcuni dispositivi indossabili Garmin potrebbero non funzionare come previsto quando sono connessi a una porta USB.

Anche se il dispositivo Garmin viene visualizzato in Gestione dispositivi e viene visualizzato come unità connessa in Esplora file, non è accessibile. Tenta di accedere agli errori di trigger dell'unità, ad esempio quelli seguenti:

Inserire un disco.

Nome di directory non valido.

Causa

Questo problema si verifica perché i dispositivi Garmin formattati con file system FAT12, FAT16 o FAT32 non vengono riconosciuti come dispositivi di archiviazione di massa da un computer o un dispositivo che esegue Windows 10.

Risoluzione

Per risolvere il problema, scaricare e installare la versione più recente del software Garmin Express. Lo strumento Garmin Express riconosce il dispositivo connesso e aggiorna il codice di avvio per renderlo compatibile con Windows 10.

Questo problema è documentato da Garmin nel sito seguente:

Il dispositivo non viene rilevato in Windows 10 dopo l'aggiornamento dell'anniversario.

Per scaricare lo strumento Garmin Express più recente, passare a Garmin Express.

Dichiarazione di non responsabilità sulle informazioni di terze parti

I prodotti di terzi citati in questo articolo sono prodotti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti