Impossibile installare l'aggiornamento di maggio 2019 di Windows 10 nei computer che eseguono determinate versioni dei driver RAID AMD

Questo articolo fornisce una soluzione a un problema per cui l'aggiornamento di maggio 2019 di Windows 10 non può essere installato nei computer che eseguono determinate versioni dei driver RAID AMD.

Si applica a: Windows 10 - tutte le edizioni
Numero KB originale: 4504107

Sintomi

Quando si installa l'aggiornamento di maggio 2019 in un computer basato su Windows 10, il processo di installazione viene arrestato e viene visualizzato un messaggio simile al seguente:

AMD Ryzen™ o AMD Ryzen™ Threadripper™ configurato in modalità RAID SATA o NVMe.
Viene installato un driver che causa problemi di stabilità in Windows. Questo driver verrà disabilitato. Verificare con il provider di software/driver una versione aggiornata eseguita in questa versione di Windows.

Causa

Nei computer con processori AMD Ryzen o AMD Ryzen Threadripper, alcune versioni dei driver RAID AMD non sono compatibili con l'aggiornamento Windows 10 maggio 2019. Se in un computer questi driver sono installati e configurati in modalità RAID, non è possibile installare l'aggiornamento di maggio 2019 di Windows 10. Se si avvia il processo di installazione, il processo si arresta.

La versione 9.2.0.105 e le versioni successive dei driver RAID AMD non causano questo problema. Un computer in cui sono installati questi driver può ricevere l'aggiornamento di maggio 2019.

Per altre informazioni su questo problema, vedere l'articolo PA-260, Unable to proceed with installation or upgrade of Windows 10 May 2019 Update with SATA or NVMe RAID on AMD Ryzen systems (Non è possibile procedere con l'installazione o l'aggiornamento dell'aggiornamento di Windows® 10 maggio 2019 con RAID SATA o NVMe nei sistemi AMD Ryzen™ nel sito Web AMD).

Risoluzione

Per risolvere questo problema, scaricare i driver RAID AMD più recenti direttamente da AMD in X399 Drivers & Support. I driver devono essere versione 9.2.0.105 o successiva. Installare i driver nel computer interessato e quindi riavviare il processo di installazione per l'aggiornamento di maggio 2019.

Raccolta dei dati

Se è necessaria l'assistenza del supporto tecnico Microsoft, si consiglia di raccogliere le informazioni seguendo i passaggi indicati in Raccogliere informazioni utilizzando TSS per le questioni relative alla distribuzione.

Dichiarazione di non responsabilità sulle informazioni di terze parti

I prodotti di terzi citati in questo articolo sono prodotti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti

Dichiarazione di non responsabilità di contatti di terze parti

Microsoft fornisce informazioni di contatto di terze parti per aiutarti a trovare ulteriori informazioni su questo argomento. Queste informazioni di contatto sono soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni di contatto di terze parti.