Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Dopo aver completato correttamente la Configurazione guidata per configurare un nuovo dispositivo Windows o dopo il ripristino di un dispositivo, una volta visualizzato il desktop potresti vedere una schermata con barre nere nella parte superiore e inferiore con il colore blu al centro e ricevere l'errore "Si è verificato un problema, ma puoi riprovare. MSA" con un pulsante Riprova.

screenshot of issue

Causa

La Configurazione guidata è costituita da una serie di schermate in cui viene chiesto ai clienti di accettare il contratto di licenza, accedere a un Account Microsoft o registrarsi ad esso e consente di configurare una nuova installazione di Windows. Durante la Configurazione guidata puoi connetterti a Internet, ma non sei obbligato. Potresti ricevere questo errore la prima volta che ti connetti a Internet su un nuovo dispositivo o in una nuova installazione di Windows che non è stata connessa in precedenza a Internet durante la Configurazione guidata. 

Soluzione alternativa

Se non hai alcun lavoro aperto, attieniti alla seguente procedura:

  1. Seleziona CTRL+ALT+CANC sulla tastiera.

  2. Nell'angolo in basso a destra della schermata seleziona il pulsante Arresta .

  3. Seleziona Riavvia.

Se hai un lavoro aperto che non vuoi perdere, attieniti alla seguente procedura:

  1. Seleziona una volta CTRL+MAIUSC+F10 sulla tastiera.

  2. Seleziona CTRL+MAIUSC+ESC sulla tastiera per aprire Gestione attività. Se la funzionalità Gestione attività non è aperta, ripeti il passaggio 1.

  3. Se non viene visualizzata la scheda Dettagli, seleziona Altri dettagli in basso a sinistra.

  4. Seleziona la scheda Dettagli.

  5. Individua il processo wwahost.exe. Fai clic con il pulsante destro del mouse o premi a lungo sul processo e seleziona Termina attività dal menu di scelta rapida.

Dopo aver completato tutti i passaggi in entrambi questi metodi, non dovresti ricevere più questo errore.

Passaggi successivi

Microsoft sta lavorando alla risoluzione del problema e fornirà un aggiornamento in una delle prossime versioni.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×