Come creare un file pst in Outlook 2003

Riepilogo

Se ci si connette a un computer Microsoft Exchange Server, messaggi di posta elettronica, calendario e altri elementi vengono recapitati e memorizzati nel computer Exchange Server. Se non si connette a un computer Exchange Server, messaggi di posta elettronica, calendario e altri elementi vengono recapitati e memorizzati nel computer locale in un file pst.

In questo articolo viene descritto come creare un file pst in Microsoft Office Outlook 2003 e vengono fornite ulteriori informazioni sui file pst.

Torna all'inizio

Ulteriori informazioni

Outlook 2003 introduce un nuovo formato pst che offre una maggiore capacità di archiviazione per elementi e cartelle e che supporta dati Unicode multilingue. Il nuovo formato di file pst che è stato introdotto in Outlook 2003 è il formato di file delle cartelle personali di Microsoft Office e non è compatibile con le versioni precedenti di Microsoft Outlook. Quando si crea un nuovo file pst in Outlook 2003, è possibile creare il file pst in un formato compatibile con le seguenti versioni di Outlook:
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97
Torna all'inizio

Creare un file pst mentre Outlook è in esecuzione

Per creare un file pst mentre Outlook è in esecuzione, attenersi alla seguente procedura:
  1. Dal menu File , scegliere
    Nuovo, quindi fare clic su File di dati di Outlook.
  2. Nell'area tipi di archiviazione , fare clic su
    File delle cartelle personali di office Outlook (pst) per creare un nuovo file pst di Outlook 2003. Fare clic su File delle cartelle personali (pst) di Outlook 97-2002 per creare un nuovo file pst di Outlook compatibile con versioni precedenti di Outlook.
  3. Fare clic su OK.
  4. Utilizzare il percorso predefinito della cartella di Outlook, è possibile individuare una posizione diversa.
  5. Nella casella Nome File digitare un nome per il nuovo file pst oppure è possibile utilizzare il nome predefinito. Fare clic su
    OK.
  6. Nella casella nome digitare un titolo per il file pst oppure è possibile utilizzare il titolo predefinito cartelle personali. Il titolo immesso nella casella nome è il nome utilizzato nell'elenco di cartelle di posta di Outlook 2003 tutti e viene applicato a tutti i collegamenti creati per il file pst sulla barra di Outlook. È inoltre possibile selezionare un'impostazione di crittografia e una password per il file pst. Dopo aver selezionato le impostazioni desiderate, fare clic su OK.

    Nota: Dopo aver creato il file pst, non è possibile modificare l'impostazione della crittografia. Per ulteriori informazioni sulle impostazioni di crittografia, vedere la sezione "Impostazioni di protezione per i file pst" in questo articolo.
  7. Il nuovo file pst viene aggiunto all'elenco di cartelle di posta di Outlook 2003 All. Per visualizzare l'elenco delle cartelle, scegliere Elenco cartelle dal menu Vai .
Torna all'inizio

Creare un nuovo file pst con dal menu Strumenti

Per creare un nuovo file pst con dal menu Strumenti , attenersi alla seguente procedura:
  1. Dal menu Strumenti , fare clic su Account di posta elettronica.
  2. Fare clic su Visualizza o cambia gli account di posta elettronica esistenti e quindi fare clic su Avanti.
  3. Nella finestra di dialogo Account di posta elettronica , fare clic su
    Nuovo File di dati di Outlook.
  4. Nell'area tipi di archiviazione , fare clic su
    File delle cartelle personali di office Outlook (pst) per creare un nuovo file pst di Outlook 2003. Fare clic su File delle cartelle personali (pst) di Outlook 97-2002 per creare un nuovo file pst di Outlook compatibile con versioni precedenti di Outlook.
  5. Fare clic su OK.
  6. Utilizzare il percorso predefinito della cartella di Outlook, è possibile individuare una posizione diversa.
  7. Nella casella Nome File digitare un nome per il nuovo file pst oppure è possibile utilizzare il nome predefinito. Fare clic su
    OK.
  8. Nella casella nome digitare un titolo per il file pst oppure è possibile utilizzare il titolo predefinito cartelle personali. Il titolo immesso nella casella nome è il nome utilizzato nell'elenco di cartelle di posta di Outlook 2003 tutti e viene applicato a tutti i collegamenti creati per il file pst sulla barra di Outlook. È inoltre possibile selezionare un'impostazione di crittografia e una password per il file pst. Dopo aver selezionato le impostazioni desiderate, fare clic su OK.

    Nota: Dopo aver creato il file pst, non è possibile modificare l'impostazione della crittografia. Per ulteriori informazioni sulle impostazioni di crittografia, vedere la sezione "Impostazioni di protezione per i file pst" in questo articolo.
  9. Nella Recapita i nuovi messaggi nella posizione seguente: area, fare clic sul nome del nuovo file pst e quindi fare clic su
    Fine.
Il nuovo file pst viene aggiunto all'elenco delle cartelle.

Torna all'inizio

Creare un file pst quando Outlook non è in esecuzione.

Mentre non è in esecuzione Outlook 2003, è possibile creare un nuovo file pst per un unico profilo di posta o per più profili di posta elettronica.

Per aggiungere un file pst quando si utilizza un profilo di posta elettronica singolo

Per aggiungere un file pst quando si utilizza un unico profilo di posta, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliere
    Le impostazioni, scegliere Pannello di controllo, quindi fare doppio clic su posta elettronica.
  2. Fare clic su file di dati.
  3. Fare clic sul pulsante Aggiungi .
  4. Nell'area tipi di archiviazione , fare clic su
    File delle cartelle personali di office Outlook (pst) per creare un nuovo file pst di Outlook 2003. Fare clic su File delle cartelle personali (pst) di Outlook 97-2002 per creare un nuovo file pst di Outlook compatibile con le versioni precedenti di Microsoft Outlook.
  5. Fare clic su OK.
  6. Utilizzare il percorso predefinito della cartella di Outlook, è possibile individuare una posizione diversa.
  7. Nella casella Nome File digitare un nome per il nuovo file pst oppure è possibile utilizzare il nome predefinito. Fare clic su
    OK.
  8. Nella casella nome digitare un titolo per il file pst oppure utilizzare il titolo predefinito cartelle personali. Il titolo immesso nella casella nome è il nome utilizzato nell'elenco di cartelle di posta di Outlook 2003 tutti e viene applicato a tutti i collegamenti creati per il file pst sulla barra di Outlook. È inoltre possibile selezionare un'impostazione di crittografia e una password per il file pst. Dopo aver selezionato le impostazioni desiderate, fare clic su
    OK.

    Nota: Dopo aver creato il file pst, non è possibile modificare l'impostazione della crittografia. Per ulteriori informazioni sulle impostazioni di crittografia, vedere la sezione "Impostazioni di protezione per il file delle cartelle personali (pst)" in questo articolo.
  9. Il nuovo file pst viene visualizzato nell'area di File di dati. Fare clic su
    Chiudi due volte.

Per aggiungere un file pst quando si utilizzano più profili di posta elettronica

Per aggiungere un file pst quando si utilizzano più profili di posta elettronica, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliere
    Le impostazioni, scegliere Pannello di controllo, quindi fare doppio clic su posta elettronica.
  2. Fare clic sul pulsante Mostra profili .
  3. Fare clic sul nome del profilo che si desidera aggiungere il nuovo file pst e quindi scegliere proprietà.
  4. Fare clic sul pulsante File di dati .
  5. Fare clic sul pulsante Aggiungi .
  6. Nell'area tipi di archiviazione , fare clic su
    File delle cartelle personali di office Outlook (pst) per creare un nuovo file pst di Outlook 2003. Fare clic su File delle cartelle personali (pst) di Outlook 97-2002 per creare un nuovo file pst di Outlook compatibile con le versioni precedenti di Microsoft Outlook.
  7. Fare clic su OK.
  8. Utilizzare il percorso predefinito della cartella di Outlook, è possibile esplorare per individuare una posizione diversa.
  9. Nella casella Nome File digitare un nome per il nuovo file pst oppure è possibile utilizzare il nome predefinito. Fare clic su
    OK.
  10. Nella casella nome digitare un titolo per il file pst oppure è possibile utilizzare il titolo predefinito cartelle personali. In questa casella il nome è il nome utilizzato nell'elenco di cartelle di posta di Outlook 2003 tutti e viene applicato a tutti i collegamenti creati per il file pst sulla barra di Outlook. È inoltre possibile selezionare un'impostazione di crittografia e una password per il file pst. Dopo aver selezionato le impostazioni desiderate, fare clic su
    OK.

    Nota: Dopo aver creato il file pst, non è possibile modificare l'impostazione della crittografia. Per ulteriori informazioni sulle impostazioni di crittografia, vedere la sezione "Impostazioni di protezione per i file pst" in questo articolo.
  11. Il nuovo file pst viene visualizzato nell'area di File di dati. Fare clic su
    Chiudi due volte.
Torna all'inizio

Ulteriori informazioni sui file pst

Microsoft non supporta l'apertura di file pst su una condivisione di rete.

Per ulteriori informazioni, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

297019 file pst di Outlook perché non sono supportati su un collegamento LAN o WAN

È possibile salvare, copiare e spostare un file pst in un'altra posizione sul disco rigido, o su un disco floppy o un disco rimovibile o in una condivisione di rete. Tuttavia, è Impossibile spostare il file pst che viene aperto come archivio informazioni predefinito. Se si desidera spostare il file pst predefinito, è necessario chiudere Outlook.

Quando si copia un file con estensione pst da un CD, da un CD-R o da un CD-RW, assicurarsi che gli attributi di file per il file pst sono cambiati da sola in archivio prima di avviare Outlook. Quando si eliminano elementi dalle cartelle personali in Outlook, la dimensione del file pst non viene ridotto automaticamente. Il file deve essere compattato per ridurre le dimensioni del file. Outlook verrà compattare il file pst in background durante il tempo di inattività.

Quando si copia un file con estensione pst da un CD, da un CD-R o da un CD-RW, assicurarsi che gli attributi di file per il file pst sono cambiati da sola in archivio prima di avviare Outlook.

Quando si eliminano elementi dalle cartelle personali in Outlook, la dimensione del file pst non viene ridotto automaticamente. È necessario comprimere il file per ridurne le dimensioni del file. Per compattare manualmente le cartelle personali, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliere Impostazionie quindi fare clic su Pannello di controllo.
  2. Fare doppio clic su posta elettronica.
  3. Fare clic su file di dati.
  4. Fare clic sul file con estensione pst che si desidera comprimere e quindi fare clic su Impostazioni.
  5. Fare clic su Comprimi.
Compattazione delle cartelle personali può richiedere alcuni minuti, a seconda delle dimensioni del file pst. Outlook 2003 supporta i seguenti due tipi di formati di file pst:
  • ANSI
  • Unicode
Per ulteriori informazioni sul formato di file pst in Outlook 2003, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

830336 il file pst ha un formato diverso e limite di dimensioni delle cartelle in Outlook 2003
Per ulteriori informazioni su come visualizzare le estensioni dei nomi di file, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

865219 come mostrare o nascondere le estensioni di file in Esplora risorse
Per ulteriori informazioni su come configurare le opzioni Unicode per Outlook 2003, visitare il seguente sito Web Microsoft:Torna all'inizio

Impostazioni di protezione per i file pst

Impostazioni di crittografia

È possibile selezionare una delle tre opzioni per la codifica delle informazioni nel file pst. Dopo aver creato il file pst, non è possibile modificare questa impostazione. La crittografia consente di codificare il file pst in modo che non può essere letto da altri programmi.


Nota: Si consiglia di utilizzare Crittografia File System (EFS) o crittografia unità BitLocker di Windows per proteggere i dati in un file pst. Le opzioni di crittografia comprimibile e di crittografia forniscono un livello minimo di protezione.
  • Nessuna crittografia - questa opzione non consente di codificare il file pst. Un utente potrebbe essere possibile leggere il file pst con un editor di testo o con un editor hex.
  • Crittografia comprimibile - questa opzione consente di codificare il file pst in un formato che consente la compressione, ma il file pst viene compresso solo se il computer è dotato di un programma di compressione. Impossibile leggere il file pst con un editor di testo o un editor hex.
  • Crittografia - questa opzione consente di codificare il file pst in un formato che offre maggiore protezione. Se si dispone di un programma di compressione, è possibile comprimere il file pst, ma in misura minore rispetto a quando si utilizza l'opzione di Crittografia comprimibile. Impossibile leggere il file pst con un editor di testo o un editor hex.
L'impostazione di protezione predefinito è l'opzione di Crittografia comprimibile . Se lo spazio su disco è più importante della protezione, utilizzare l'opzione di Crittografia comprimibile . Se la protezione è più importante che spazio su disco, utilizzare l'opzione Di crittografia e quindi scegliere una password per il file pst.

Password

Quando si crea un file con estensione pst, è possibile aggiungere una password di un massimo di 15 caratteri. Se fa clic su per selezionare la casella di controllo Salva la password nell'elenco delle password , annotare la password nel caso in cui è necessario aprire il file pst in un altro computer.

Torna all'inizio
Proprietà

ID articolo: 829971 - Ultima revisione: 30 gen 2017 - Revisione: 1

Microsoft Office Outlook 2003

Feedback