Come attivare l'opzione Abilita registrazione posta per la risoluzione dei problemi in Outlook tramite la chiave del Registro di sistema

Riepilogo

In questo articolo viene descritto come attivare l'opzione di registrazione in Microsoft Office Outlook mediante la chiave del Registro di sistema di posta.

Ulteriori informazioni

Per ulteriori informazioni su come attivare la registrazione di Outlook, vedere cos'è dell'opzione Abilita registrazione (risoluzione dei problemi)?

Per attivare la registrazione della posta, attenersi alla seguente procedura per la versione di Outlook.

Microsoft Outlook 2013 e Microsoft Outlook 2010

  1. Nella scheda File, fare clic su Opzioni.
  2. Nella finestra di dialogo Opzioni di Outlook , fare clic su Avanzate.
  3. Nella sezione, selezionare la casella di controllo Abilita registrazione di risoluzione dei problemi (sarà necessario riavviare Outlook) e quindi fare clic su OK.
  4. Chiudere e riavviare Outlook.

Microsoft Office Outlook 2007 e Microsoft Office Outlook 2003

  1. Scegliere Opzioni dal menu Strumenti.
  2. Nella scheda altro , fare clic su Opzioni avanzate.
  3. Selezionare la casella di controllo Abilita registrazione (risoluzione dei problemi) e quindi fare clic su OK due volte.

Attivare la registrazione nel Registro di sistema

È inoltre possibile attivare l'opzione di registrazione apportando una modifica nel Registro di sistema di posta. A tale scopo, attenersi alla seguente procedura.

Importante Questa sezione, metodo o attività contiene passaggi su come modificare il Registro di sistema. Tuttavia, una modifica errata del registro di sistema potrebbe causare gravi problemi. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Cosicché sia possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 come eseguire il backup e ripristinare il Registro di sistema Windows
  1. Fare clic su Start, digitare regedit nella casella Inizia ricerca e quindi fare clic su regedit.exe nell'elenco programmi .
  2. Nell'Editor del Registro di sistema individuare la seguente sottochiave per Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Nota: In questa sottochiave, < 1x.0 > rappresenta il numero di versione del programma ("15,0" Outlook 2013, "14,0" = = Outlook 2010, "12.0" Outlook 2007 "11.0" = = Outlook 2003).
  3. Nel riquadro di destra, destro EnableLogginge quindi fare clic su Modifica.
  4. Nella finestra di dialogo Modifica valore DWORD , digitare 1 nella casella dati valoree quindi fare clic su OK.
  5. Uscire dall'Editor del Registro di sistema.


Importante Questa sezione, metodo o attività contiene passaggi su come modificare il Registro di sistema. Tuttavia, una modifica errata del registro di sistema potrebbe causare gravi problemi. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Cosicché sia possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 come eseguire il backup e ripristinare il Registro di sistema Windows
È possibile attivare gli errori di registrazione nel registro applicazione apportando una modifica nel Registro di sistema. A tale scopo, attenersi alla seguente procedura:
  1. Fare clic su Start, digitare regedit nella casella Inizia ricerca e quindi fare clic su regedit.exe nell'elenco programmi .
  2. Nell'Editor del Registro di sistema individuare la seguente sottochiave per Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Individuare e selezionare la seguente sottochiave per Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. Scegliere Nuovo dal menu Modifica, quindi chiave.
  4. Digitare CancelRPCe quindi premere INVIO per assegnare il nome della chiave.
  5. Dal menu Modifica , scegliere Nuovoe quindi fare clic su Valore DWORD.
  6. Digitare EnablePerfTrackinge quindi premere INVIO per assegnare un nome di DWORD.
  7. Nel riquadro di destra, destro EnablePerfTrackinge quindi fare clic su Modifica.
  8. Nella finestra di dialogo Modifica valore DWORD , fare clic su esadecimalee quindi digitare 1b nella casella dati valore.
  9. Fare clic su OK.
  10. Uscire dall'Editor del Registro di sistema.
Proprietà

ID articolo: 831053 - Ultima revisione: 30 gen 2017 - Revisione: 1

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

Feedback