Un mouse USB connesso a un hub USB 2.0 non viene rilevato da Windows XP

Sintomi

Che si verifichi uno dei seguenti sintomi:
  • Quando si avvia un computer basato su Microsoft Windows XP che utilizza un mouse USB (USB) che è connesso a un hub USB 2.0, il mouse USB non viene rilevato.
  • Quando si collega un mouse USB a un hub USB 2.0 connesso a un computer basato su Windows XP, è possibile che il mouse USB non viene rilevato.

Causa

Questo comportamento può verificarsi a causa di un problema di temporizzazione che impedisce che un mouse USB viene rilevata da Windows XP.

Soluzione alternativa

Per aggirare questo problema, scollegare il mouse USB dall'hub USB e quindi collegare nuovamente il mouse all'hub. Se il mouse non viene rilevato, riavviare Windows XP.

Se il mouse USB non è rilevato e non è necessario che l'hub USB per collegare altri dispositivi USB, collegare il mouse USB direttamente al computer.

Se il mouse USB non viene rilevato, verificare che il driver dell'hub USB sia installato e in esecuzione. A tale scopo, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliere Esegui, digitare devmgmt. msce quindi fare clic su OK.
  2. In Gestione periferiche espandere controller Universal Serial Bus. Se il driver dell'hub USB non funziona correttamente, il nome del dispositivo viene visualizzato un cerchio giallo contenente un punto esclamativo.
  3. Hub principale USBmouse e quindi scegliere proprietà.
  4. Nella scheda Generale , verificare l'esistenza di un messaggio "la periferica funziona correttamente" nell'area di stato della periferica .
Nota: Alcune versioni precedenti di scheda madre non supporta USB 2.0. Un aggiornamento che aggiunge il supporto per USB 2.0 potrebbe essere disponibile per il BIOS della scheda madre. Per ulteriori informazioni sugli aggiornamenti del BIOS, contattare il produttore della scheda madre.

Per informazioni al produttore dell'hardware, visitare il seguente sito Web:Microsoft fornisce informazioni di contatto di terze parti per facilitare l'individuazione del supporto tecnico. Tali informazioni potrebbero cambiare senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni per contattare altri produttori.

Ulteriori informazioni

Per ulteriori informazioni sugli argomenti correlati, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

Suggerimenti per problemi USB generali in Windows XP la risoluzione avanzate di 310575

Per informazioni sui problemi di periferica in Windows Vista, visitare il seguente sito web Microsoft:

Proprietà

ID articolo: 893711 - Ultima revisione: 18 feb 2017 - Revisione: 2

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

Feedback