L'applicazione di backup si blocca quando si esegue un backup che utilizza un'istantanea di volume in Windows Server 2003 con SP1

Sintomi

Quando si utilizza l'utilità di backup in Microsoft Windows Server 2003 per eseguire un backup, l'utilità di backup non risponde. Pertanto il backup non riesce. Inoltre, se si dispongono di altri processi di backup pianificati, questi processi di backup potrebbero inoltre non riuscire.

Quando si verifica questo problema, viene visualizzato un evento analogo al seguente nel Visualizzatore eventi: questo problema si verifica se il backup viene utilizzata un'istantanea di volume.

Causa

Questo problema si verifica a causa di un problema nel file Volsnap. Questo problema genera una condizione di deadlock. Nella condizione di deadlock, il sistema dei / o sospeso. Un'operazione di eliminazione dei file è in attesa dei / o per ripristinare il sistema.

Risoluzione

Informazioni sul Service pack

Per risolvere questo problema, procurarsi il service pack più recente per Windows Server 2003. Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo aggiornamento, è necessario disporre di Microsoft Windows Server 2003 Service Pack 1 (SP1) installato. Per ulteriori informazioni su come ottenere Windows Server 2003 Service Pack 1, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:

Informazioni sul riavvio

È necessario riavviare il computer dopo avere applicato questo aggiornamento.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce eventuali altri aggiornamenti rapidi.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di data e ora nel Pannello di controllo.
Windows Server 2003, versioni basate su x86
Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRequisiti SP
Eventcls.dll5.2.3790.276231,23202-Aug-200617:45x86SP1
Ftdisk.sys5.2.3790.2762137,21602-Aug-200612:13x86SP1
Partmgr.sys5.2.3790.276225,08802-Aug-200612:41x86SP1
Swprv.dll5.2.3790.2762275,96802-Aug-200617:45x86SP1
Volsnap.sys5.2.3790.2762153,60002-Aug-200612:13x86SP1
Vssadmin.exe5.2.3790.2762134,14402-Aug-200612:13x86SP1
Vssapi.dll5.2.3790.2762561,66402-Aug-200617:45x86SP1
Vssui.dll5.2.3790.2762144,38402-Aug-200617:45x86SP1
Vssvc.exe5.2.3790.2762836,09602-Aug-200612:13x86SP1
Vss_ps.dll5.2.3790.276219,45602-Aug-200617:45x86SP1
Windows Server 2003, versioni basate su x64
Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRequisiti SP
Eventcls.dll5.2.3790.276246,08002-Aug-200603:11x64SP1
Ftdisk.sys5.2.3790.2762240,12802-Aug-200603:11x64SP1
Partmgr.sys5.2.3790.276245,05602-Aug-200603:11x64SP1
Swprv.dll5.2.3790.2762656,89602-Aug-200603:11x64SP1
Volsnap.sys5.2.3790.2762288,76802-Aug-200603:11x64SP1
Vssadmin.exe5.2.3790.2762245,24802-Aug-200603:11x64SP1
Vssapi.dll5.2.3790.27621,320,96002-Aug-200603:11x64SP1
Vssui.dll5.2.3790.2762233,47202-Aug-200603:11x64SP1
Vssvc.exe5.2.3790.27622,061,82402-Aug-200603:11x64SP1
Vss_ps.dll5.2.3790.276225,60002-Aug-200603:11x64SP1
Wvssapi.dll5.2.3790.2762561,66402-Aug-200603:11x86SP1
Wvss_ps.dll5.2.3790.276219,45602-Aug-200603:11x86SP1
Windows Server 2003, versioni basate su Itanium
Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRequisiti SP
Eventcls.dll5.2.3790.276282,43202-Aug-200603:17IA-64SP1
Ftdisk.sys5.2.3790.2762498,68802-Aug-200603:17IA-64SP1
Partmgr.sys5.2.3790.276283,45602-Aug-200603:17IA-64SP1
Swprv.dll5.2.3790.2762832,51202-Aug-200603:17IA-64SP1
Volsnap.sys5.2.3790.2762476,16002-Aug-200603:17IA-64SP1
Vssadmin.exe5.2.3790.2762313,85602-Aug-200603:17IA-64SP1
Vssapi.dll5.2.3790.27621,640,44802-Aug-200603:17IA-64SP1
Vssui.dll5.2.3790.2762407,55202-Aug-200603:17IA-64SP1
Vssvc.exe5.2.3790.27622,586,11202-Aug-200603:17IA-64SP1
Vss_ps.dll5.2.3790.276231,23202-Aug-200603:17IA-64SP1
Wvssapi.dll5.2.3790.2762561,66402-Aug-200603:17x86SP1
Wvss_ps.dll5.2.3790.276219,45602-Aug-200603:17x86SP1

Stato

Microsoft ha confermato che si tratta di un problema nei prodotti Microsoft elencati nella sezione "Si applica a". Il problema è stato risolto in Windows Server 2003 Service Pack 2.

Ulteriori informazioni

Per avviare l'utilità di backup di Windows in Windows Server 2003, fare clic su Start, scegliere Esegui, digitare ntbackupe quindi fare clic su OK.

Per ulteriori informazioni sui termini utilizzati per descrivere gli aggiornamenti software, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Proprietà

ID articolo: 923628 - Ultima revisione: 31 gen 2017 - Revisione: 1

Feedback