Come aprire nuovi formati di file in versioni precedenti di Microsoft Office

Riepilogo

Se si esegue Microsoft Office 2003 o Office XP, è possibile scaricare e installare gli aggiornamenti in modo che è possibile aprire, modificare e salvare i file creati nelle versioni più recenti di Microsoft Office e i file che utilizzano formati XML aperti. Gli aggiornamenti includono tutti gli aggiornamenti ad alta priorità da Microsoft Update e anche Microsoft Office Compatibility Pack. Il pacchetto di compatibilità Office è utilizzabile anche con Microsoft Office Word Viewer 2003, Excel Viewer 2003 e PowerPoint Viewer 2003 per visualizzare i file salvati in nuovi formati di file.

Nota: A seconda di quale versione di Office è in esecuzione, è necessario disporre di Office 2003 Service Pack 3 (SP3) o Office XP Service Pack 3 (SP3). Se si esegue Office 2000, non è necessario installare eventuali aggiornamenti. Per scaricare SP3 di Office 2003 o Office XP SP3, visitare il sito Web Microsoft corrispondente:





Nota: Vedere la sezione "Problemi che si verificano se Office non è completamente aggiornato" per esempi dei tipi di problemi ed errori che potrebbero essere visualizzati se si tenta di utilizzare documenti di Office 2016, 2013, 2010 o 2007 Office system con le versioni precedenti dei programmi di Office senza l'installazione di Office Compatibility Pack e aggiornamenti.

Prerequisiti

Prima di installare Office Compatibility Pack, assicurarsi che il computer disponga di tutti gli aggiornamenti necessari. Per assicurarsi di essere pronti per installare il pacchetto di compatibilità, verificare le seguenti informazioni per la versione di Office.

Office 2003
Per Office 2003, deve essere installato Office 2003 SP3. Per scaricare Office 2003 SP3, visitare il seguente sito Web Microsoft:
Per assicurarsi che questi aggiornamenti vengono installati per Office 2003, attenersi alla procedura per il sistema operativo in esecuzione.

Windows 7, Windows Server 2008 e Windows Vista
  1. Fare clic su Start, scegliere Pannello di controllo e quindi fare clic su Disinstalla un programma.
  2. Individuare il prodotto Office XP nell'elenco delle applicazioni installate.
  3. Fare clic su Organizza, scegliere Layout e quindi fare clic su Riquadro dei dettagli.
  4. Individuare il prodotto Office 2003 nell'elenco delle applicazioni e quindi verificare che Office 2003 Service Pack 3 (SP3): MAINSP3 nell'elenco degli aggiornamenti installati per Office 2003.
Windows XP
  1. Fare clic su Start, scegliere Pannello di controllo, e quindi fare clic su Installazione applicazioni.
  2. Fare clic su Cambia / Rimuovi programmi sul lato destro.
  3. Selezionare la casella di controllo Mostra aggiornamenti .
  4. Individuare il prodotto Microsoft Office 2003 nell'elenco dei programmi installati.
  5. Assicurarsi che Office 2003 Service Pack 3 (SP3): MAINSP3 sia elencato tra gli aggiornamenti del prodotto Office 2003.


Office XP
Per Office XP, è necessario installare Office XP SP3. Per scaricare Office XP SP3, visitare il seguente sito Web Microsoft:
Inoltre, Office XP devono essere aggiornate con i seguenti aggiornamenti che sono stati rilasciati dopo SP3:
918420 descrizione dell'aggiornamento della protezione per Microsoft Excel 2002: 11 luglio 2006

917153 descrizione dell'aggiornamento per PowerPoint 2002: 11 luglio 2006

917347 descrizione dell'aggiornamento per Word 2002: 11 luglio 2006

Per assicurarsi che questi aggiornamenti vengono installati per Office XP, attenersi alla procedura per il sistema operativo in esecuzione.

Windows 7, Windows Server 2008 e Windows Vista
  1. Fare clic su Start, scegliere Pannello di controllo e quindi fare clic su Disinstalla un programma.
  2. Individuare il prodotto Office XP nell'elenco delle applicazioni installate.
  3. Fare clic su Organizza, scegliere Layout e quindi fare clic su Riquadro dei dettagli.
  4. Verificare che la versione installata sia 10.0.6626.0 o una versione successiva. A tale scopo, visualizzare le informazioni nella parte inferiore della finestra Disinstalla o modifica programma . Questo numero di versione indica se è installato Office XP SP3.

    Nota: Potrebbe essere necessario ingrandire la finestra per visualizzare le informazioni di versione. Per ingrandire la finestra, fare doppio clic sulla barra del titolo.
  5. Nell'elenco delle attività a sinistra fare clic su Visualizza aggiornamenti installati .


    Nota: Sono state rilasciate le versioni più recenti degli aggiornamenti per Excel 2002, PowerPoint 2002 e Word 2002 dopo gli aggiornamenti elencati in questo articolo. Se questi aggiornamenti non sono elencati come gli aggiornamenti installati, è necessario verificare la versione del file dell'applicazione per assicurarsi che il livello minimo viene soddisfatta. A tale scopo, attenersi alla seguente procedura:
    1. Fare clic su Start, digitare %programfiles%\Microsoft Office\Office10 nella casella di ricerca e quindi premere INVIO:
    2. Individuare i file Excel.exe, PowerPnt.exe e Winword.exe.


      Nota: Estensione .exe potrebbe essere nascosti. In tal caso, i nomi dei file sono elencati come Winword, Excel e PowerPnt. In alcuni casi, quando l'estensione visibile è nascosto, quindi il nome del file sarà identico per più file. Selezionare il file con un tipo che è elencato come applicazione. Per visualizzare l'attributo di tipo , scegliere Dettagli dal menu Visualizza .
    3. Selezionare ogni file separatamente e quindi scegliere proprietàdal menu File . Fare clic sulla scheda Dettagli per controllare la versione. Le versioni minime sono elencate nella tabella seguente.
      ProgrammaVersione
      Excel.exe10.0.6809.0
      Powerpnt.exe10.0.6804.0
      Winword.exe10.0.6804.0
Windows XP
  1. Fare clic su Start, scegliere Pannello di controllo, e quindi fare clic su Installazione applicazioni.
  2. Fare clic su Cambia / Rimuovi programmi sul lato destro.
  3. Selezionare la casella di controllo Mostra aggiornamenti .
  4. Individuare il prodotto Microsoft Office XP nell'elenco dei programmi installati.
  5. Scegliere il prodotto Office XP e quindi fare clic sul collegamento fare clic qui per informazioni sul supporto . Verificare che la versione indicata sia 10.0.6626.0 o una versione successiva e quindi chiudere la finestra di dialogo Informazioni sul supporto .


    Nota: Sono state rilasciate le versioni più recenti degli aggiornamenti per Excel 2002, PowerPoint 2002 e Word 2002 dopo gli aggiornamenti elencati in questo articolo. Se questi aggiornamenti non sono elencati come gli aggiornamenti installati, è necessario verificare la versione del file dell'applicazione per assicurarsi che il livello minimo viene soddisfatta. A tale scopo, attenersi alla seguente procedura:
    1. Fare clic su Start e quindi fare clic su Esegui. Copia e Incolla (o tipo) immettere il seguente comando nella casella Apri , quindi premere:
      %programfiles%\Microsoft Office\Office10
    2. Individuare i file Excel.exe, PowerPnt.exe e Winword.exe.
    3. Selezionare ogni file separatamente e quindi scegliere proprietàdal menu File . Fare clic sulla scheda versione verificare la versione. Le versioni minime sono elencate nella tabella seguente.
      ProgrammaVersione
      Excel.exe10.0.6809.0
      Powerpnt.exe10.0.6804.0
      Winword.exe10.0.6804.0

Scaricare e installare il pacchetto di compatibilità

Per aprire documenti di Office System 2016, 2013, 2010 o 2007 in Office 2003, Office XP o Office 2000, è necessario installare il pacchetto di compatibilità Office. A tale scopo, attenersi alla seguente procedura:
  1. Visitare il sito Microsoft Download Center per scaricare il pacchetto di compatibilità Office.
  2. Per scaricare il pacchetto di compatibilità (FileFormatConverters.exe), fare clic su Download.
  3. Quando richiesto, fare clic su Esegui per installare il pacchetto di compatibilità.
  4. Dopo aver installato il pacchetto di compatibilità, chiudere eventuali programmi di Office aperti.
  5. Riavviare i programmi di Office per aprire i documenti nel formato più recente.
Nota: Manualmente, è necessario chiudere e riavviare tutte le applicazioni Office che risultavano aperte quando è stato installato il pacchetto di compatibilità. Dopo il riavvio di tali programmi, programmi di Office possono aprire i file che utilizzano il formato Open XML.

Per suggerimenti sull'apertura e il salvataggio di file Office 2016, 2013, 2010 o 2007 nella versione dei programmi di Office in uso, vedere la sezione successiva, "Utilizzare documenti di Microsoft Office 2007 o versione successiva in programmi di Office precedenti".

Per ulteriori informazioni su come installare il pacchetto di compatibilità, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
Come installare Microsoft Office Compatibility Pack in modo che è possibile aprire e salvare i formati Office Open XML nelle versioni precedenti di Microsoft Office 923505
Se si verifica un errore o se non avete completato l'installazione, vedere la sezione "ulteriori informazioni".


Aprire file creati in Office 2007 o versione successiva 

Dopo aver installato gli aggiornamenti richiesti e il pacchetto di compatibilità, è possibile aprire file di Microsoft Office 2016, 2013, 2010 o 2007 nelle versioni precedenti di programmi di Office.

Excel 2003 ed Excel 2002
In Excel 2003 ed Excel 2002, è possibile creare, aprire, modificare e salvare i seguenti formati di file di Excel 2016, 2013, 2010 o 2007:
  • Cartella di lavoro di Excel (*. xlsx)
  • Cartella di lavoro con attivazione macro di Excel (*.xlsm)
  • Cartella di lavoro binaria di Excel (*. xlsb)
  • Modello di Excel (*. xltx)
  • Modello con attivazione Macro di Excel (*. xltm)
  • Componente aggiuntivo di Excel (*. xlam)
Inoltre, è possibile utilizzare Esplora risorse per aprire e salvare i file di Excel di 2016, 2013, 2010 o formati di file di Excel 2007.

Excel 2000
In Excel 2000, è necessario utilizzare Esplora risorse per aprire e salvare i documenti Excel 2016, 2013, 2010 o 2007. Per aprire un 2016, Excel 2013, 2007 o 2010 file in Excel 2000, procedere come segue:
  1. Individuare il file in Esplora risorse.
  2. Fare doppio clic sul file.
Nota: Excel 2000 deve essere installato nel computer. Se sono installate anche altre versioni di Microsoft Excel, il file potrebbe aprirsi in una versione diversa di Excel.

Per salvare un file aperto nel file di Excel 2000 come un 2016 Excel, 2013, 2010 o 2007, attenersi alla seguente procedura:
  1. Individuare il file in Esplora risorse.
  2. Il file e quindi fare clic su Salva con nome.
  3. Nella finestra di dialogo Salva con nome , fare clic su uno dei seguenti formati di file di Excel nella casella Salva come tipo e quindi fare clic su Salva:
    • Cartella di lavoro di Excel (*. xlsx)
    • Cartella di lavoro con attivazione macro di Excel (*.xlsm)
    • Cartella di lavoro binaria di Excel (*. xlsb)
  4. Fare clic su OK.


PowerPoint 2003 e PowerPoint 2002
In PowerPoint 2003 e PowerPoint 2002, è possibile creare, aprire, modificare e salvare i seguenti formati di file di PowerPoint:
  • Presentazione di PowerPoint (*. pptx)
  • Presentazione di PowerPoint con attivazione macro (*. pptm)
  • Modello di PowerPoint (*. potx)
  • Modello di PowerPoint con attivazione Macro (potm)
  • Presentazione di PowerPoint (*. ppsx)
  • Presentazione di PowerPoint con attivazione Macro (ppsm)
Inoltre, è possibile utilizzare Esplora risorse per aprire e salvare file nei formati di PowerPoint più recenti.

PowerPoint 2000
In PowerPoint 2000, è necessario utilizzare Esplora risorse per aprire e salvare documenti di PowerPoint 2016, 2013, 2010 o 2007. Per aprire un file di PowerPoint 2016, 2013, 2010 o 2007 in PowerPoint 2000, procedere come segue:
  1. Individuare il file in Esplora risorse.
  2. Fare doppio clic sul file.
Nota: PowerPoint 2000 deve essere installato nel computer. Se sono installate anche altre versioni di Microsoft PowerPoint, il file potrebbe aprirsi in una versione diversa di PowerPoint.

Per salvare un file di PowerPoint 2000 come un 2016 PowerPoint, 2013, 2010 o 2007, attenersi alla seguente procedura:
  1. Individuare il file in Esplora risorse.
  2. Il file e quindi fare clic su Salva con nome.
  3. Nella finestra di dialogo Salva con nome , fare clic su uno dei seguenti formati di file di PowerPoint nella casella Salva come tipo e quindi fare clic su Salva:
    • Presentazione di PowerPoint (*. pptx)
    • Presentazione di PowerPoint con attivazione macro (*. pptm)
  4. Una volta completato il salvataggio, fare clic su OK.
Word 2003, Word 2002 e Word 2000

In Word 2003, 2002 e 2000, è possibile ora creare, aprire, modificare e salvare i seguenti formati di file di Word:
  • Documento di Word (*. docx)
  • Documento di Word con attivazione macro (*.docm)
Inoltre, è possibile utilizzare Esplora risorse per aprire e salvare file nei formati Word 2016, 2013, 2010 o 2007.

Problemi che si verificano se Office non è completamente aggiornato.


I seguenti problemi possono verificarsi se il computer non è aggiornato per essere pienamente compatibile con i documenti Office 2016, 2013, 2007 e 2010 e si tenta di aprire, salvare o modificare i file nel nuovo formato di file.

Quando si tenta di aprire un file salvato in formato Office 2016, 2013, 2010 o 2007 in una versione precedente del programma di Office, è possibile che si verifichi uno dei seguenti problemi.

Problema 1

Se il computer non è aggiornato e non è stato installato il pacchetto di compatibilità di Office, viene visualizzato uno dei seguenti messaggi di errore quando si tenta di aprire il file, a seconda del programma che si sta utilizzando.


Word

Quando si utilizza la finestra di dialogo Apri o quando si utilizza un'operazione di trascinamento e per spostare il file nella versione di Word in uso, viene visualizzato il seguente messaggio:
Selezionare il tipo di codifica per rendere leggibile il documento.
Quando si fa doppio clic in Esplora risorse di Windows o si fa doppio clic sul file allegato di posta elettronica, viene visualizzato il seguente messaggio di errore:
Impossibile aprire il file.


Excel


Quando si utilizza la finestra di dialogo Apri o quando si utilizza un'operazione di trascinamento e per spostare il file nella versione di Excel in uso, viene visualizzato il seguente messaggio di errore:
Il formato del file non è riconoscibile.
Quando si fa doppio clic in Esplora risorse di Windows o si fa doppio clic sul file allegato di posta elettronica, viene visualizzato il seguente messaggio di errore:
Impossibile aprire il file.


PowerPoint


Quando si utilizza la finestra di dialogo Apri o quando si utilizza un'operazione di trascinamento e per spostare il file nella versione di PowerPoint in uso, viene visualizzato il seguente messaggio di errore:
Impossibile aprire il tipo di file rappresentato dal nome del file
Quando si fa doppio clic in Esplora risorse di Windows o si fa doppio clic sul file allegato di posta elettronica, viene visualizzato il seguente messaggio di errore:
Impossibile aprire il file.

Risoluzione di problema 1


Per risolvere questo problema, installare il pacchetto di compatibilità Office e ogni aggiornamento per la versione del programma di Office.

Problema 2

Se il computer non è aggiornato, ma Office Compatibility Pack è installato, si potrebbe ricevere un messaggio di errore quando si tenta di aprire il file, a seconda del programma che si sta utilizzando.

Word

Quando si utilizza la finestra di dialogo Apri o quando si utilizza un'operazione di trascinamento e per spostare il file nella versione di Word in uso, il file viene aperto correttamente. E, quando si fa doppio clic su file in Esplora risorse, il file viene aperto correttamente.


Excel

Quando si utilizza la finestra di dialogo Apri o quando si utilizza un'operazione di trascinamento e per spostare il file nella versione di Excel in uso, viene visualizzato il seguente messaggio di errore:
Il formato del file non è riconoscibile.
Quando si fa doppio clic su file in Esplora risorse, il file viene aperto correttamente.


PowerPoint

Quando si utilizza la finestra di dialogo Apri o quando si utilizza un'operazione di trascinamento e per spostare il file nella versione di PowerPoint in uso, viene visualizzato il seguente messaggio di errore:
Impossibile leggere la struttura dal nome del file. Nessun convertitore di testo installato per questo tipo di file.
Quando si fa doppio clic su file in Esplora risorse, il file viene aperto correttamente.

Risoluzione di problema 2

Per risolvere questo problema, installare gli aggiornamenti per la versione del programma di Office.

Problema 3


Se il computer è aggiornato, ma non è installato il pacchetto di compatibilità di Office, viene visualizzato il seguente messaggio di errore quando si tenta di aprire un file in Word, Excel o PowerPoint:
Questo file è stato creato da una versione più recente del programmadi Microsoft. Si desidera scaricare un pacchetto di compatibilità, in modo da poter utilizzare questo file?

Risoluzione di problema 3


Per risolvere questo problema, installare il pacchetto di compatibilità Office.
Per ulteriori informazioni sul pacchetto di compatibilità, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

919026 messaggio di errore quando si tenta di aprire o salvare un documento di Office 2007: "si desidera scaricare un pacchetto di compatibilità, in modo da poter utilizzare questo file"

Ulteriori informazioni di supporto

Se non si è riusciti a scaricare o installare il pacchetto di compatibilità o gli aggiornamenti, è possibile chiedere aiuto all'amministratore di sistema. È inoltre possibile utilizzare il sito Web del supporto tecnico clienti Microsoft per trovare altre soluzioni. Alcuni servizi che fornisce il sito Web del supporto tecnico clienti Microsoft include i seguenti:
  • Ricerca nella Knowledge Base: ricerca di strumenti e utilità di supporto tecnico per i prodotti Microsoft.
  • Centro soluzioni: visualizzare le domande frequenti su prodotti specifici e informazioni importanti di supporto.
  • Altre opzioni di supporto: utilizzare Internet per porre una domanda, contattare il servizio supporto tecnico clienti Microsoft o fornire commenti e suggerimenti.
Per ulteriori domande dopo l'utilizzo di questo sito Web Microsoft o se non è possibile trovare una soluzione sul sito Web del supporto tecnico clienti Microsoft, fare clic sul collegamento seguente per contattare il supporto tecnico:
Proprietà

ID articolo: 924074 - Ultima revisione: 31 gen 2017 - Revisione: 1

Excel 2016, Microsoft Excel 2013, Microsoft Excel 2010, Microsoft Office Excel 2007, Microsoft Office Excel 2003, Microsoft Excel 2002 Standard Edition, Microsoft Excel 2000 Standard Edition, PowerPoint 2016, Microsoft PowerPoint 2013, Microsoft PowerPoint 2010, Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003, Microsoft PowerPoint 2002 Standard Edition, Microsoft PowerPoint 2000 Standard Edition, Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Office Word 2003, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

Feedback