Viene visualizzato un messaggio di errore quando si tenta di salvare un file su un disco rigido o su un dispositivo flash in Windows Vista

Sintomi

In Windows Vista, quando si tenta di salvare un file su un disco rigido o su un dispositivo flash, venga visualizzato uno dei seguenti messaggi di errore:
Messaggio 1
X:\Folder\FileName Si dispone dell'autorizzazione necessaria per salvare in questo percorso. Contattare l'amministratore per ottenere l'autorizzazione. Si desidera salvare nella cartella documenti?
Messaggio 2
Accesso a X:\Folder\FileName negato.

Causa

Questo problema si verifica se è stato formattato il disco rigido o il dispositivo flash in una versione precedente del file system NTFS di Windows. Questo problema si verifica, ad esempio, se l'unità o il dispositivo è stato formattato da Microsoft Windows XP.

Risoluzione

Per risolvere questo problema, attenersi alla seguente procedura per formattare l'unità disco rigido o il dispositivo flash in Windows Vista:
  1. Eseguire il backup di tutti i dati sull'unità o sul dispositivo in un'altra posizione per assicurarsi che nessuna informazione importante è andato perduta.
  2. Fare clic su StartStart button , fare clic su Computer, pulsante destro del mouse sull'unità o la periferica e quindi fare clic su formato.

    User Account Control permission Se viene chiesto di immettere una password di amministratore o di confermare, digitare la password o fare clic su Continua.
  3. Nell'elenco, selezionare il file system NTFS (impostazione predefinita) .
  4. Fare clic per selezionare la casella di controllo Formattazione veloce .
  5. Fare clic su Start.
  6. Chiudere la finestra di dialogo Formato disco al termine della formattazione.

Soluzione alternativa

Se uno scenario in cui è possibile formattare l'unità disco rigido o il dispositivo flash in Windows Vista, può risolvere il problema utilizzando uno dei metodi descritti di seguito.

Metodo 1: Eseguire il programma che consente di salvare il file come amministratore

  1. Destro del mouse sul collegamento che avvia il programma e quindi fare clic su Esegui come amministratore per avviare il programma. Se non è disponibile l'opzione Esegui come amministratore , attenersi alla seguente procedura:
    1. Destro del mouse sul collegamento che avvia il programma e quindi scegliere proprietà.
    2. Fare clic sulla scheda collegamento e quindi fare clic su Apri percorso File.
    3. Il file eseguibile del programma e quindi fare clic su Esegui come amministratore per avviare il programma.
    Nota: Se il programma è stato installato utilizzando un file di pacchetto MSI, è necessario individuare il file eseguibile del programma per eseguirlo come amministratore. Ad esempio, un collegamento a un programma di Microsoft Office non include l'opzione Esegui come amministratore .
  2. Salvare il file.

Metodo 2: Salvare il file nella cartella documenti e quindi spostarlo nella cartella di destinazione

  1. Salvare il file nella cartella documenti .
  2. Il file salvato nel passaggio 1 e quindi fare clic su Taglia.
  3. Fare clic su StartStart button , fare clic su Computer, fare clic sulla cartella di destinazione e quindi fare clic su Incolla.
  4. Quando richiesto, digitare la password dell'amministratore.
Proprietà

ID articolo: 931277 - Ultima revisione: 31 gen 2017 - Revisione: 1

Feedback