La MMC "Utenti e computer di Active Directory" snap-in si blocca quando si crea un account computer in questo MMC snap-in un computer su cui è stato installato Windows Server 2003 utilizzando il supporto di installazione con SP2 integrato

Sintomi

Si consideri lo scenario seguente:
  • Installare Windows Server 2003 in un computer utilizzando il supporto di installazione in cui è integrato in Windows Server 2003 Service Pack 2.
  • L'installazione del pacchetto Adminpack.msi sul computer. In alternativa, si installa Active Directory sul server membro.
  • Si apre lo snap-in Microsoft Management Console (MMC) "Utenti e computer di Active Directory" e quindi si tenta di creare un nuovo account computer nello snap-in MMC.
In questo scenario, chiusura imprevista di MMC (si blocca).

Note
  • Attualmente, questo problema si verifica nella versione francese e la versione tedesca di Windows Server 2003.
  • Questo problema si verifica nella versione inglese di Windows Server 2003.

Causa

Questo problema si verifica perché non corretta dei file binari di Multilingual User Interface (MUI) erano incluse in Windows Server 2003 Service Pack 2.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario disporre di Windows Server 2003 Service Pack 2 (SP2) installato sul server.

Richiesta di riavvio

È necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce eventuali altri hotfix rilasciati in precedenza.

Informazioni del Registro di sistema

Per utilizzare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.
Windows Server 2003 SP2, versioni basate su x86
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Imadmui.dll.mui6.0.6000.1638653,24801-Mar-200708:44Non applicabile
Windows Server 2003 SP2, versioni basate su x64
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Imadmui.dll.mui6.0.6000.1638643,00817-Jul-200812:54Non applicabile

Soluzione alternativa

Per risolvere questo problema, attenersi alla seguente procedura:
  1. Installare la versione RTM o la versione SP1 di Windows Server 2003 con la stessa versione di lingua in un altro computer.
  2. Download del pacchetto Windows Server 2003 Service Pack 2 e quindi installare il service pack nel computer citato nel passaggio 1.
  3. Copiare imadmui. dll (versione 5.2.3790.1830) al server problematico.

    Nota: Per sostituire il file, il computer deve essere in esecuzione in modalità provvisoria.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

ID articolo: 955364 - Ultima revisione: 31 gen 2017 - Revisione: 1

Microsoft Windows Server 2003 Service Pack 2, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems, Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86)

Feedback