Errore "Non c'è sufficiente spazio su disco insufficiente per completare l'operazione" quando si avvia un Office per Mac

Sintomi

Quando si avvia un Microsoft Office per Mac, viene visualizzato il seguente messaggio di errore:
Non c'è sufficiente spazio su disco insufficiente per completare l'operazione.

Causa

La causa più comune di questo errore è un'installazione danneggiata di Microsoft Office per il software Mac. Tuttavia, altre cause correlate alla configurazione del sistema operativo devono escludere prima per determinare con precisione la causa.

Risoluzione

Per risolvere questo problema, attenersi alla seguente procedura:

Passaggio 1: Verificare il programma in modalità provvisoria

"Avvio MAIUSC" il sistema operativo per impedire qualsiasi software non essenziali che verrebbe eseguito in background all'avvio del sistema operativo. Per ulteriori informazioni su come riavviare il computer in modalità provvisoria, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:

2398596 Eseguire un avvio parziale (modalità provvisoria) per determinare se i programmi in background interferiscono con Office per Mac

Una volta in modalità provvisoria, è possibile testare il programma. Se il problema persiste, procedere al passaggio successivo.

Passaggio 2: Ripara permessi del disco

Ripristinare le autorizzazioni del disco in caso di autorizzazioni non corrette causano l'errore. A tale scopo, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi in eseguono.
  2. Dal menu Vai , fare clic su utilità.
  3. Aprire l'utilità disco .
  4. Nel riquadro di spostamento, selezionare l'icona del disco rigido contenente Office per Mac.
  5. Fare clic sulla scheda di pronto soccorso .
  6. Fare clic su Ripara permessi del disco.
  7. Quando viene comunicato che il ripristino è stato completato, scegliere nuovamente Permessi del disco di ripristino.
  8. Al termine del processo di ripristino nuovamente, provare ad avviare il programma per verificare se l'errore si ripete.
Se nessuna delle procedure precedenti è stato risolto l'errore, creare un nuovo account utente per determinare se il problema potrebbe essere correlato a informazioni specifiche dell'utente che si affida a Microsoft Office.

Passaggio 3: Creare account utente nuovo

Per creare un nuovo account utente, attenersi alla procedura descritta di seguito. Se in grado di avviare un programma su un nuovo account utente, contattare il supporto Apple per risolvere l'account esistente. Se si desidera mantenere l'account esistente, è possibile rinominare l'account di prova.

1. fare clic sull'icona di Apple, quindi scegliere Preferenze di sistema.Open System Preferences
2. fare clic su account .Open Accounts
3. fare clic sul segno più [ + ] nell'angolo inferiore sinistro per aprire la finestra nuovo account. Nota: Se non si è l'amministratore del computer, per poter aggiungere un account, fare clic su fare clic su di esso per apportare modifiche.  Accesso utilizzando il nome utente e la password e quindi premere OK .
Open New Account window
4. immettere la parola Test per il nome utente e lasciare vuota la casella password. Fare clic su Crea Account. Quando si riceve un messaggio di avviso, fare clic su OK .Create Test User Account
5. selezionare Consenti agli utenti di amministrare il computer. Se questa opzione è già selezionata, procedere al passaggio successivoSet Administrator Permissions
6. fare clic sull'icona di Apple, quindi fare clic su Disconnetti < nome Account > dell'account originale.Log out original account
7. eseguire l'accesso con l'account di prova.


Passaggio 4: Rimuovere e reinstallare Office

Il problema potrebbe essere causato da un'installazione non corretta del software Microsoft Office. In tal caso, la risoluzione consiste nel rimuovere e reinstallare il software. A tale scopo, attenersi alla seguente procedura.
Nota: Assicurarsi di disporre del supporto di installazione di software disponibile in modo da poter reinstallare dopo la disinstallazione del software. Assicurarsi inoltre che se si utilizza una copia di aggiornamento, è inoltre il supporto di installazione versione precedente disponibile.
  1. Chiudere tutti i programmi in esecuzione.
  2. Aprire il disco rigido.
  3. Aprire la cartella libreria.
  4. Aprire la cartella Application Support.
  5. Individuare la cartella Microsoft e spostare tale cartella nel Cestino.
  6. Dal menu Vai , fare clic su applicazioni.
  7. Spostare la cartella Microsoft Office 2008 nel Cestino.
  8. Assicurarsi che vi sia nulla nel Cestino che si desidera mantenere e quindi svuotare il Cestino.
  9. Inserire il supporto di installazione di Microsoft Office 2008 per Mac.
  10. Seguire le istruzioni dell'Assistente installazione.
  11. Una volta completata l'installazione, fare clic su applicazioni dal menu Vai .
  12. Aprire la cartella Microsoft Office 2008 e quindi avviare Microsoft Word.

  13. Scegliere Controlla aggiornamentidal menu ? .
  14. Nella finestra di dialogo Microsoft Autoupdate , fare clic su Controlla aggiornamenti.
  15. Verrà visualizzato un elenco di tutti gli aggiornamenti disponibili. Fare clic su Installa.
  16. Seguire le istruzioni per installare gli aggiornamenti.
Se il problema persiste, rimuovere manualmente Office. Office verrà rimossa completamente dal sistema.

Per rimuovere manualmente tutti i file di Office per Mac 2008 nel computer in uso, vedere come rimuovere completamente Office 2008 per Mac.
Proprietà

ID articolo: 980616 - Ultima revisione: 31 gen 2017 - Revisione: 1

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