Nota a piè di pagina spostate in successiva pagina in Word per Mac

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 118586
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Per la una versione di Microsoft Word 97 di questo articolo, vedere 196720.
Sintomi
O parte di un piè di pagina possono essere spostati in pagina successiva se non rientra nella pagina in cui si verifica il riferimento.
Cause
Se a un piè di pagina non rientra nello spazio disponibile, parte di esso e, in alcuni casi, tutte, possono essere spostate alla pagina successiva automaticamente. La quantità di spazio disponibile dipende dalla quantità di testo nella pagina, le impostazioni dei margini e il numero e dalla lunghezza di note a piè di pagina.
Risoluzione
Anche se il problema viene risolto in Microsoft Office 2001 per Mac, sarà comunque possibile visualizzare se si apre un file di una versione precedente. Quando si apre un file di una versione precedente, Microsoft Word per Mac Applica impostazioni di compatibilità per mantenere l'aspetto del file. Per risolvere il problema, attenersi alla seguente procedura:
  1. Aprire il documento Word per Mac.
  2. Scegliere Preferenze dal menu Modifica .
  3. Nella finestra di dialogo Preferenze fare clic sulla scheda compatibilità .
  4. Nell'elenco Opzioni , fare clic per deselezionare la casella Imposta uscita le note a piè di pagina come Word 6.x/95/97/98 .
  5. Fare clic su OK .
Workaround
Se alla pagina successiva viene spostato o parte di un piè di pagina in una pagina, è possibile modificare l'impostazione o la formattazione di un piè di pagina. Per controllare il selezione host di note a piè di pagina, utilizzare il metodo appropriato alla situazione.

Metodo 1: Modificare l'opzione di metrica utilizzo stampante

Nota Questo metodo funziona solo per Microsoft Word 98 per Macintosh.

Per modificare l'opzione Usa formato di stampante, attenersi alla seguente procedura:

  1. Scegliere Preferenze dal menu Strumenti, quindi la compatibilità scheda.
  2. Nell'elenco Opzioni consigliate per, fare clic su Microsoft Word 6.0/95.
  3. In Opzioni fare clic su per modificare la casella di controllo "Utilizza il formato stampante per preparare il documento" (se la casella è selezionata, deselezionarla e se non è selezionata, può essere).
Nota: Nella maggior parte dei casi, deselezionando la casella di controllo "Utilizza il formato stampante per preparare il documento" funzionerà.

Metodo 2: Consente di modificare l'interlinea del testo normale a "Esatta"

Provare questo metodo se il documento è impostato su un'interlinea diversa Single (dal menu Formato, rientri e spaziatura di paragrafo). Consente di impostare l'interlinea del testo del corpo del normale su una dimensione punto esatto. La dimensione del punto dipende dalla dimensione del carattere tipografico e punto del carattere normale. Per modificare l'interlinea del testo normale, attenersi alla seguente procedura:

  1. Scegliere Seleziona tutto dal menu Modifica.
  2. Scegliere Paragrafo dal menu Formato.
  3. In interlinea, fare clic su esatta e nella casella AT: aumentare la dimensione punto alla dimensione desiderata (per un carattere tipografico tipo di carattere 12 punti, provare a esattamente 30 PT.)
  4. Fare clic su OK.

Metodo 3: Impostare l'interlinea dello stile di testo nota a piè di pagina per "Esatta"

Impostare l'interlinea dello stile testo nota a piè di pagina su una dimensione del punto esatto, leggermente superiore alle dimensioni del tipo di carattere. Questo riduce la quantità di spazio tra le note a piè di pagina, consentendo di più spazio per le note a piè di pagina.

Per modificare l'interlinea di testo nota a piè di pagina, attenersi alla seguente procedura:

  1. Scegliere Stile dal menu Formato.
  2. Nella casella Stili selezionare testo nota a piè di pagina e quindi fare clic su Modifica.
  3. Fare clic su formato nella finestra di dialogo Modifica stile e quindi fare clic su paragrafo.
  4. Nell'elenco interlinea, fare clic su esatta.
  5. Nella casella Valore digitare una dimensione di punto leggermente superiore rispetto alla dimensione del testo nota a piè di pagina e quindi fare clic su OK. Ad esempio, la dimensione di carattere del testo nota a piè di pagina è 10 punti, impostare l'interlinea a esattamente 10,5 punti.

    Nota: Se si imposta l'interlinea a dimensioni minori delle dimensioni del tipo di punto, la parte superiore o inferiore del testo potrebbe non essere visibile.
  6. Scegliere OK e quindi fare clic su Applica.

Metodo 4: Ridurre la dimensione dello stile di testo nota a piè di pagina da un alcuni punti

Per modificare lo stile testo nota a piè di pagina, attenersi alla seguente procedura:

  1. Scegliere Stile dal menu Formato.
  2. Nella casella Stili selezionare testo nota a piè di pagina e quindi fare clic su Modifica.
  3. Fare clic su formato nella finestra di dialogo Modifica stile e quindi fare clic su carattere.
  4. Ridurre le dimensioni di alcuni punti nella casella dimensione, quindi OK.
  5. Scegliere OK e quindi fare clic su Applica.

Metodo 5: Ridurre la dimensione dei margini di pagina

Per ridurre le dimensioni dei margini di pagina, attenersi alla seguente procedura:

  1. Dal menu file, scegliere Imposta pagina (per Word 98 Macintosh Edition dal menu Formato, fare clic su documento).
  2. Nella scheda margini, ridurre le impostazioni dei margini e quindi fare clic su OK.

Metodo 6: Ridurre le dimensioni di testo

Ridurre la dimensione di punto del testo di una piccola quantità. Se è stato applicato gli stili al testo, è possibile modificare gli stili direttamente. Se non avere applicato gli stili al testo, evidenziare il testo e utilizzare uno dei metodi descritti di seguito:

  • Scegliere Carattere dal menu Formato per modificare la dimensione del tipo di carattere.

    - oppure -
  • Scegliere Paragrafo dal menu Formato per modificare l'interlinea del testo.

Metodo 7: Cambiare l'interlinea del separatore note a piè di pagina

Utilizzare il metodo appropriato per la versione di Word per modificare l'interlinea del separatore nota a piè di pagina a una quantità esatta.

Se si utilizza Word 6.0, Microsoft Word per Windows 95 versione 7.0 o Word 98 per Macintosh, attenersi alla seguente procedura:

  1. Scegliere Normale dal menu Visualizza.
  2. Scegliere note dal menu Visualizza. Nel riquadro nota, selezionare la nota a piè di pagina separatore dall'elenco di note a piè di pagina (o note).
  3. Selezionare il separatore note a piè di pagina.
  4. Dal menu Formato, fare clic su paragrafo e, come nel metodo 2, modificare l'interlinea a una quantità esatta, ad esempio 4 o 5 punti.
Se si utilizza Word 2.0, attenersi alla seguente procedura:

  1. Scegliere Normale dal menu Visualizza.
  2. Dal menu Inserisci, fare clic su nota a piè di pagina e fare clic su Opzioni.
  3. Nella casella finestra di dialogo Opzioni nota a piè di pagina, selezionare il separatore o continuazione separatore.
  4. Selezionare il separatore e modificare l'interlinea a una quantità esatta.

Metodo 8: Modificare la nota a piè di pagina paragrafo isolate su OFF

Utilizzare il metodo appropriato per la versione di Word per disattivare il paragrafo isolate di nota a piè di pagina.

Se si utilizza Word 6.0, Microsoft Word per Windows 95 versione 7.0 o Word 98 per Macintosh, attenersi alla seguente procedura:

  1. Scegliere Normale dal menu Visualizza.
  2. Scegliere note dal menu Visualizza. Selezionare tutte le note a piè di pagina nel riquadro di nota.
  3. Scegliere Paragrafo dal menu Formato.
  4. Scegliere la scheda flusso di testo (pagina di riga e le interruzioni di scheda in Word 98 per Macintosh) e deselezionare la casella di controllo isolate. Fare clic su OK.
Se si utilizza Word 2.0, attenersi alla seguente procedura:

  1. Scegliere Opzioni dal menu Strumenti.
  2. Nella casella Categoria, selezionare Stampa.
  3. In Opzioni per il solo documento corrente, deselezionare il controllo isolate casella di controllo. Fare clic su OK.

Metodo 9: Imposta la formattazione di paragrafo di note a piè di pagina da mantenere con successivo

Se si utilizza Word 6.0, Microsoft Word per Windows 95 versione 7.0 o Word 98 per Macintosh, attenersi alla seguente procedura:

  1. Scegliere Normale dal menu Visualizza.
  2. Scegliere note dal menu Visualizza. Selezionare tutte le note a piè di pagina nel riquadro di nota.
  3. Scegliere Paragrafo dal menu Formato.
  4. Scegliere la scheda flusso di testo (pagina di riga e le interruzioni di scheda in Word 98 per Macintosh) e controllare Mantieni con Avanti.

Metodo 10: Aggiungere e nascondere un rimando personalizzato e una nota a piè di pagina

Inserire una nota personalizzato a piè di pagina a destra di quella che causano problemi e formattarlo come nascoste. Per effettuare questa operazione, attenersi alla seguente procedura:

  1. Posizionare il punto di inserimento sulla destra del numero di riferimento dell'ultima nota a piè di pagina e quindi scegliere Nota a piè di pagina dal menu Inserisci.
  2. In elenco numerato, fare clic per controllare segno personalizzato, digitare un asterisco e scegliere OK.
  3. Selezionare l'asterisco di nota a piè di pagina nuova tenendo premuto MAIUSC + HOME. Scegliere Carattere dal menu Formato. Fare clic per selezionare la casella di controllo nascosto e quindi fare clic su OK.
  4. Selezionare il segno di rimando personalizzato nel corpo del documento e nel menu Formato, fare clic su carattere. Fare clic per selezionare la casella di controllo nascosto e quindi fare clic su OK.
Status
Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.  Questo problema è stato corretto in Microsoft Office 2001 per Macintosh.
Informazioni
Per ulteriori informazioni sulle note a piè di pagina, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
158625Testo nota a piè di pagina visualizzati o stampati sovrapposte di piè di pagina
Riferimenti
"Dell'utente di Microsoft Word Guide", versione 6.0, le pagine 405-421.
"Microsoft Word per Windows", versione 2.0, pagine 585-598.
imprevista interruzione software indesiderato continua collegamento continua divisione diverso errato passa divide le interruzioni di note nota piè di pagina spostate diviso altri trasferiti spostato migrare spostati spostati spostata all'esterno di posizione kilter interrotto WD98 WD2001 WDX

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 118586 - Ultima revisione: 12/04/2015 10:22:26 - Revisione: 3.3

Microsoft Word 95 Standard Edition, Microsoft Word 95a, Microsoft Word 6.0 Standard Edition, Microsoft Word 2.0 Standard Edition, Microsoft Word 2.0a, Microsoft Word for Windows 2.0b, Microsoft Word 2.0c, Microsoft Word 6.0 Standard Edition, Microsoft Word 6.0a, Microsoft Word 6.0c, Microsoft Word 2004 for Mac, Microsoft Word X per Macintosh, Microsoft Word 2001 per Mac, Microsoft Word 98 per Macintosh, Microsoft Word 6.0 per Macintosh, Microsoft Word 6.01 per Macintosh

  • kbnosurvey kbarchive kbmt kbpending kbprb KB118586 KbMtit
Feedback