Al momento sei offline in attesa che la connessione Internet venga ristabilita

PRJ: Come stampare attività specifiche da una visualizzazione

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 141654
Sommario
In Microsoft Project, quando si stampa una visualizzazione, ad esempio un diagramma di Gantt, è possibile stampare solo un gruppo selezionato di attività e/o di una specifica scala cronologica.
Informazioni

Selezione di attività specifiche

Se è presente un attributo comune per le attività desiderate, è possibile applicare un filtro alla visualizzazione per eliminare le attività che non soddisfano i criteri del filtro. In una visualizzazione delle attività, ad esempio, il filtro dell'intervallo di Date Visualizza solo le attività che esistano tra due date specificate; il filtro dell'intervallo di attività viene illustrato un blocco delle attività tra due numeri di ID specificati.

Se le attività da stampare assenza di criteri comuni, è possibile "tag" le attività impostando i valori in ogni campo delle attività contrassegnate su "Yes". Un filtro quindi può essere costruito che consente di filtrare solo le attività che hanno "Sì" nei rispettivi campi contrassegnati.

Nota: I campi "Flag" possono essere utilizzati allo stesso modo del campo "Marcato".

Per aggiungere il campo "Marcato" alla tabella in Microsoft Project 2010:

1. selezionare la colonna che si desidera essere a destra della colonna inserita (ad esempio, la colonna durata).

2. nella scheda Formato, fare clic su Inserisci colonna.

3. nell'elenco Nome campo, fare clic su selezionato. Fare clic su OK.

Per aggiungere il campo "Marcato" alla tabella in Microsoft Project 2007 e versioni precedenti:
  1. Selezionare la colonna che si desidera essere a destra della colonna theinserted (ad esempio, la colonna durata).
  2. Dal menu Inserisci, fare clic su Inserisci colonna.
  3. Nell'elenco Nome campo, fare clic su selezionato. Fare clic su OK.
Per creare un filtro "Attività contrassegnate" in Microsoft Project 2010:

1. nella scheda Visualizza, fare clic sull'elenco a discesa di filtro e quindi fare clic su altri filtri.

2. nella finestra di dialogo altri filtri, fare clic su nuovo.

3. nel campo nome, digitare "attività contrassegnate" come nome del nuovo filtro. Selezionare l'opzione "Mostra nel Menu".

4. nella colonna Nome campo digitare "Contrassegnato".

5. nella colonna Test, digitare "Uguale a".

6. nella colonna valori, digitare "Sì".

7. fare clic su Salva.


Per creare un filtro "Attività contrassegnate" in Microsoft Project 2007 e versioni precedenti:

  1. Dal menu progetto in Microsoft Project 98through 2007 (o dal menu Strumenti in Microsoft Project versione 4.0 e 4.1), filtrato per fare clic su e quindi fare clic su altri filtri.
  2. Nella finestra di dialogo altri filtri, fare clic su nuovo.
  3. Nel campo Nome digitare "MarkedTasks" come nome del nuovo filtro. Selezionare l'opzione "Mostra nel Menu".
  4. Nella colonna Nome campo digitare"Contrassegnato".
  5. Nella colonna del Test, digitare"È uguale a".
  6. Sotto la colonna di valori, digitare"Sì".
  7. Fare clic su OK.
È ora possibile fare clic su Applica per eseguire il filtro.

Per stampare una specifica scala cronologica

Numero di volte, il filtro è solo il primo passo per ottenere l'output desiderato. Microsoft Project consente un ulteriore flessibilità definire daterange della stampa. Per utilizzare le funzioni di intervallo di date in Microsoft Project 2010, attenersi alla seguente procedura:

1. nella scheda File, fare clic su stampa.

2. nella sezione Impostazioni, specificare un intervallo di date per l'output digitando l'inizio e fine alle date e ai campi delle date.

Nota:Microsoft Project utilizza la data di inizio del progetto e la fine del progetto data come l'intervallo di data predefinito, anche quando sono stati filtrati attività a meno che le date vengono specificate manualmente come nel passaggio 2.

Per utilizzare le funzioni di intervallo di date in Microsoft Project 2007 e versioni precedenti, attenersi alla seguente procedura:

  1. Scegliere Stampa dal menu File.

    Il commandis di stampa diverso dal pulsante Stampa sulla barra degli strumenti. Il comando stampa deve delibera per definire l'intervallo di date.
  2. Nelle opzioni di scala cronologica, specificare un intervallo di date per youroutput digitando l'inizio e fine date in date da e Tofields date.

    Nota: Microsoft Project utilizza la data di inizio e la data projectfinish come l'intervallo di data predefinito, anche quando sono stati filtrati i compiti unlessthe date manualmente vengono specificate come nel passaggio 2.

NOTE SU ALTRE VISUALIZZAZIONI

Visualizzazione calendario

Dopo aver applicato un filtro, potrebbe essere necessario utilizzare il comando Layout dal menu Formato per massimizzare il numero di attività visibile. Potrebbe essere limitato il numero di attività visibile dalle dimensioni delle caselle Data nel calendario.

Diagramma reticolare

Non è possibile filtrare una visualizzazione Diagramma reticolare, né può essere stampata una scala cronologica specifica. Il diagramma reticolare Mostra sempre tutte le attività presenti nel progetto.

Diagramma risorse

Prima di applicare un filtro per risorsa, è necessario specificare le risorse come filtrate verranno visualizzati nel grafico.

  1. Nella scheda formato Microsoft Project 2010 (o dal menu Formato in Microsoft Project 2007 e versioni precedenti), scegliere Stile barre.
  2. In risorse filtrate, sul lato sinistro, selezionare un stylefor sovrassegnate e/o le risorse allocate.
  3. Se si desidera, è possibile visualizzare le singole risorse thegraph relativo risorse filtrate o non visualizzare può essere selezionato forResources sul lato destro della finestra di dialogo.

Visualizzazioni a elenco (elenco risorse, elenco delle attività)

Poiché queste visualizzazioni non dispongono di una scala cronologica, solo possono essere filtrate per il tipo di filtro appropriato.

Utilizzo delle risorse

Sono simili alle visualizzazioni Gantt, ad eccezione del fatto che è necessario creare un filtro per risorsa per la visualizzazione invece di un filtro delle attività.
Riferimenti
Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
44582 PRJ: Come creare un filtro interattivo
prj2000

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 141654 - Ultima revisione: 03/14/2015 06:56:00 - Revisione: 5.0

Microsoft Project 2000 Standard Edition, Microsoft Project 98 Standard Edition, Microsoft Project 4.1 Standard Edition, Microsoft Project 4.0 Standard Edition, Microsoft Project 4.0 for Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard Edition, Microsoft Project 2002 Professional Edition, Microsoft Project Professional 2010, Microsoft Project Standard 2010

  • kbhowto kbusage kbmt KB141654 KbMtit
Feedback