Al momento sei offline in attesa che la connessione Internet venga ristabilita

WD: Creazione di etichette indirizzi mediante la funzionalità Stampa unione

Questo articolo è stato precedentemente pubblicato con il codice di riferimento I141992
Dichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L’articolo, quindi, viene offerto ‘così come è’ e non verrà più aggiornato.
Sommario
In questo articolo viene spiegato come utilizzare la funzionalità della stampa unione in Word per creare etichette. La stampa unione consiste nell'inserire in un documento principale informazioni provenienti da un'origine dati. Il documento principale contiene testo e altri elementi che si ripetono identici in ciascuna etichetta. L'origine dati contiene le informazioni che cambiano, come il nome e l'indirizzo dei destinatari.

I campi unione, che vengono inseriti nel documento principale, costituiscono l'istruzione in base alla quale Word stampa nel posto giusto le informazioni provenienti dall'origine dati. Durante l'esecuzione della stampa unione Word sostituisce i campi unione del documento principale con le informazioni contenute nell'origine dati. Ogni riga, o record, dell'origine dati produce un'etichetta.
Informazioni
Nella procedura seguente viene spiegato come eseguire una stampa unione per creare etichette.

Punto 1: documento principale

Aprire un nuovo documento per creare una nuova etichetta oppure aprire un documento esistente precedentemente utilizzato per unire etichette.

  1. Aprire il documento in Word. Scegliere Stampa unione dal menu Strumenti. Verrà visualizzata la finestra di dialogo Prepara stampa unione.
  2. In "1. Documento principale" scegliere Crea, quindi selezionare Etichette indirizzi.
  3. Fare clic su Finestra attiva. Il documento correntemente attivo diventerà il documento principale della Stampa unione.
  4. Viene nuovamente visualizzata la finestra di dialogo Prepara stampa unione.

Punto 2: origine dati

L'origine dati contiene le informazioni che cambiano da un'etichetta all'altra. E possibile aprire un'origine dati esistente creata in Word oppure crearne una nuova da completare con le informazioni relative al destinatario.

NOTA: l'origine dati può essere creata anche in un altro programma, come Microsoft Excel o Microsoft Access. E inoltre possibile utilizzare una rubrica personale creata in Microsoft Exchange o Schedule+, oppure un file di testo ASCII o un altro tipo di file delimitato.

  1. In "2. Origine dati" scegliere Dati.
  2. E possibile creare una nuova origine dati, aprirne una esistente oppure scegliere Opzioni intestazione. Se si utilizza Word 7.0 o Word 98 per Macintosh é anche disponibile l'opzione Utilizza Rubrica.

    Utilizzare il metodo indicato per il tipo di origine dati prescelto:

    Metodo 1: creare un'origine dati.

    1. Viene visualizzata la finestra di dialogo Crea origine dati con l'elenco dei nomi dei campi comunemente utilizzati in lettere tipo, etichette indirizzi e buste. E possibile rinominare i campi ed eliminare quelli non necessari. Per aggiungere altri nomi campo, digitare un nome nella casella Nome campo quindi scegliere il pulsante Aggiungi nome campo. Al termine dell'operazione scegliere OK.

      Word chiederà di salvare l'origine dati.
    2. Attribuire un nome al file e scegliere OK.

      Verrà visualizzato un messaggio con i pulsanti Modifica origine dati e Modifica documento principale.
    3. Scegliere Modifica origine dati.
    4. Verrà visualizzata la finestra di dialogo Modulo dati che consente di immettere i dati relativi al destinatario. Se per alcuni campi non é necessario immettere informazioni, lasciarli vuoti.

      L'insieme delle informazioni contenute in ciascun modulo costituisce un record di dati.

      Dopo aver immesso i dati relativi a un record scegliere Nuovo per passare al record successivo. Completato l'inserimento di tutti i dati scegliere OK.
    5. Scegliere Stampa unione dal menu Strumenti. Verrà visualizzata la finestra di dialogo Prepara stampa unione.
    6. Passare alla sezione "Punto 3--Modifica documento principale" più avanti in questo articolo.
    Metodo 2: aprire un'origine dati esistente.

    1. Nella finestra di dialogo Prepara stampa unione scegliere il pulsante Dati.
    2. Scegliere Apri origine dati.
    3. Selezionare l'origine dati che si desidera utilizzare dai file elencati nella finestra di dialogo, quindi scegliere OK. Se l'origine dati desiderata non é riportata nell'elenco, selezionare l'unità e la directory corrette. Selezionare quindi l'opzione corretta nella casella Tipo file. Verrà visualizzato un messaggio che consente di impostare il documento principale.
    4. Scegliere Imposta documento principale.
    5. Passare alla sezione "Punto 3--Modifica documento principale" più avanti in questo articolo.
    Metodo 3: Utilizza Rubrica
    (Word 7.0 e Word 98 per Macintosh).
    1. Nella finestra di dialogo Prepara stampa unione scegliere il pulsante Dati e fare clic su Utilizza Rubrica.

      Verrà visualizzata la finestra di dialogo Rubrica nella cui casella Scegli la rubrica sono elencate le rubriche disponibili.
    2. Selezionare la rubrica che si desidera utilizzare come origine dati.

      Se é selezionata l'opzione Conferma conversioni é possibile che venga visualizzata la richiesta di confermare la scelta.

      Se si sceglie di utilizzare una rubrica o un elenco di contatti creati in Schedule+, Word chiede di avviare tale programma e di fornire una password, se necessaria.

      Se si sceglie di utilizzare una rubrica creata in Exchange, Word chiede di accedere ai servizi di Exchange.

      Verrà visualizzato un messaggio che consente di impostare il documento principale.
    3. Scegliere Imposta documento principale.
    4. Passare alla sezione "Punto 3: Modifica documento principale" più avanti in questo articolo.

Punto 3: modifica documento principale

  1. Viene visualizzata la finestra di dialogo Opzioni etichette. Scegliere il tipo di stampante (ad aghi o laser), il tipo di etichetta (ad esempio Avery) e il numero di prodotto. Nel caso di un'etichetta personalizzata, scegliere Dettagli e indicare le dimensioni dell'etichetta.

    Viene visualizzata la finestra di dialogo Crea etichette. Il cursore é posizionato nella casella Etichetta di esempio nella quale si inseriscono i campi unione che indicano il punto dell'etichetta in cui il programma stampa le informazioni provenienti dall'origine dati.
  2. Scegliere il pulsante Inserisci campo unione. Selezionare il campo unione corretto.

    Digitare eventuali spazi o segni di punteggiatura desiderati tra due campi unione o dopo un campo unione.
  3. Terminata l'operazione di posizionamento dei campi unione sull'etichetta di esempio scegliere OK.

    Verrà quindi nuovamente visualizzata la finestra di dialogo Prepara stampa unione.

Punto 4: esecuzione dell'unione

  1. In "3. Unisci i dati al documento" scegliere Unisci. Verrà visualizzata la finestra di dialogo Opzioni unione. Se invece di scegliere Unisci si sceglie Opzioni query sarà possibile selezionare specifici record di dati per l'unione oppure ordinare i record contenuti nell'origine dati.
  2. Sotto Unisci a scegliere Nuovo documento per visualizzare il documento unito. In tal modo sarà possibile prendere visione delle etichette prima di stamparle. Selezionare invece Stampante se si desidera stampare direttamente le etichette.
  3. Dopo aver selezionato Nuovo documento sotto Unisci a scegliere il pulsante Unisci.
  4. Il documento unito verrà visualizzato e sarà quindi possibile salvarlo come nuovo documento oppure stamparlo scegliendo Stampa dal menu File.

Argomenti della Guida in linea

Per ulteriori informazioni sulla stampa unione in Word 98 per Macintosh, scegliere la voce relativa al sommario e all'indice dal menu ?. In Word 7.0 scegliere Guida in linea Microsoft Word dal menu ?. In Word 6.x, scegliere "Cerca argomento" dal menu ?. Scegliere la scheda Indice e digitare "Stampa unione" nella finestra di ricerca. Verranno visualizzati gli argomenti pertinenti tra cui scegliere. Selezionarne uno e scegliere Visualizza.

In Word 98 per Macintosh scegliere l'Assistente di Office, digitare "stampa unione" e scegliere Cerca, quindi selezionare l'argomento relativo alla stampa o all'invio di un messaggio di stampa unione.

NOTA: se l'Assistente non é visibile, premere l'apposito pulsante sulla barra degli strumenti standard. Se la Guida di Word non é installata, vedere il seguente articolo della Knowledge Base (informazioni in lingua inglese):
120802Office: How to Add/Remove a Single Office Program or Component

Esempi e demo (Word 6.x)

Per accedere agli argomenti della Guida che contengono le dimostrazioni pratiche, scegliere Esempi e demo dal menu ?. Dall'elenco di categorie di Esempi e demo selezionare quella desiderata, ad esempio Stampa unione, per visualizzare gli altri argomenti correlati. Scegliere l'argomento desiderato per visualizzare esempi e dimostrazioni pratiche ad esso relative.
Riferimenti
"Microsoft Word for Windows User's Guide", versione 6.0, Capitolo 29, "Mail Merge: Step by Step" (informazioni in lingua inglese).
Proprietà

ID articolo: 141992 - Ultima revisione: 08/24/2005 21:41:45 - Revisione: 2.2

  • Microsoft Word 95 Standard Edition
  • Microsoft Word 98 per Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 Standard Edition
  • kbmerge kbprint kbualink97 macword98 ntword winword word6 word7 word8 wordnt KB141992
Feedback