Audio non funziona su notebook NEC Versa 4050 con modem

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

162803
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si utilizza un modem PCMCIA (PC card), il chip audio ESS688 incorporato in NEC Versa 4050 blocco appunti, Microsoft Windows NT 4.0 computer non funzionerà correttamente. Non appena viene rimosso il modem e riavviato il sistema, il suono chip funzioni correttamente.

Nota: Il 4050C di NEC versa non è attualmente supportato per l'utilizzo con Microsoft Windows NT 4.0. Fare riferimento per il Windows NT 4.0 compatibilità elenco hardware (HCL) fornito con la documentazione per componenti hardware supportati.

Un elenco di compatibilità hardware aggiornato è disponibile al sito Web di Microsoft: http://www.microsoft.com.
Cause
Se vengono eliminate tutte le altre cause, ad esempio IRQ o I/O conflitto, driver ESS non installata correttamente, l'audio non è attivato nel BIOS di sistema (vedere altri Troubleshooting passaggi più avanti in questo articolo) sono disponibili tre altre impostazioni nel BIOS del sistema NEC Versa che è necessario configurare correttamente.
Risoluzione
Attivare il Versa NEC, inserire la routine del BIOS di sistema e assicurarsi che le opzioni riportate di seguito che le impostazioni:
  • Porta a infrarossi: impostato su POSTERIORE
  • Porte seriali: impostare ENABLED
  • Porte a infrarossi/seriali: set RECONFIGUREABLE
Salvare le impostazioni e uscire dall'utilità BIOS. Disattivare il blocco appunti, inserire il modem PC card, attivare il blocco appunti e avviare Microsoft Windows NT 4.0. Se le periferiche modem e audio sono configurate correttamente (vedere altre procedure di risoluzione dei problemi per verificare o modificare le impostazioni), il chip audio e il modem dovrebbero ora funzionare correttamente.

Altre procedure di risoluzione dei problemi:

  1. Nel BIOS di sistema verificare che il chip audio è attivato.
  2. In Windows NT, assicurarsi che il driver ESS688 sia installato.
  3. Se il driver non è installato, esegue lo strumento Multimedia nel controllo pannello. Fare clic sulla scheda driver, fare clic su periferiche audio, fare clic su Aggiungi, quindi selezionare Unlisted o un driver aggiornato. Fare clic su OK, immettere il percorso del driver, fare clic su OK e selezionare AudioDrive ES688, ES1688/ES1788 2.00.04 dall'elenco dei driver. Fare clic su OK, fornire un livello DMA, IRQ e indirizzo di I/O non in conflitto (nella maggior parte dei casi le impostazioni predefinite sono accettabili - vedere passaggio #7 per verificare le impostazioni disponibili). Ad esempio, il sistema su cui è basato questo articolo dispone di impostazioni audio di IRQ = 7, IO = 220 e DMA = 1. Le impostazioni della porta COM3 sono IRQ = 4 e I/O = 3E8.
  4. Nello strumento periferiche nel Pannello di controllo, verificare che il AUDDRV è impostato per automatico e viene avviato dopo il driver viene installato e il sistema è stato riavviato.
  5. Verificare che Audrive.sys è disponibile nella cartella % SystemRoot%\System32\Drivers e ha una dimensione di 62 KB ed è datato 13/5/96 o versioni successive.
  6. Nello strumento modem del Pannello di controllo, verificare le impostazioni del modem. Esaminare il campo Allegato A e identificare la porta COM utilizzata dal modem. Nella tabella riportata di seguito indica la predefinita IRQ e di un valori di I/O utilizzati da specifiche impostazioni della porta COM.

    Quando è possibile utilizzare le impostazioni standard per le porte COM:
          SERIAL 1   COM1:  I/O Address = 3F8h   IRQ = 4      SERIAL 2   COM2:  I/O Address = 2F8h   IRQ = 3      SERIAL 3   COM3:  I/O Address = 3E8h,  IRQ = 4      SERIAL 4   COM4:  I/O Address = 2E8h,  IRQ = 3						

    Indipendentemente da se il modem utilizza l'impostazione predefinita le impostazioni (questo può essere confermato nelle porte avanzate indicato gli strumenti di controllo da della tabella; l'assicurarsi che le impostazioni di driver audio non sono in conflitto. Se in tal caso, è possibile modificare il driver audio da utilizzare impostazioni diverse.

    Se il modem utilizza le impostazioni di predefinito specificate nella tabella precedente, è necessario assicurarsi che le impostazioni di driver audio e modem non sono in conflitto. Per verificare le impostazioni predefinite di modem, è necessario utilizzare lo strumento avanzate porte nel Pannello di controllo.
  7. Verificare che IRQ e I/O indirizzi sono attualmente in uso (con il modem installato) eseguendo Microsoft Windows NT Diagnostics gruppo Strumenti di amministrazione e fare clic sulla scheda risorse, controlla I/O IRQ e porte.
  8. Se le impostazioni delle risorse driver audio in conflitto con le periferiche non una porta COM configurata (ad esempio, la scheda di rete), identificare le risorse IRQ e I/O disponibili e modificare il driver audio o altri scheda da utilizzare le risorse disponibili, eliminando eventuali conflitti.
  9. Assicurarsi che gli slot PC card sono abilitati. Provare il modem nello slot di altri.
  10. Provare a un modem PC card diverso, è supportato.
  11. Se si tratta di un sistema di non compatibile (non in Microsoft Windows NT 4.0 Hardware Compatibility List), provare a un blocco appunti supportato o contattare il fornitore di hardware.
Informazioni
I prodotti di NEC inclusi in questa sezione sono forniti da NEC Corporation, un produttore indipendente di Microsoft non offre alcuna garanzia, implicita o esplicita, riguardo alle prestazioni o l'affidabilità di questi prodotti.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 162803 - Ultima revisione: 02/07/2014 22:21:28 - Revisione: 1.1

  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • kbnosurvey kbarchive kbmt kbprb KB162803 KbMtit
Feedback