OL97: Errore conversione di contatti di Outlook a Schedule +.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

166380
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si importano contatti di Microsoft Outlook 97 in Microsoft Schedule + 7.0, potrebbe essere visualizzato uno dei seguenti messaggi di errore:
Il file di importazione contiene troppi campi. Assicurarsi che il carattere selezionato per separare i campi corrisponde il separatore nel file di importazione e selezionare il carattere corretto per racchiudere le stringhe.
- oppure -
Si è verificato un problema che l'importazione del file. Si è verificato il problema accanto alla riga x.
Cause
Outlook archivia le informazioni più relative a contatti in modo da Schedule +. Se si esporta l'intero insieme dei dati di Outlook, verrà generato più di Schedule + dell'utilità di importazione può gestire campi. Inoltre, se un campo Data è vuoto, verrà esportata come 0/0/00, che non è accettabile per Schedule +.
Risoluzione
Per risolvere il problema, è possibile esportare soltanto nei campi che possono essere importati in Schedule +. Quindi importare il file in Microsoft Excel per un passaggio di pulitura provvisorio. In Microsoft Excel, rimuovere tutti i campi data vuoto e le colonne completamente inutilizzate.
Informazioni

Per esportare i contatti da Outlook

  1. In Outlook, dal menu File scegliere Importa ed Esporta.
  2. Fare clic su "Esporta in un file" e scegliere Avanti.
  3. Fare clic sulla cartella Contatti che si desidera esportare e fare clic su Avanti.
  4. Fare clic su "Valori separati da virgola (Windows)" e fare clic su Avanti.
  5. Digitare un percorso e il nome del file da esportare e fare clic su Avanti.
  6. Fare clic su "Mappa campi personalizzati...".
  7. Fare clic su Elimina mappa.
  8. Trascinare i seguenti campi dal riquadro di sinistra nel riquadro destro:
          Anniversary      Assistant's Name      Assistant's Phone      Birthday      Business City      Business Country      Business Phone      Business Phone2      Business Postal Code      Business State      Business Street (NOTE: Not "Business Address")      Company      Department      Business Fax or Home Fax or Other Fax (NOTE: Schedule+ only      supports one "fax" field)      First Name      Home City      Home Country      Home Phone      Home Phone 2      Home Postal Code      Home State      Home Street (NOTE: Not "Home Address")      Last Name      Mobile Phone      Notes      Pager      Private      Spouse      Title      User 1      User 2      User 3      User 4						
    Nota: se 1 utente, di un utente 2, di una utente 3 e di un'utente 4 non è utilizzato in Outlook, tutti gli altri quattro campi possono essere sostituiti.
  9. Fare clic su OK e di fine.
Nota: Queste impostazioni per la specifica di formattare ed esportare elemento archivi di Outlook tipo, in questo casi "valori separati da virgola (Windows)" ed elementi di contatti. Esportazioni successive utilizzando questo stesso tipo di formato e l'elemento disporrà già gli stessi campi mappati.

Per importare e modificare contatti in Microsoft Excel

  1. Scegliere Apri dal menu file di Microsoft Excel.
  2. Individuare il file esportato di sopra e scegliere Apri.
  3. Nel menu Modifica, fare clic su Sostituisci.
  4. Tipo 0/0/00 nella casella Trova.
  5. Lasciare Sostituisci con, vuoto.
  6. Scegliere il pulsante <b>Sostituisci tutto</b>.
  7. Selezionare le colonne completamente inutilizzate e dal menu Modifica, fare clic su Elimina.
  8. Dal menu file, fare clic su Chiudi, fare clic su Sì e quindi scegliere Salva per sostituire il file esistente.

Per importare i contatti di Schedule +

  1. Dal menu file di Schedule +, scegliere Importa e fare clic su testo.
  2. Digitare oppure Sfoglia per il nome di file da importare, quindi scegliere Avanti.
  3. Scegliere Sì e quindi fare clic su Avanti.
  4. Fare clic su separatore, selezionare il segno di virgolette ("") come "carattere utilizzato per racchiudere i campi di testo" e fare clic su Avanti.
  5. Fare clic su contatto elenco, fare clic su Avanti.
  6. Selezionare tipi per ogni campo nel file in ingresso.
  7. Fare clic su Fine.

    Nota: Una volta impostato, Schedule + mantiene queste impostazioni.
Riferimenti
Per informazioni sull'esportazione appuntamenti di Outlook a Schedule +, consultare il seguente articolo della Microsoft Knowledge Base riportato di seguito:
166307OL97: Come conversione appuntamenti di Outlook a Schedule + 7.0

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 166380 - Ultima revisione: 02/10/2014 09:23:29 - Revisione: 1.1

  • Microsoft Outlook 97 Standard Edition
  • kbnosurvey kbarchive kbmt kberrmsg kbhowto KB166380 KbMtit
Feedback