Al momento sei offline in attesa che la connessione Internet venga ristabilita

MPREXE ha errore di pagina non valida durante il controllo per la posta elettronica

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 171024
Sintomi
Quando si tenta di cercare nuova posta in Microsoft Outlook, viene potrebbe essere visualizzato il seguente messaggio di errore:
MPREXE ha provocato un errore di pagina non valida nel modulo Kernel32.dll
Cause
Il file di elenco password di Microsoft Windows è danneggiato.
Risoluzione
Rigenerare il file di elenco password di Microsoft Windows.
Informazioni
Outlook memorizza le password del server di posta elettronica in Windows il file elenco password. Quando Outlook verifica la presenza di nuovi messaggi di posta, è necessario fare riferimento il file di elenco password. <username>Il nome del file elenco password è generato dal nome utilizzato come l'ID di accesso di Windows, ad esempio <nomeutente> pwl.

Per ricreare il file elenco delle password, attenersi alla seguente procedura:
  1. Sulla barra delle applicazioni Windows, fare clic su Start , scegliere Trova , quindi file o cartelle .
  2. Nella casella Nome, digitare *.pwl e fare clic su Trova .
  3. <username>Fare clic con il pulsante destro del mouse sul file denominato <nomeutente> PWL e scegliere rinominare il menu di scelta rapida.
  4. <username>Rinominare il file a OLD <nomeutente> e quindi premere INVIO .

    Nota : se si utilizza un certificato personale, esportarlo prima di rinominare il file pwl. Se in caso contrario, potrebbe essere non disponibile quando si invia posta elettronica. Per ulteriori informazioni, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
    190296 Impossibile utilizzare i certificati personali in Outlook Express
  5. Riavviare Windows.
Quando viene richiesto un nome e una password, è necessario digitare un nome. Questo nome sarà l'ID di accesso e verrà utilizzato anche come nome per il nuovo file elenco password. Immettere una password è facoltativa. Lasciando vuota la password, verrà creato ciò che viene chiamato una password nulla. Se si utilizza la password null, Windows non chiederà di immettere una password nuovamente.

La prima volta che si esegue un programma che memorizza una password nel file elenco password, verrà chiesto di immettere una password. Se si indicano al programma di ricordare la password, verrà memorizzato nel file elenco password appena creato.
Riferimenti
Per ulteriori informazioni, vedere i seguenti articoli della Microsoft Knowledge Base riportato di seguito:
151708XCLN: Errore di pagina in Mprexe.exe all'avvio del client
166898OL97: Problemi di Windows 95 Service Pack 1 e la password
Grigio danneggiato IPF inattivo dalla connessione di accesso remoto - backup di rete di accesso remoto

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 171024 - Ultima revisione: 08/15/2007 02:46:33 - Revisione: 3.2

Microsoft Outlook 97 Standard Edition, Microsoft Outlook 98 Standard Edition, Microsoft Outlook 2000 Standard Edition

  • kbmt kberrmsg kbprb KB171024 KbMtit
Feedback
ipt>