Al momento sei offline in attesa che la connessione Internet venga ristabilita

Il comando "Apri in un'altra finestra" non funziona in Internet Explorer

Questo articolo è stato precedentemente pubblicato con il codice di riferimento I180176
Dichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L’articolo, quindi, viene offerto ‘così come è’ e non verrà più aggiornato.
Per una versione dell'articolo relativa a Internet Explorer 5 e 6, vedere 281679.
Sintomi
È possibile che si verifichino i seguenti sintomi:
  • Facendo clic con il pulsante destro del mouse su un indirizzo in una pagina Web e scegliendo Apri in un'altra finestra, la pagina Web non viene aperta in una nuova finestra.
  • Facendo clic su un collegamento in una pagina Web che si serve di script per aprire una nuova finestra, la nuova finestra potrebbe non essere aperta o potrebbe essere visualizzato il seguente messaggio d'errore:
    Errore nello script di Internet Explorer
    Errore nello script della pagina.

    Riga:
    Carattere:
    Errore: Interfaccia non supportata
    Codice: 0

    Continuare a eseguire gli script nella pagina?
Cause
Questo problema può verificarsi in presenza di una o più delle seguenti condizioni:
  • È stato installato un programma che non registra correttamente le interfacce nella seguente chiave del Registro di configurazione:
    HKEY_CLASSES_ROOT\Interface
  • È stato disinstallato Microsoft Visual Basic 5.0 dopo averlo utilizzato per creare un programma che utilizza il controllo Webbrowser fornito dal file Shdocvw.dll.
  • Alcune informazioni del Registro di configurazione di Internet Explorer sono danneggiate o mancanti.
Risoluzione
Per risolvere il problema:
  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare regsvr32 actxprxy.dll.
  3. Scegliere OK, quindi di nuovo OK quando viene visualizzato il seguente messaggio:
    DllRegisterServer in actxprxy.dll completato.
  4. Fare clic sul pulsante Start, quindi scegliere Esegui.
  5. Nella casella Apri digitare regsvr32 shdocvw.dll.
  6. Scegliere OK, quindi di nuovo OK quando viene visualizzato il seguente messaggio:
    DllRegisterServer in shdocvw.dll completato.
  7. Riavviare il computer.
Questo problema potrebbe verificarsi anche se le informazioni della registrazione sono mancanti o danneggiate per alcuni file di Internet Explorer o di Esplora risorse. Se le procedure esaminate in questo articolo non funzionano, ripetere la procedura per registrare ulteriori file di Internet Explorer o di Esplora risorse. Per effettuare questa operazione, utilizzare i comandi indicati:
  • regsvr32 oleaut32.dll
  • regsvr32 shdocvw.dll
  • regsvr32 actxproxy.dll
  • regsvr32 mshtml.dll
  • regsvr32 pdm32.dll
Il problema non si verifica con Internet Explorer 4.01 Service Pack 1 o versioni successive. Per procurarsi la versione più recente di Internet Explorer, visitare il seguente sito Web Microsoft:
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine di questo articolo.
4.00 Zone 3.x Z3 VB 5.0 Visual Basic investor investor.msn.com
Proprietà

ID articolo: 180176 - Ultima revisione: 06/21/2005 10:11:20 - Revisione: 4.0

Microsoft Internet Explorer 4.01 128-Bit Edition, Microsoft Internet Explorer 4.01 128-Bit Edition, Microsoft Internet Explorer 4.0 128-Bit Edition, Microsoft Internet Explorer 4.0 128-Bit Edition

  • kberrmsg kbprb kbui KB180176
Feedback
s://c1.microsoft.com/c.gif?DI=4050&did=1&t=">=4050&did=1&t=">