Servizi per Macintosh danneggiamento di indice su volumi di grandi dimensioni

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 191285
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si utilizza servizi file per Macintosh, gli utenti Macintosh potrebbero segnalare file e/o directory che erano visibili in precedenza non è più visibile da client Macintosh. Quando viene visualizzato sul server stesso o dai computer client, i file sono visibili.
Cause
Questo problema è stato causato dall'indice non stata aggiornata con tutte le notifiche di modifica che sono stati di conseguenza i client Macintosh apportare modifiche ai file. Si è verificato anche un problema in cui, se il server è stato riavviato a causa di una schermata blu di Windows NT, interruzione dell'alimentazione o alimentazione discesa rigido senza arrestare correttamente da server tramite l'interfaccia utente di Windows, l'indice potrebbe non essere ricreato correttamente quando il server è stato riavviato.
Risoluzione
Per risolvere il problema, ottenere il service pack più recente di Windows NT 4.0 o Windows NT Server 4.0, Terminal Server Edition. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
152734Come ottenere il più recente di Windows NT 4.0 Service Pack


Questo aggiornamento rapido (hotfix) sostituisce tutte le correzioni a cui fa riferimento

ID articolo: 185722
TITLE: In SFM vengono ricostruiti indici al riavvio di Windows NT
Status
Microsoft ha confermato che questo problema riguarda Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition. Il problema descritto è stato risolto per la prima volta in Windows NT 4.0 Service Pack 4.0 e in Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 191285 - Ultima revisione: 02/05/2014 01:23:50 - Revisione: 1.3

Microsoft Windows NT Server 4.0, Terminal Server Edition, Microsoft Windows NT Server 4.0 Standard Edition, Microsoft Windows NT Server 4.0 Enterprise Edition

  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB191285 KbMtit
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)