Al momento sei offline in attesa che la connessione Internet venga ristabilita

Formato di lingua non è disponibile o non viene applicata a tutte le parti di un documento di Word per Mac

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 193595
Sintomi
Quando si modifica il formato di lingua dal menu Strumenti per solo il corpo del documento facendo clic su Seleziona tutto dal menu Modifica , questa modifica non viene applicata alle intestazioni, piè di pagina, alle caselle di testo, per le note a piè di pagina o in note di chiusura.
Cause
Il comando Seleziona tutto dal menu Modifica non verrà selezionate le intestazioni, piè di pagina, caselle di testo, note a piè di pagina o note di chiusura. Di conseguenza, se si modifica il formato di lingua nella parte principale del documento, queste altre parti del documento non sono interessate.
Workaround
Per risolvere questo problema, assicurarsi prima di tutto che siano installati i file strumenti di correzione internazionali desiderati. In Microsoft Word 2004 per Mac, in Microsoft Word X per Mac, in Microsoft Word 2001 per Mac e in Microsoft Word 98 per Macintosh, gli strumenti di correzione sono installati nella seguente posizione:
<version><versione>/condivisi / Microsoft Office Strumenti di correzione/Applications /
Se strumenti di correzione per la lingua che desidera utilizzare non sono installati in questa posizione, è necessario installarli.

Per impostazione predefinita, tutti gli strumenti di correzione vengono installati in Word 2004 per Mac. Tuttavia, in Word X per Mac, Word 2001 per Macintosh e in Word 98 per Macintosh, è necessario eseguire il programma di installazione Value Pack dal CD per installare gli strumenti di correzione.

Per garantire che l'impostazione della lingua viene applicata a tutto il testo nell'intero documento, indipendentemente dal relativo percorso, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Aggiungere il formato di lingua stili in un documento

  1. Scegliere stile dal menu formato .
  2. Nella finestra di dialogo stile , fare clic su uno degli stili utilizzati nel documento e scegliere Modifica .
  3. Fare clic per selezionare la casella di controllo Aggiungi modello se si desidera ridefinire in modo permanente lo stile del modello.
  4. Fare clic sul pulsante formato e quindi fare clic su lingua .
  5. Selezionare la lingua che si desidera.
  6. Fare clic su OK due volte e quindi fare clic su Chiudi.
  7. Ripetere i passaggi 1-6 per ogni stile nel documento.

Metodo 2: Selezionare il testo e applicare manualmente il formato di lingua

  1. Selezionare il testo.
  2. Dal menu Strumenti , fare clic su lingua e quindi fare clic su Imposta lingua .
  3. Selezionare la lingua che desidera utilizzare e quindi fare clic su OK .
Informazioni
Quando si inseriscono campi modulo in un documento, il formato di lingua del campo modulo è impostato su Nessun controllo. Di conseguenza, è necessario impostare manualmente il formato di lingua del campo modulo.

Per ulteriori informazioni sul formato di lingua, vedere i seguenti articoli della Microsoft Knowledge Base riportato di seguito:
141306Come attivare il supporto per più lingue in Windows
79482"Nessuna correzione" viene selezionato se due lingue sono stati selezionati
89646Testo formattato con nessun controllo è stato ignorato
layout di tastiera esterna

Warning: This article has been translated automatically

Proprietà

ID articolo: 193595 - Ultima revisione: 01/23/2007 18:11:58 - Revisione: 2.3

Microsoft Word 98 per Macintosh, Microsoft Word 2001 per Mac, Microsoft Word X per Macintosh, Microsoft Word 2004 for Mac

  • kbmt kbprb KB193595 KbMtit
Feedback