XADM: È arrestato con JET Reporting di spazio su disco a causa di SFM

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

196217
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
L'archivio informazioni di Microsoft Exchange Server arrestato al stesso di quando il modulo di gestione database Jet (EDB) segnala che il disco rigido contenente i registri delle transazioni è completo. Questo problema può verificarsi anche quando non vi è disponibile sufficiente spazio su disco ma i registri delle transazioni inclusi in un servizio per il volume Macintosh (SFM).

La sequenza di eventi riportata di seguito verrà visualizzato nei registri eventi applicazioni di Windows prima all'archivio informazioni arresto:

   Event ID:    32   Source:      EDB   Type:        Error   Category:    Logging/Recovery   Description: MSExchangeIS ((273) ) Unable to create the log. The drive                may be read-only or out of disk space. Error -1811.				
   Event ID:    1111   Source:      MSExchangeIS   Type:        Error   Category:    General   Description: An error occurred while writing to the database log file.                Attempting to stop the Microsoft Exchange Information                Store.				
   Event ID:    1101   Source:      MSExchangeIS Private   Type:        Error   Category:    Background Cleanup   Description: Error -510 occurred during a background cleanup on message                1-E85.				
   Event ID:    1101   Source:      MSExchangeIS Private   Type:        Error   Category:    Background Cleanup   Description: Error -510 occurred during a background cleanup on message                1-E8C.				
   Event ID:    1025   Source:      MSExchangeIS Private   Type:        Warning   Category:    Transport General   Description: An error occurred. Function name or description of problem:                EcDoDeliverMessage Error: -510				
   Event ID:    1101   Source:      MSExchangeIS Private   Type:        Error   Category:    Background Cleanup   Description: Error -510 occurred during a background cleanup on message                1-E93.				
   Event ID:    5004   Source:      MSExchangeSA   Type:        Error   Category:    General   Description: Generation of the offline Address Book is complete. Result:                The Microsoft Exchange Server computer is not available.                Either there are network problems or the Microsoft Exchange                Server computer is down for maintenance. Microsoft Exchange                Server Information Store ID no: 8004011d-0525-00000000.				
Dopo che l'archivio informazioni has shut down, l'amministratore possibile riavviare l'archivio informazioni vi è spazio sufficiente.
Cause
Questo problema può verificarsi quando SFM è stato installato nel computer che esegue Exchange Server e i registri delle transazioni di Jet (DSADATA e MDBDATA) risiedono su un volume Macintosh. Dopo che l'archivio informazioni è arresto dopo si è verificato l'errore, è possibile che un zero Edbtmp.log o un file di edb.log zero byte verrà lasciato nella directory MDBDATA. Questa condizione di errore si verifica quando il file edb.log è pieno e deve essere riportate successivo numero di file registro di generazione. Un file di Edbtmp.log zero byte viene creato da Jet e viene esteso a una dimensione di 5 MB. Quindi edb.log viene rinominato il file di registro numerati successivo (ad esempio, Edb000xx.log). Quindi viene rinominato Edbtmp.log Edb.log e quindi jet continua l'elaborazione di nuovi messaggi in ingresso.

Il problema si verifica nella transizione di rinominare questi file quando è coinvolto SFM. Con SFM, esistono essenzialmente due indici di file che devono essere mantenute: NTFS e AFP (Apple FileShare Protocol). Una condizione di temporizzazione può verificarsi in cui l'aggiornamento di AFP si verifica dopo il file è già stato rinominato e pertanto non esiste sotto il nome precedente in NTFS. In caso affermativo, SFM creerà un nuovo zero byte file, causando una condizione di errore restituito per Jet "il file esiste già." Questo errore, verrà interpretato da Jet come di condizione di spazio su disco insufficiente e l'archivio informazioni quindi arrestato automaticamente per mantenere l'integrità del database.
Workaround
È possibile evitare questo problema non è necessario trovarsi su un volume SFM tutti i registri delle transazioni di Jet.
Risoluzione
Per risolvere il problema, richiedere il service pack più recente per Windows NT 4.0 o l'aggiornamento del singolo componente software. Per ulteriori informazioni su come ottenere l'ultimo service pack, visitare il sito:
  • 152734come ottenere il service pack più recente per windows nt 4.0
Per informazioni su come ottenere l'aggiornamento del singolo prodotto software, contattare il servizio supporto tecnico clienti Microsoft. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente indirizzo sito Web:
Status
Microsoft ha confermato che si tratta di un problema di Windows NT 4.0.Questa prima corretto in Windows NT versione 4.0 Service Pack 5.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 196217 - Ultima revisione: 02/22/2014 15:15:31 - Revisione: 3.3

  • Microsoft Exchange Server 4.0 Standard Edition
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Windows NT 4.0
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB196217 KbMtit
Feedback