"Microsoft Excel si è verificato un errore e deve chiudere. Siamo spiacenti per l'inconveniente"quando si avvia Excel per Mac

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2026104
Sintomi
Quando si tenta di avviare Microsoft Excel per Mac, viene visualizzato il seguente messaggio di errore:

È verificato un problema di Microsoft Excel. Siamo spiacenti per l'inconveniente. 
Cause

Questo errore può verificarsi se una delle seguenti condizioni è vera:

  • Preferenze Di Excel sono danneggiate.
  • I programmi in esecuzione in background interferiscono con Excel per Mac.
  • I file dell'applicazione sono danneggiati.
  • Un profilo di account utente è danneggiato.
Risoluzione

Per risolvere questo problema, utilizzare i metodi seguenti, nell'ordine, finché il problema viene risolto.

Metodo 1

Passaggio 1: Chiudere tutti i programmi

È necessario chiudere tutti i programmi prima di continuare a.Per chiudere un'applicazione, selezionare l'applicazione sulla barra degli strumenti (in alto) e quindi selezionareChiudere . Se è Impossibile uscire da un'applicazione o non conosce, tenete premuti i tasti comando e opzione e quindi premere Esc sulla tastiera. Selezionare l'applicazione nella finestra "Forza uscire dall'applicazione" e quindi selezionareChiudere forza. Fare clic suForza Quit per uscire dall'applicazione.

Nota È impossibile uscire da Finder.

Al termine, fare clic sul pulsante rosso nell'angolo in alto a sinistra e andare al passaggio 2.

Passaggio 2: Rimuovere le preferenze di Excel

  1. Chiudere tutti i Microsoft Office per le applicazioni Mac.
  2. Dal menu Vai , fare clic su Home.
  3. Aprire raccolta.
    Nota La cartella di libreria è nascosta in Mac OS X Lion. Per visualizzare questa cartella, tenere premuto il tasto opzione mentre si fa clic su dal menuVai .
  4. Aprire le preferenze.
  5. Trascinare sul desktop com.microsoft.Excel.plist . Se è possibile individuare il file, Excel utilizza le preferenze predefinite. Andare al passaggio 7.
  6. Aprire Excel e verificare se il problema persiste. Se il problema persiste, uscire da Excel, ripristinare il file nella posizione originale e andare al passaggio successivo. Se il problema viene risolto, è possibile trascinarecom.microsoft.Excel.plist nel Cestino.
  7. Chiudere tutte le applicazioni Office per Mac.
  8. Dal menu Vai , fare clic su Home.
  9. Aprire raccolta.
    Nota La cartella di libreria è nascosta in Mac OS X Lion. Per visualizzare questa cartella, tenere premuto il tasto opzione mentre si fa clic su dal menuVai .
  10. Aprire le preferenze.
  11. Aprire Microsofte quindi trascinare com.microsoft.Excel.prefs.plistsul desktop. Se è possibile individuare il file, Excel utilizza le preferenze predefinite. Andare al passaggio 12.
  12. Aprire Excel e verificare se il problema persiste. Se il problema persiste, uscire da Excel, ripristinare il file nella posizione originale e passare almetodo 2. Se il problema viene risolto, è possibile trascinare com.microsoft.Excel,prefs.plist nel Cestino.

Metodo 2

Utilizzare l'opzione "Ripara permessi del disco"

Risoluzione dei problemi di autorizzazioni in Mac OS X 10.2 o versioni successive, è possibile utilizzare l'opzione Ripara permessi del disco.  Per utilizzare la Ripara permessi del disco, attenersi alla seguente procedura:

  1. Dal menu Vai , fare clic su Utilities.
  2. Avviare il programma di utilità disco.
  3. Fare clic su unità disco rigido primario per il computer.
  4. Fare clic sulla scheda di pronto soccorso .
  5. Fare clic su Ripara permessi del disco.

Nota Il programma di utilità disco Ripristina solo il software installato da Apple. Questa utilità consente di ripristinare le cartelle, ad esempio la cartella applicazioni. Tuttavia, questa utilità non ripristina software presente nella cartella principale. Per ulteriori informazioni sull'opzione Ripara permessi del disco, vedere l'articolo AppleCare riportato di seguito:https://support.apple.com/en-us/HT201560

Aprire Excel e verificare se il problema è stato risolto. In caso contrario, procedere almetodo 3.

metodo 3

Creazione e utilizzo di un conto di new user

Per creare un Nuovo account utente , utilizzare la procedura seguente.

Nota Molti è necessario reinstallare Office, se si accede con unNuovo account.

  1. Fare clic sull'icona di Apple e quindi fare clic su Preferenze di sistema .

    Encountered a problem and needs to close.
  2. Fare clic su account.

    Encountered a problem and needs to close.
  3. Fare clic sul segno più (+) nell'angolo in basso a sinistra per aprire la finestraNuovo account.

    Nota Se non si è l'amministratore del computer, fare clic su fare clic su di esso per apportare modifiche. Accedere utilizzando il nomeutente e la password e quindi fare clic su OK.

    Encountered a problem and needs to close.
  4. Digitare la parola Test per il nome utente e lascia la vuota casella password. Fare clic su Crea Account. Quando si riceve un messaggio di avviso, fare clic su OK.

    Encountered a problem and needs to close.
  5. Selezionare la casella di controllo Consenti utente per amministrare il computer . (Se questa casella di controllo non è disponibile, andare al passaggio successivo).

    Encountered a problem and needs to close.
  6. Fare clic sull'icona di Apple e quindi fare clic su Log Out < nome >.

    Encountered a problem and needs to close.
  7. Accedere con l'account di prova.

Avviare Excele verificare se il problema è stato risolto. Se è possibile salvare quando si utilizza un nuovo account utente, contattare il supporto Apple per risolvere l'account esistente. Se non si desidera mantenere l'account esistente, è possibile rinominare l'account "Test" che si crea in questa procedura e continuare a utilizzare tale account. In caso contrario, procedere almetodo 4.

Metodo 3

Rimuovere e reinstallare Office

Per informazioni su come rimuovere e reinstallare Office, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

2500821Come rimuovere completamente Office 2008 per Mac

</A title="" href="http:>

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2026104 - Ultima revisione: 07/28/2015 22:04:00 - Revisione: 1.0

  • dftsdahomeportal kbmt KB2026104 KbMtit
Feedback