Al momento sei offline in attesa che la connessione Internet venga ristabilita

STOP 0xA quando si utilizza SPX

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 214624
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando in cui il protocollo SPX viene utilizzato con un rete scheda driver NDIS 4.0 compatibili, STOP 0xA visualizzato messaggio di errore in NDIS.sys.
Cause
Questo problema si verifica perché il driver di Nwlnkspx.sys alloca il propria pacchetti NDIS. Non chiama le routine di libreria NDIS allocare i pacchetti NDIS per driver di protocollo. Poiché Nwlnkspx.sys alloca propri pacchetti, non inizializza il campi riservati nella struttura del pacchetto NDIS utilizzato principalmente per i driver di scheda compatibile con 4.0 NDIS.
Risoluzione
Per risolvere il problema, richiedere il service pack più recente per Windows NT 4.0 o l'aggiornamento del singolo componente software. Per ulteriori informazioni su come ottenere l'ultimo service pack, visitare il sito:
Per informazioni su come ottenere l'aggiornamento del singolo prodotto software, contattare il servizio supporto tecnico clienti Microsoft. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente indirizzo sito Web:
Workaround
Per risolvere questo problema, ottenere il driver più recente dal fornitore della scheda di rete.

- oppure -

Ripristinare il driver NDIS 3.0 che fornito dal produttore della scheda di rete.
Status
Microsoft ha confermato che si tratta di un problema di Windows NT 4.0. Questa prima corretto in Windows NT versione 4.0 Service Pack 5.

n100nt.sys, hptxnt.sys, stop 0x0000000a, 4.0, e100b.sys, ndis, intel etherexpress IRQL_NOT_LESS_OR_EQUAL

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 214624 - Ultima revisione: 02/07/2014 22:30:04 - Revisione: 1.5

Microsoft Windows NT Server 4.0 Standard Edition, Microsoft Windows NT Server 4.0 Enterprise Edition, Microsoft Windows NT Workstation 4.0 Developer Edition

  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB214624 KbMtit
Feedback