Al momento sei offline in attesa che la connessione Internet venga ristabilita

OFF2000: Errore 1704 durante l'installazione di Office

Questo articolo è stato precedentemente pubblicato con il codice di riferimento I228655
Sintomi
Quando si esegue il programma di installazione di Microsoft Office può essere visualizzato il seguente messaggio di errore:
Errore 1704. Un'istanza del programma di installazione di <prodotto di Office> è correntemente sospesa. Per continuare, è necessario annullare le modifiche effettuate da tale istanza del programma di installazione. Annullare le modifiche?
dove <prodotto di Office> è uno dei prodotti che fanno parte della famiglia di Office.


Facendo clic su :

L'installazione continua e sembra giungere al termine. Quando si riavvia il computer può essere ripetuto lo stesso messaggio di errore oppure il programma di installazione di Microsoft Office potrebbe essere avviato automaticamente in modalità di manutenzione.


Scegliendo No viene visualizzato il seguente messaggio di errore:
L'installazione di Office è stata annullata.

Per completare l'installazione in seguito, eseguire nuovamente il programma di installazione.
Cause
Questo errore si presenta quando si verificano le seguenti condizioni:
  • Si esegue l'installazione della famiglia di prodotti Office 2000 da un CD (ad esempio il CD1 di Office 2000 Premium).

    e
  • Non si riavvia il computer quando il programma di installazione lo richiede. Per evitare il riavvio, si sceglie No.

    e
  • Si esegue l'installazione della famiglia di prodotti Office 2000 dal secondo CD (ad esempio il CD2 di Office 2000 Premium).
Risoluzione
Per risolvere il problema, adottare il metodo più appropriato a seconda della situazione:

Se è stato scelto No, attenersi alla seguente procedura:

  1. Riavviare il computer.
  2. Eseguire il programma di installazione dal secondo CD.

Se è stato scelto , attenersi alla seguente procedura:

  1. Lasciare che l'installazione di Office continui.
  2. Quando l'installazione corrente di Office richiederà se si desidera riavviare il computer, scegliere .
  3. Se dopo avere riavviato il computer il programma di installazione di Office viene eseguito in modalità di manutenzione, uscire dalla modalità di manutenzione.
    1. Scegliere Annulla nella finestra di dialogo Modalità di manutenzione.
    2. Quando viene posta la domanda Uscire dall'installazione di Office? scegliere .
    3. All'avviso che l'installazione è stata annullata scegliere OK.
  4. Lasciar terminare il programma di installazione corrente.
  5. Una volta che il programma di installazione ha terminato, procedere al ripristino dell'installazione precedente.
    1. Scegliere Impostazioni dal menu Avvio di Windows, quindi Pannello di controllo.
    2. Fare doppio clic su Installazione applicazioni.
    3. Selezionare il nome del programma dall'elenco e scegliere Aggiungi/Rimuovi.
    4. Fare clic su Ripristina Office.
    5. Scegliere Risolvi errori nell'installazione di Office e fare clic su Fine.
L'installazione precedente verrà così completata.
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati all'inizio di questo articolo.
Informazioni
È necessario riavviare il computer ogni volta che si esegue il programma di installazione in modo che l'installazione possa essere completata.
Riferimenti
Per ulteriori articoli contenenti informazioni generali sulla risoluzione degli errori di Office, fare clic sul collegamento riportato di seguito:
OFF2000
Proprietà

ID articolo: 228655 - Ultima revisione: 10/17/2006 19:17:03 - Revisione: 3.1

  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • kbbug kberrmsg kbpending xlwinsetup KB228655
Feedback