Al momento sei offline in attesa che la connessione Internet venga ristabilita

Impossibile aprire file condivisi o connettersi a stampanti condivise

Diagnosticare e risolvere il problema automaticamente
Diagnostica e correzione automatiche dei problemi relativi al servizio Windows Firewall Con lo strumento per la soluzione dei problemi è possibile risolvere automaticamente il problema descritto in questo articolo.Lo strumento di risoluzione dei problemi corregge molti problemi diversi. Ulteriori informazioni

Esegui oraNota Per risolvere autonomamente il problema, andare alla sezione "Correzione manuale".
Queste informazioni sono state utili? Inviare commenti e suggerimenti
Sintomi
Sono stati condivisi file o stampanti su un computer in cui è installato Windows Vista o Windows 7. Tuttavia, non è possibile accedere da un altro computer ai file o alle stampanti condivisi.

Cause
Questo problema può verificarsi quando la condivisione del file e della stampante è bloccata da Windows Firewall nel computer in cui questi ultimi sono condivisi.

Modalità di funzionamento del pacchetto MATS per la risoluzione del problema
  1. Il pacchetto MATS analizza il computer e rileva se si dispone dei requisiti seguenti:
    • Nel computer è installato Windows XP, Windows Vista o Windows 7.
    • Windows Firewall è il programma del firewall predefinito.
    • La condivisione di file e stampanti è bloccata in Windows Firewall.

  2. Se si dispone di tutti i requisiti, viene richiesto dallo strumento di risoluzione dei problemi se si desidera consentire la condivisione di file e stampanti.
  3. Se si fa clic su , lo strumento di risoluzione dei problemi consente la condivisione di file e stampanti. Se si fa clic su No, la condivisione di file e stampanti rimane bloccata.
Altri problemi che il pacchetto MATS risolve
2288085 Si riceve un messaggio di avviso di sicurezza che Windows Firewall è stato disattivato
2271812 Impossibile attivare il Windows Firewall nel Centro sicurezza
2289618 Impossibile utilizzare l'assistenza remota per offrire supporto
Proprietà

ID articolo: 2292301 - Ultima revisione: 02/29/2012 05:19:00 - Revisione: 4.0

Windows Vista Business, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate, Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Ultimate

  • kbprb kbtshoot kbsurveynew kbexpertisebeginner kbexpertiseinter kbmatsfixme KB2292301
Feedback
y>