FIX: Stessa voce di menu viene visualizzato per tutti gli banda oggetti di Internet Explorer strumento

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

231621
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Aggiunta di due o più oggetti di banda strumento risultati di Internet Explorer 5 in voci di menu duplicate in menu di Visualizza/barra degli strumenti di Internet Explorer.
Status
Microsoft ha confermato che questo un bug nei prodotti Microsoft elencati all'inizio di questo articolo.

Questo problema è stato corretto in Windows 2000.
Informazioni
La seguente pagina Web viene descritto come aggiungere oggetti di banda di strumento personalizzato per Internet Explorer 5.0 sono motivo sul tool band radio: Quando una nuova banda strumento viene aggiunto utilizzando le istruzioni contenute nella pagina Web, la relativa voce di menu, visualizzato nel menu Visualizza/barra degli strumenti di Internet Explorer, Duplica la voce di menu per l'oggetto prima della banda strumento registrati nella seguente chiave del Registro di sistema:
HKLM\SOFTWARE\Microsoft\Internet Explorer\Toolbar					
In altre parole, il valore di testo predefinito per il CLSID del primo oggetto banda strumento registrati è ciò che verrà visualizzato, nel menu View\Toolbar, per tutti gli oggetti di banda strumento registrati.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 231621 - Ultima revisione: 02/03/2014 18:02:35 - Revisione: 2.0

  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • kbnosurvey kbarchive kbmt kbbandobjs kbbug kbfix kboswin2000fix KB231621 KbMtit
Feedback