Processi non vengono stampati quando il Server di stampa è occupato

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 232230
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
I processi di stampa in modo discontinuo non venga stampati quando un server di stampa è occupato. In questo caso, l'evento ID 10 viene registrato nel registro eventi con un messaggio che indica "0 byte 0 pagine di stampa." ID evento 13 indica che il processo di stampa è stato eliminato.
Cause
Esiste un problema con il codice di chiamata (LPC) procedura locale che può causare messaggi andranno persi quando il client e server sono la stessa ID processo (PID) in determinate circostanze.
Risoluzione

Windows NT Server o Workstation 4.0

Per risolvere il problema, procurarsi il service pack più recente per Windows NT 4.0 o l'aggiornamento di software singoli. Per informazioni su come ottenere il service pack più recente, visitare:
  • 152734 come ottenere il service pack più recente per windows nt 4.0
Per informazioni su come ottenere l'aggiornamento software singoli, contattare il servizio supporto tecnico clienti Microsoft. Per un elenco completo di numeri di telefono supporto tecnico clienti Microsoft e informazioni sui costi di assistenza, visitare il seguente indirizzo sul World Wide Web:

Windows NT Server 4.0, Terminal Server Edition

Per risolvere il problema, ottenere il service pack più recente per Windows NT Server 4.0, Terminal Server Edition. Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
152734 Come ottenere il Service Pack più recente per Windows NT 4.0

Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato risolto in Windows NT Server versione 4.0, Terminal Server Edition Service Pack 6.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 232230 - Ultima revisione: 11/03/2013 08:40:00 - Revisione: 2.0

Microsoft Windows NT Workstation 4.0 Developer Edition, Microsoft Windows NT Server 4.0 Standard Edition, Microsoft Windows NT Server 4.0 Enterprise Edition

  • kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbprint kbmt KB232230 KbMtit
Feedback