IAS non firme digitali di proxy, MS-CHAP v2 richiede o Consenti autenticazione tra insiemi di strutture

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

239715
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
IAS (Internet Authentication Server 1.0) non hanno la possibilità di richieste di proxy MS-CHAP versione 2.0, le firme digitali, o consentire l'autenticazione tra insiemi di strutture a un computer che esegue Windows 2000 Server.
Cause
Questo problema si verifica perché IAS non è stato originariamente progettato per supportare questa funzionalità.
Risoluzione
Una correzione per questo problema è stato incluso nel CD di Windows NT 4.0 Service Pack 6 (SP6) nella cartella di supporto e IAS, ma non è parte dell'installazione standard di Windows NT 4.0 SP6.

Si noti che SP6 non è necessario per installare questa correzione; è possibile installare la correzione in un computer che esegue Windows NT 4.0 SP4, SP5 o SP6. È necessario applicare questa correzione dopo l'installazione o reinstallare eventuali service pack.

Windows NT Server o Workstation 4.0

Per risolvere il problema, richiedere il service pack più recente per Windows NT 4.0 o l'aggiornamento del singolo componente software. Per ulteriori informazioni su come ottenere l'ultimo service pack, visitare il sito:
Per informazioni su come ottenere l'aggiornamento del singolo prodotto software, contattare il servizio supporto tecnico clienti Microsoft. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente indirizzo sito Web:

Windows NT Server 4.0, Terminal Server Edition

Per risolvere questo problema, è necessario ottenere il service pack più recente per Windows NT Server 4.0, Terminal Server Edition. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
152734Come ottenere il più recente di Windows NT 4.0 Service Pack

Status
Microsoft ha confermato che questo problema riguarda Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition.

Questo problema è stato risolto per la prima volta nel Service Pack 6 per Windows NT 4.0 e nel Service Pack 6 per Windows NT Server 4.0, Terminal Server Edition.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 239715 - Ultima revisione: 01/23/2014 16:08:51 - Revisione: 1.4

  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • kbnosurvey kbarchive kbmt kbbug kbfix kbqfe KB239715 KbMtit
Feedback