Viene chiesto ripetutamente di immettere il codice "product key" quando si tenta di avviare qualsiasi Office per Mac 2011 applicazione

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2476507
Sintomi
Quando si tenta di avviare qualsiasi Office per Mac 2011 applicazione, sono promptedto immettere il codice "product key" e attivare il programma o per acquistare il prodotto in linea. Questo messaggio è visualizzato anche se il prodotto è concesso in licenza.

Cause
Questo problema si verifica perché il file di licenza di Office per Mac 2011 manca o perché l'ID di installazione per la licenza corrisponde all'ID di installazione del computer in cui è installato Office per Mac 2011. Si tratta di scenari di esempio, quando questo problema può verificarsi:
  • Connessione di unità di 4 unità esterna in una configurazione RAID 5 su eSATA. Si tratta di una configurazione non supportata da Office per Mac. La soluzione consiste nell'utilizzare Firewire 800 anziché eSATA.
  • Copiare tutti i Microsoft Office per Mac 2011 cartelle e file, incluso il file di licenza, in un secondo computer, e quindi si tenta di avviare un'applicazione di Office nel secondo computer. In questo caso, richiesto per le informazioni sulla licenza perché le informazioni per il programma e il secondo computer non corrispondano.
  • Si copia tutto Microsoft Office per Mac 2011 cartelle e file ad eccezione del file di licenza in un secondo computer e si tenta di avviare un'applicazione di Office nel secondo computer. In questo caso, richiesto per le informazioni sulla licenza poiché le informazioni per il programma sono mancante.
  • I file di licenza sono danneggiati.
  • Il file di installazione di Office per Mac è danneggiato.
  • Il nome dell'unità disco rigido del computer contiene caratteri speciali. Ad esempio, il nome contiene barre.
  • Il profilo utente non funziona correttamente.
Risoluzione
Per risolvere questo problema, utilizzare uno o più dei seguenti metodi.

File 1:Remove metodo di gestione di licenze

Nota Se i file di licenza per Office per Mac 2011 non esiste nel computer, passare al metodo successivo.

Rimuovere com.microsoft.office.licensing.helper.plist. A tale scopo, attenersi alla seguente procedura:
  1. Dal menu Vai , fare clic su Computer.
  2. Fare doppio clic sull'icona del disco rigido. Il nome predefinito sarà Macintosh HD.
  3. Aprire una libreriae quindi LaunchDaemons.
  4. Trascinare com.microsoft.office.licensing.helper.plist nel Cestino.
Rimuoverecom.microsoft.office.licensing.helper. A tale scopo, attenersi alla seguente procedura:
  1. Dal menu Vai , fare clic su Computer.
  2. Fare doppio clic sull'icona del disco rigido. Il nome predefinito sarà Macintosh HD.
  3. Aprire una libreriae quindi PrivilegedHelperTools.
  4. Trascinare com.microsoft.office.licensing.helper nel Cestino.
Rimuoverecom.microsoft.office.licensing.plist. A tale scopo, attenersi alla seguente procedura:
  1. Dal menu Vai , fare clic su Computer.
  2. Fare doppio clic sull'icona del disco rigido. Il nome predefinito sarà Macintosh HD.
  3. Aprire la libreriae quindi aprire le preferenze.
  4. Trascinare com.microsoft.office.licensing.plist nel Cestino.
Se il problema persiste, passare al metodo successivo.

Metodo 2: Controllare il nome del disco rigido

Assicurarsi che il nome dell'unità disco rigido del computer segue le convenzioni di denominazione corrette. Il nome deve essere non containany caratteri speciali, ad esempio una barra (/) o un punto interrogativo (?). Il nome deve contenere caratteri numerici e alfabetici. Tuttavia, il nome non può iniziare con caratteri numerici.

Per individuare il nome dell'unità disco rigido, attenersi alla seguente procedura:
  1. Chiudere tutte le applicazioni.
  2. Dal menu Vai , fare clic su Computer.
  3. Individuare il nome dell'unità disco rigido nell'elenco.
Se il nome dell'unità disco rigido segue le convenzioni di denominazione corrette, è richiesta alcuna azione ulteriore. Esempi di nomi di disco rigido legittimi sono Macintosh HD o HD Mac 1.

Se il nome dell'unità disco rigido non segue le convenzioni di denominazione corrette, è possibile modificarla in modo caso. Un esempio di nome di un disco rigido corretto sarebbe 1 HD Mac.


Se il problema persiste, passare al metodo successivo.

Metodo 3: Creare un nuovo account utente

In alcuni casi, informazioni specifiche dell'utente è danneggiate. Questo problema può impedire un programma da installare, avvio o dalla corretta esecuzione. Per determinare se le informazioni utente sono danneggiate, accedere come nuovo utente o creare un nuovo account utente con credenziali di amministratore e quindi verificare nuovamente il programma. Per ulteriori informazioni su come creare un nuovo account utente, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

2439218 Verifica l'account utente per risolvere i problemi di Office per le applicazioni Mac

Nota Quando si crea il nuovo account utente, assicurarsi che venga creato come amministratore.

Se il problema persiste, passare al metodo successivo.

Metodo 4: Eseguire l'applicazione in modalità provvisoria

Riavviare il computer in modalità provvisoria e quindi avviare qualsiasi Office per Mac 2011 applicazione. Per ulteriori informazioni su come riavviare la modalità di insafe del computer, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:

2398596 Eseguire un avvio parziale (modalità provvisoria) per determinare se i programmi in background interferiscono con Office per Mac

Se il problema persiste, passare al metodo successivo.

Metodo 5: Rimuovere e reinstallare Office per Mac

Per informazioni su come rimuovere e reinstallare Office per Mac 2011, fare clic sui numeri per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

2398768 Come rimuovere completamente Office per Mac 2011
Ripetere il ciclo più volte, continuare la verifica duplicati dello schermo

Avviso: questo articolo è stato tradotto automaticamente

Properti

ID Artikel: 2476507 - Tinjauan Terakhir: 10/07/2015 20:08:00 - Revisi: 9.0

Microsoft Excel 2011 for Mac, Microsoft Outlook 2011 for Mac, Microsoft Word 2011 for Mac, Microsoft PowerPoint 2011 for Mac, Microsoft Office for Mac Home and Business 2011, Microsoft Office for Mac Home and Student 2011

  • dftsdahomeportal kbmt KB2476507 KbMtit
Tanggapan