Al momento sei offline in attesa che la connessione Internet venga ristabilita

Il correttore ortografico non funziona correttamente in OWA quando si utilizza un controllo S/MIME e offload SSL è attivata in Exchange Server 2007

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2491751
Sintomi
Si consideri lo scenario seguente:
  • Si attiva offload SSL in un ambiente Microsoft Exchange Server 2007.
  • Per configurare Outlook Web Access (OWA), è possibile utilizzare il controllo S/MIME.
  • Accedere al tuo account tramite OWA, e quindi si crea un nuovo messaggio di posta elettronica.
In questo scenario si verifichi uno o più dei seguenti problemi.

Problema 1
Le parole errate non verranno contrassegnate dal correttore ortografico. Inoltre, viene visualizzato un messaggio di avviso di protezione "Si desidera visualizzare solo il contenuto delle pagine Web che è stato recapitato in modo protetto".

Nota. Non accade nulla quando si sceglie lo o il pulsante No .

Problema 2
I comandi Copia, Taglia e Incollasono disponibili quando il pulsante destro del mouse nel corpo del messaggio di posta elettronica. Tuttavia, i tasti di scelta rapida per questi comandi funzionano normalmente.

Problema 3
È possibile incorporare immagini nel corpo del messaggio di posta elettronica. Dopo aver inviato un messaggio di posta elettronica con un'immagine incollata, l'immagine risulta manca quando si riceve il messaggio di posta elettronica. Inoltre, l'immagine manca anche nel messaggio di posta elettronica memorizzato nella cartella Posta inviata.
Cause
Questo problema si verifica poiché S/MIME considera solo il protocollo HTTPS come protocollo valido. Tuttavia, quando è attivata l'offload SSL, il traffico in ingresso viene trasferito tramite il protocollo HTTP.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2509911 Descrizione dell'aggiornamento cumulativo 4 per Exchange Server 2007 Service Pack 3
Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".
Workaround
Per ovviare a questo problema, disattivare l'offload SSL o disinstallare il controllo S/MIME.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2491751 - Ultima revisione: 06/24/2014 21:28:00 - Revisione: 2.0

Microsoft Exchange Server 2007 Service Pack 3

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2491751 KbMtit
Feedback
/html>