XWEB: Appuntamenti creati con OWA visualizzato per essere spostare un'ora avanti quando viene visualizzata con Outlook

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

249243
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Se si utilizza Outlook Web Access (OWA) per creare appuntamenti che rientrano nei sette giorni prima dell'ultima domenica di ottobre di qualsiasi anno specifico, l'ora di inizio e fine sembrano da spostare un'ora avanti se li si visualizza utilizzando Microsoft Outlook. Per alcuni fusi ciò può accadere anche per le date nei sette giorni prima dell'ultima domenica di settembre. In alcuni casi gli appuntamenti vengono visualizzati anche in modo non corretto in OWA anche se sono stati creati non esiste.
Cause
Nel 1996, dell'Unione Europea (UE) standard un legale di UE a livello di periodo che inizia dell'ultima domenica di marzo e termina dell'ultima domenica di ottobre. Prima la standardizzazione, alcuni paesi UE implementata un'ora legale è terminato l'ultima domenica di settembre. Le librerie di CDO (Collaboration Data Object) non implementano questa modifica correttamente.
Risoluzione
Per risolvere il problema, ottenere il service pack più recente di Exchange Server 5.5. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
191014XGEN: Come ottenere il Service Pack più recente per Exchange Server 5.5
Status
Microsoft ha confermato che questo problema riguarda Microsoft Exchange Server versione 5.5. Questo problema è stato innanzitutto corretto in Exchange Server 5.5 Service Pack 4.
Informazioni
Per installare manualmente questo aggiornamento rapido (hotfix) occorre il programma Registra Server di Microsoft, regsvr32.exe. Il file Regsvr32.exe viene solitamente installato nella cartella Windows\System32. Se non si riesce a individuare il file Regsvr32.exe nel computer, è possibile ottenere dall'area Download Microsoft. Per ulteriori informazioni su come ottenere il file Regsvr32.exe, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
161983ACC: Regsv32a.exe disponibili nell'area Download Microsoft
Dopo aver ottenuto il file Regsvr32.exe, attenersi alla seguente procedura per installare questo aggiornamento rapido (hotfix):

Nota : I percorsi utilizzati nella procedura, ad esempio C:\Winnt\System32 o C:\Exchsrvr\Bin, possono variare a seconda del sistema, a seconda dell'installazione di Microsoft Windows NT Server o Microsoft Exchange Server.
  1. Copiare il file Regsvr32.exe cartella Windows\System32.
  2. Arrestare tutti i servizi correlati a Internet Information Server (IIS).
  3. Arrestare tutti i servizi server.
  4. Annullare la registrazione del file CDO.dll corrente, a un prompt dei comandi, digitare regsvr32 /u c:\winnt\system32\cdo.dll . Finestra di dialogo viene visualizzato un che indica la riuscita dell'operazione.
  5. Annullare la registrazione il file Cdohtml.dll corrente, a un prompt dei comandi, digitare regsvr32 /u c:\exchsrvr\bin\cdohtml.dll . Finestra di dialogo viene visualizzato un che indica la riuscita dell'operazione.
  6. Copiare 2651.70 di generazione del file CDO.dll di nella cartella C:\Winnt\System32.
  7. Copiare build 2651.70 del file Cdohtml.dll nella cartella C:\Exchsrvr\Bin.
  8. Registrare il nuovo file CDO.dll, a un prompt dei comandi, digitare regsvr32 c:\winnt\system32\cdo.dll .
  9. Registrare il file Cdohtml.dll nuovo, a un prompt dei comandi, digitare regsvr32 c:\exchsrvr\bin\cdohtml.dll .
  10. Riavviare tutti i servizi correlati a IIS.
  11. Riavviare tutti i servizi Exchange Server.
  12. Per ogni client che richiede OWA al calendario della cassetta postale, connessione a cassetta postale del client avviene tramite OWA, nel riquadro sinistro, fare clic su calendario e quindi fare clic su Opzioni per assicurarsi che viene configurato il fuso orario appropriato. Fare clic su OK per salvare le modifiche di configurazione.
ora fuso orario exch55 dayligt

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 249243 - Ultima revisione: 01/29/2014 07:36:56 - Revisione: 3.2

  • Microsoft Exchange Server 5.5 Service Pack 3
  • Microsoft Outlook Web Access 5.5
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbqfe KB249243 KbMtit
Feedback