Al momento sei offline in attesa che la connessione Internet venga ristabilita

Non è possibile non in linea o configurare il Client Microsoft Dynamics CRM per Microsoft Office Outlook dopo aver rinominato il computer

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

2500376
Sintomi
Dopo avere rinominato il computer, è possibile che si verifichi uno dei seguenti sintomi.

Sintomo 1

Quando si sceglie ilNon in lineapulsante in Microsoft Dynamics CRM, vengono visualizzati i messaggi di errore riportato di seguito:

Si è verificato un errore durante l'installazione di database.  Per assistenza contattare l'amministratore di Microsoft Dynamics CRM e riprovare l'attivazione della linea.

Errori di analisi piattaforma:
 
Eccezione in dbInstaller.Install. Disconnessione e la rimozione di indeterminato i file di database. Errore durante l'accesso: nome utente sconosciuto o password non valida.

Eccezione di CRM: Del messaggio: si è verificato un errore durante l'installazione di database, codice di errore:-2147204571

Sintomo 2

Quando si configura il Client Microsoft Dynamics CRM per Microsoft Office Outlook, è possibile che venga visualizzato il seguente messaggio di errore:
Percorso di rete non trovato
Cause
Questo problema si verifica perché il nome del computer viene modificato mentre viene installato il Client Microsoft Dynamics CRM per Microsoft Office Outlook.
Risoluzione
Se è stato rinominato il computer, attenersi alla seguente procedura:
  1. Disinstallare Microsoft SQL Express e il Client CRM Microsoft Dynamics per Microsoft Office Outlook.
  2. Reinstallare il Client CRM Microsoft Dynamics per Microsoft Office Outlook.

Se si desidera rinominare il computer, attenersi alla seguente procedura:
  1. Disinstallare Microsoft SQL Express e il Client Microsoft Dynamics CRM per Microsoft Office Outlook prima di rinominare il computer.
  2. Reinstallare il Client CRM Microsoft Dynamics per Microsoft Office Outlook.

Rinominare il percorso di rete di Computer non trovato

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2500376 - Ultima revisione: 02/25/2011 16:37:00 - Revisione: 1.1

  • Microsoft Dynamics CRM 2011
  • Microsoft Dynamics Live CRM Professional Edition
  • kbmbsmigrate kbsurveynew kbmt KB2500376 KbMtit
Feedback